Exercise: Create a map layout for print

In this series, you have created a web map, and you have also been given the task of creating a wall map in A1

size.

In this exercise, you will finish designing one of your deliverables: an A1 size wall map that will be displayed at a

conference. You will configure some of the map elements.

Your wall map has the following cartographic design controls:

Objective Display the three proposed locations for a new valve along an oil pipeline

Audience Project stakeholders

Technical limits | Fit for production in color by a commercial printer

Note: Although some of the data shown in this exercise is real, some of the details (valves,

sites, and bald eagle nests) are fictitious.
Estimated completion time: 20 minutes

To complete exercises, you need the following:
ArcGIS Desktop 10.2 or ArcGIS Desktop 10.2.1 or ArcGIS Desktop 10.2.2 or ArcGIS Desktop 10.3 or ArcGIS
Desktop 10.4 (Basic, Standard, or Advanced)

- Step 1: Download the data

To complete the exercise, you must download the data. If you have already downloaded and installed the

data, continue to the next step.

- Step 2: Open map document

Start ArcMap and open a blank map document.
If necessary, click the Catalog tab to open the Catalog window.

In the ..\Student\PetrolCreating folder, double-click PrintMap.mxd. (ArcGIS 10.2 users: Open
PrintMap_102.mxd.)



Step 2a: Open map document.

- Step 3: Switch to layout view

The data has been symbolized to create a map that will be easy to read and interpret. Now you will switch
from data view to layout view so that you can create a layout that will be appropriate for printing.

On the View menu, click Layout View.



Step 3a: Switch to layout view.

The same map is now displayed, but is shown on a virtual "page" so you can preview what your printed
map page will look like. Properly designed map elements help your audience interpret and understand
your map. Layout view is where you can add or configure a title, text, and other map elements to your final
product.

Step 4: Configure map title

Right now, the title of the map is Map Title. You will change the title of the map. Instead of manually
creating the title, you will add a map title based on the properties of the map.

Instead of a manually created title, this map uses the title of the map document. If you change the title in
the document properties, the title in the map will change to match.

From the File menu, click Map Document Properties.

In the Title field, replace the existing text with Potential Valve Sites in Lonoke County.



File: C:\Student\PetrolCreating PrintMap. mxd

Title: Potential Valve Sites in Lonoke County

Surmmary:

Description: -
Author: Esri Training Services

Credits: Esri Training Services

Tags:

Hyperlink base:

Last Saved: 11162015 7:42:47 AM

Last Printed:

Last Exported: 10/23/2015 11:56:36 AM

Default =
Geodatabase: C:\student\PetrolOLD\PetrolSymbolizing MewValv
Pathnames: [] store relative pathnames to data sources

Thumbnail: [ Make Thumbnail ] Delete Thumbnail

Step 4a: Configure map title.

Click OK.

The title on the map changes to match the Title map property. However, the black color of the title text

draws attention away from the map itself, so you will change the color.
If necessary, add and dock the Draw toolbar.
Click the Select Elements button k .
Double-click the map title to open the Properties dialog box.
If necessary, click the Text tab.

Tend:
<dyn type="document" property="title" />

Under Text, the dynamic text tag refers to your map title.

Click Change Symbol and set the following text properties:
Font: Times New Roman
Size: 72 point
Color: Gray 60%
Style: Bold

Click OK.



Click the Align Center button =.

Text | Size and Position

Tend:
«dyn type="documert" property="title" /> -

4

Fort:  Times Mew Roman 72.00

Angle: 0.00 =] Character Spacing: 1DD
Leading: DT:H]
Abowt fonﬂaﬁing tet Change S}TI'IbOI ]

Step 4b: Configure map title.

Click OK.

Step 4c: Configure map title.

The color and text size of the title changes.

- Step 5: Configure map legend




In this step, you will configure a legend for your map. The current legend shows unnecessary information
and looks confusing. You will begin renaming some of the layers in the table of contents.

Rename the layers in your table of contents, using the following table as a guide:

Current name New name
BaldEagleNests Bald eagle nests
PotentialValves Potential valves

PotentialValveSites Potential valve sites

Petroleum_Pipeline | Petroleum pipeline

AR_Wetlands Wetlands

= = Potential Lonoke Valves
= Operational_Layers
= Bald eagle nests

®
=] Potential valves

o

=] Potential valve sites

=] Petroleum pipeline

=] Basemap_Layers
=] Roads
=] Wetlands

= Protected areas

= Basernap
] World_Imagery

Step 5a: Configure map
legend.

Now, you will make some additional adjustments using the legend properties. You will start by removing
unnecessary layers.

On the map layout, double-click the legend to open the Legend Properties dialog box.
If necessary, click the General tab.
Under Title, uncheck the Show check box.

The Legend Items list shows all the layers that will appear in your legend. You can adjust this list as
needed.

Under Legend Items, click World Imagery to select it.

Click the left arrow button .

Use the same method to remove the following layers:



Low Resolution 15m Imagery
High Resolution 60cm Imagery

High Resolution 30cm Imagery

Spedfy Legend Items
Map Layers: Legend Items:
. Bald eagle nests - Bald eagle nests :§ ]

Potential valves
Potential valve sites
Petroleum pipeline

- Potential valves B
- Potential valve sites

i

W
]

m

- Petroleum pipeline Roads
=) Basemap_Layers M Wetands
. Roads Protected areas
- Wetlands
- Protected areas
E]-Basemap i [g

Step 5b: Configure map legend.

Now you will change the symbols for polygons in the legend.
Click the Items tab.
Under Apply Settings To Selected, click Wetlands.
At the bottom left, click Style.
In the Legend Item Selector, click Properties.
If necessary, click the General tab.
Check the box to Override Default Patch.

For Area, set the symbol to Natural Area.

Cvemide defautt patch
Line: E
Area: :ﬁE

Step 5c: Configure

map legend.

Click OK twice.

Click Protected Areas.

Follow the same procedure to set the symbol to Park Or Preserve.
You will change the text color of the legend.

At the top of the Items tab, click Select All.

Under Font, make sure that Apply To All Labels is chosen.

Click Symbol, and change the color to Gray 60%.



Finally, you will adjust the placement of the legend on the page.
Click the Size And Position tab.
Under Position, for Anchor Point, click the upper-left square.
For X, type 1 cm.

ForY, type 9 cm.

Pasition
x| 1am)
L 9cm
[7] s Offset Distance
Anchor Point:

O 0 0O

Step 5d: Configure map
legend.

Click OK.

If necessary, on the Layout toolbar, click the Zoom In button to examine your legend.

'_._._____._._...._.___.___.___.___.___.-
. @ Baldeaglenests |
g  Potential valves

Potential valve sites:

Petroleum pipeline :
Roads
Wetlands

Protected areas |
R[S e e,
Step 5e: Configure map legend.

You now have now configured your map legend.

If necessary, on the Layout toolbar, click the Zoom Whole Page button 5.

- Step 6: Configure a scale bar

Now you will adjust the placement and properties of the map's scale bar. The scale bar is currently shown
in miles. You will change it to metric units.

If necessary, on the Standard toolbar, change the map's scale to 1:10,000.



The 1:10,000 scale is a standard scale for maps.
Right-click the scale bar and choose Zoom To Selected Elements.

Right-click the scale bar and choose Properties.

Tip: You could also double-click the scale bar to display the properties.

If necessary, click the Scale And Units tab.

Set the following properties:
Number of divisions: 4
Number of subdivisions: 2
When resizing: Adjust division value
Division Units: Kilometers
Label position: After bar
Label: Kilometers

Gap: 12 pt

Scale

Auto

Mumber of divisions: =

4

Mumber of subdivisions: 2

[ show one division before zero

When resizing. ..

lAdjust division value v]

Units

Division Units:

l Kilometers - ]

Label Position:

Iaf'ber bar v]

Label:  Kilometers Symbal. ..

Gap: 12pt =

Step 6a: Configure a scale bar.

Click the Numbers And Marks tab.

Under Numbers, set the following properties:
Frequency: Divisions and first mid point
Position: Below bar

Gap: 3 pt

Under Marks, set the following properties:
Frequency: Divisions and first mid point

Position: Below bar



Division Height: 7 pt
Subdivision Height: 5 pt

Numbers

Freguency:

[divisions and first mid point v]
Position:

[Eelow bar v]

[7 Use fraction characters Symbal...

Marks

Freguency:

[divisions and first mid point v]
Position:

[Below bar V]

Division Height: 7pt = Symbal. ..
Subdivision Height:  Spt = Symboal...

Step 6b: Configure a scale bar.

You will change the color of the scale bar. Reducing the color intensity from black to dark gray will help to

minimize the visual weight of your scale bar.
Click the Format tab.
Under Text, change the color from black to Gray 60%.
Under Bar, click Symbol.
Change both the Fill Color and the Outline Color to Gray 60%.
Click OK.
Click Symbol 2.

Change the Outline Color to Gray 60%.



Text
Font: [@) Arial -

Size: 18 -

=
by
=

Bar

Calar: Symbal. ..

Color: Symbal. ..

Size:  13pt - Symbaol 2...

Style

ﬂ

Step 6¢: Configure a scale bar.

Click OK.
Click OK to dismiss the Alternating Scale Bar Properties dialog box.

Drag the middle graphic handle on the left or right side of the scale bar until the total length is
three kilometers.

__.___.___._-
L Kilometersy

Step 6d: Configure a scale bar.

Step 7: Adjust scale text

There are two pieces of scale text below the scale bar. The top scale text is absolute scale, and the bottom
is verbal scale.

An absolute scale, also known as a representative fraction, is independent of units. In the example
"1:10,000," one unit on the map is equal to 10,000 of the same units on the ground.

Open the properties for the absolute scale text.

On the Format tab, set the following properties:
Size: 24 point
Color: Gray 60%
Style: Bold

Click OK.

The verbal text is measured in feet; you will change it so that it is measured in metric units.
Open the properties for your verbal scale text.
Click the Style menu and choose 1 centimeter = 10,000 meters.

Set the same format properties as the absolute scale text.
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Step 7a: Adjust scale text.

You will adjust the position properties in a later step.

- Step 8: Configure north arrow

Your north arrow should be subtle and carry less visual weight than your title and legend. Reducing the
color intensity from black to dark gray and reducing the size (if necessary) will help to minimize the visual
weight of your north arrow.

Double-click the North arrow on the map to open its properties.
On the North Arrow tab, change the color to Gray 60%.
Click the Size And Position tab.
Under Size, change the Height value to 3 ecm.
The Width value changes in proportion to the height.
Under Position, change the Anchor Point to the upper-left corner.
For X, type 64.5 cm.
ForY, type 9 cm.
For Anchor Point, click the top-left position.

Zoom in to the area of your map where the north arrow is located.

Step
8a:
Configure

north

arrow.

- Step 9: Add descriptive text

In this step, you will add a block of descriptive text to your map.



Zoom to the full extent of your layout.

On the Tools toolbar, click the Select Elements button Kk .

Double-click the Explanatory text box (between the legend and the scale bar).

In Windows Explorer, browse to the ..\Student\PetrolCreating folder and open LayoutText.txt.
The file should open in a text editor.

From the Edit menu, choose Select All.

From the Edit menu, choose Copy.

In ArcMap, on the Text tab, right-click the text field and choose Paste.

Click Change Symbol.

For Size, click 18.

Change the color to Gray 60%.

Click OK.

jareas is restricted.

Font: Arial 18.00 ' = = =

Angle: ﬂDD ] Character Spacing: ﬂDD _:
Leading: 0.00 ;

About formatting et Change Symbal...

Step 9a: Add descriptive text.

Click the Size And Position tab.

Under Position, change the Anchor Point to the upper-left corner.
For X, type 10.75 cm.

ForY, type 9 cm.

For Width, type 12, and for Height, type 7.



Size
Width: 12 cm

Height: 7om
|:| As Percentage

Preserve Aspect Ratio

Step 9b: Add

descriptive text.

Click OK.

Close the text editor.

- Step 10: Configure location text

Finally, you will configure one more piece of text to the map, so that the map user will know that it
represents an area of Arkansas at a scale of 1:10,000.

Double-click the text in the upper-left corner of the map to open its properties.
In the text box, type Arkansas, 1:10,000.
Click Change Symbol.

Set the following properties:

Size: 18 point

Color: Gray 60%

Style: Bold

Click OK.
Text:
Aransas, 1:10,000 -
Fort: Aral 12.00 = =i =
Angle: 0.00 = Character Spacing:  0.00 =
Leading: 0.00 =

About formatting texdt Change Symbal ..

Step 10a: Configure location text.

Click the Size And Position tab.

Under Position, for X, type 1 cm.



Click OK.

- Step 11: Adjust position of scale elements

Now you will adjust the layout of the map. You will start by centering and aligning the scale elements.

With the Select Elements tool, draw a box around the scale bar and the two pieces of scale text.

Step 11a: Adjust position of scale elements.

Right-click one of the elements and click Align > Align Center.

____________ -
T etersy
3

21 centimeter = 100 meters;

Step 11b: Adjust position of scale elements.
With all three elements still selected, right-click one of the elements and click Group.

S e i
: I lometors!
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Step 11c: Adjust position of scale elements.

Because the three elements have been centered and distributed in relation to one another, grouping them

will allow you to move them as a single element.
Right-click the group, click Align, and make sure that Align To Margins is selected.
Right-click the group and click Align > Align Center.

The map elements have been configured and positioned on the map. You have created a map layout
appropriate for printing that includes a legend, north arrow, scale information, and a title.

Zoom to the full extent of the layout.



Potential Valve Sites

in Lonoke County_

Step 11d: Adjust position of scale elements.

Save your map.

Exit ArcMap.
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