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Computer Applications 
 

Course Number: TRIN 54K 

 

Credits: 1 

 

Semester: Spring 2017 

 

Start and End Dates: February 1, 2017 – February 15, 2017  

 

Meeting Times/Dates: Times/Dates vary 

 

Location of Course: Regional Manufacturing Technology Center (RMTC) 

 405 Hill Brady Road 

 Battle Creek, MI  49037 

 

Instructor: Randy Dirks 

 

KCC StaffEmail Address: dirksr@kellogg.edu 

 

Instructor Phone Number: 269-425-1081  

 

Instructor Office & 

Mailbox Location: RMTC 

 

Course Description: Participants attending this course will learn the principles of 

information technology using Microsoft Windows and Office Suite 

applications.  This course also covers PC history, hardware, 

software, internet, email and operating concepts.  The student will 

receive hands on experience in Microsoft Windows, Word, Excel, 

PowerPoint and other programs.  

 

Prerequisites: N/A  

 

Textbook(s): Provided by the Instructor 

 

Learner Supplies: None 

 

General Education: N/A; this course is not a General Education course. 

 

http://www.kellogg.edu/
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Occupational Program or Accreditation Standards: 

 

N/A 

 

Course Competencies:  
 

1. Understanding Computers 

2. File Organization 

3. The Internet and Email 

4. Microsoft Word 

5. Microsoft Excel 

6. Microsoft PowerPoint 

7. Finish and present PowerPoint project 

 

 

Mode of Instruction:   

 

This course will incorporate a variety of learning experiences. Lectures, class discussions, large 

and small group work, and oral and written assignments will be used to enhance and reinforce 

textbook readings. Guest speakers, videos, hands-on learning activities and field trips may also be 

used to support textbook theory and practice. 

 

  

http://www.kellogg.edu/
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Assignments: 
 

Competency Assignment Description Possible  

Points 

1, 2, 3, 4, 5, 6, 

7 

Pre-

Assessment 

Each student will be given a pre-course assessment 

to measure baseline knowledge in each of the 

competency areas 

7 

1 Participation Students will learn the basics of computers 25 

1 Class 

Assignment 

Complete assignments related to computer basics 
50 

2 Participation Students will learn how to organize files 25 

2 Class 

Assignment 

Complete assignments related to organizing files 
50 

3 Participation Students will learn Internet Basics & Email 25 

3 Class 

Assignment 

Complete assignments related to Internet Basics & 

Email 
50 

4 Participation Students will learn basics of Microsoft Word 25 

4 Class 

Assignment 

Complete assignments related to Microsoft Word 
50 

5 Participation Students will learn the basics of Microsoft Excel 25 

5  Class 

Assignment 

Complete assignments related to Microsoft Excel 
50 

6 Participation Students will learn the basics of Microsoft Power 

Point 
25 

6 Class 

Assignment 

Complete assignments related to Microsoft Power 

Point 
50 

7 Participation Students present a Microsoft Power Point slide show 25 

7 Class 

Assignment 

Complete Power Point presentation 
75 

  Total Possible: 557 

 

Make-up Work, Late Assignments, and Retakes: Make-up work, late assignments, and retests 

may be available and/or accommodated at the discretion of the instructor and granted on a case-

by-case determination. It is the expectation that students complete and turn-in assigned work on-

time and in accordance with the course syllabus and instructor guidelines. Retakes on quizzes, 

tests, exams, or any other related course assessments are not common practice, and may only be 

granted as the result of extreme circumstances, as determined by the instructor.  

 

 

 

http://www.kellogg.edu/
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Grade Determination: 
 

Competency Assignment Points Possible Weight 

1,2,3,4,5,6,7 Pre-Assessment 7 5% 

1,2,3,4,5,6,7 Assignments 375 50% 

1,2,3,4,5,6,7 Participation 175 20% 

 Attendance 

 
16 25% 

    

 TOTAL POINTS POSSIBLE  573 100% 

 

  

http://www.kellogg.edu/
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Grading Information: In this course, you will earn a pass (P) or no-pass (N) grade. 

 

Grading Chart:  

Grade Explanation Credit  

Awarded 

P Earned 70% or more of the total possible 

points 

Yes 

N Earned less than 70% of total possible 

points 

No 

   

 A “P” indicates you have passed the course and academic 

credit is earned for the course. This is equivalent to a “C” 

grade or better 

 To earn a “P” grade, you must earn at least 70% of the total 

possible points for available for the course 

 An “N” indicates that you have not passed the course and no 

academic credit is earned 

 You should be aware that an “N” grade on your academic 

record may jeopardize your ability to obtain federal financial 

aid or your ability to transfer, since many colleges and 

universities consider this grade a failure. 

 

Instructor Course Policies: 

 

1. Students are expected to be present and engaged in class discussions and activities. If the 

instructor believes a student is not meeting course or program expectations, then the 

instructor will reach out to a Career Coach for intervention strategies. 

  

http://www.kellogg.edu/
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Attendance: 

1.  KCC Required Statement: 

Regular attendance is an essential part of the educational experience and a requirement for 

an adequate evaluation of each student’s academic progress. Excessive absence is reported 

to the Academic Advising department.  An Advisor will reach out to students to discuss 

options for success.  Continued absenteeism may lead to administration action. Faculty are 

required to report to the Financial Aid office students who have never attended class. 

Federal aid may be reduced if a student does not begin attendance in all classes. This 

includes online courses. For more information, please visit: http://www.kellogg.edu/wp-

content/uploads/2016/08/Handbook-2016-2017.pdf.  

 

2. Department Specific Attendance Info: 

 

 

Attendance will be taken into consideration when grades are being determined.  Points are 

assigned for attendance in the Grade Determination chart and will count toward your final 

grade. 

 

If a student has excessive absences, the instructor will notify a Career Coaches to develop 

an appropriate action plan to mitigate or eliminate barriers causing the excessive absences 

 

 

 

Drop/Add Procedures:  
Drop/Add procedural information may be found at: http://www.kellogg.edu/catalog. The drop/add 

dates for every course may be found on the KCC web site at: www.kellogg.edu follow the schedule 

link. 

 

Incomplete Grade and Additional Grading Policies: 

For information regarding additional grading policies, please visit the KCC catalog at: 

http://www.kellogg.edu/catalog.  

 

Disability Services: 
While ensuring the academic integrity of its programs, Kellogg Community College is dedicated 

to providing the reasonable accommodations needed to ensure equal access to educational 

opportunities for individuals with verified disabilities. Disability services are provided to students 

who self-disclose a disability to the Support Services Department and provide appropriate 

documentation.Support Services may be reached at 269.965.4150 or 

supportservices@kellogg.edu.  

 

 

http://www.kellogg.edu/
http://www.kellogg.edu/wp-content/uploads/2016/08/Handbook-2016-2017.pdf
http://www.kellogg.edu/wp-content/uploads/2016/08/Handbook-2016-2017.pdf
http://www.kellogg.edu/catalog
http://www.kellogg.edu/catalog
http://www.kellogg.edu/services/student-support-services/
http://www.kellogg.edu/services/student-support-services/
mailto:supportservices@kellogg.edu
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Academic Integrity Policies:  

Ethical conduct is the obligation of every member of the KCC community.  Breaches of Academic 

integrity constitute serious breaches of ethical conduct.  Academic integrity requires that all 

academic work be wholly the product of an identified individual or individuals.  This policy 

demonstrates KCC’s concern for academic integrity and guarantees a fair procedure for handling 

these concerns.  Examples of unethical conduct include:  cheating, fabrication, and plagiarism.  

For more information regarding KCC’s Student Code of Conduct, please visit: 

http://www.kellogg.edu/wp-content/uploads/2016/08/Handbook-2016-2017.pdf.  
 

Code of Conduct: 

Kellogg Community College students are expected to model the skills and behaviors of working 

professionals. This includes exhibiting behaviors which support respect and courtesy in the class 

environment. For more information regarding KCC’s Student Code of Conduct, please visit: 

http://www.kellogg.edu/wp-content/uploads/2016/08/Handbook-2016-2017.pdf.  

 

 

Safe and Successful Campus Environment: 
KCC is dedicated to providing a safe environment which is conducive to success for all students.  

When staff notices that a student is struggling emotionally, intellectually, or behaviorally with 

classroom expectations, they may notify the appropriate personnel on campus to intervene and 

provide assistance to that student.  Academic assistance is available in The Bridge and through 

Academic Advising; personal counseling is also available in Support Services. 

 

Students whose behavior suggests they are struggling may also be contacted by the KCC Director 

of Student Relations or by KCC Public Safety.  If students have safety concerns about others’ 

behavior in class or on campus, those students are encouraged to discuss their concerns with KCC 

Public Safety directly. 

 

Academic Support Services: 

Kellogg Community College is committed to your academic success. If for any reason a student 

is struggling with a class, speak to the Professor immediately. They are the best resource. 

Additional resources available include The Bridge (http://www.kellogg.edu/services/the-bridge/) 

and Support Services (http://www.kellogg.edu/services/student-support-services/).  

 

Honors Contract Information: 

Honors contracts are a way for students to turn any college-level KCC course into an honors 

course, giving them the flexibility to take ownership over learning. At the beginning of the 

semester, with instructor approval, a student may work with the instructor to develop a unique 

honors project beyond the course syllabus. Once the honors project is clearly defined and the 

student’s project has been approved by the instructor, the student works independently on that 

project during the semester and may seek support from the instructor as needed; then, at the end 

http://www.kellogg.edu/
http://www.kellogg.edu/wp-content/uploads/2016/08/Handbook-2016-2017.pdf
http://www.kellogg.edu/wp-content/uploads/2016/08/Handbook-2016-2017.pdf
http://www.kellogg.edu/services/student-support-services/
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of the semester, when the student successfully completes the honors project as outlined in the 

contract and earns at least a B+ in the course, the student will earn honors designation on their 

transcript. To download the honors contract and learn more about the Honors Program, please 

visithttp://www.kellogg.edu/academics/honors-program/.  

 

Retain this Syllabus & Syllabus Disclaimer: 

This syllabus is a record of learning outcomes associated with this course. Many institutions will 

require a copy of this syllabus to grant transfer credit. It is the student’s responsibility to retain a 

copy for future use. 

 

Information contained in this syllabus was, to the best knowledge of the instructor, considered 

correct and complete when distributed for use at the beginning of the semester. However, this 

syllabus should not be considered a contract between Kellogg Community College and any 

student, nor between the instructor and any student. The instructor reserves the right, acting within 

the policies and procedures of Kellogg Community College, to make changes in course content or 

instructional techniques without notice or obligation. 

 

Use of Technology & Student Email Accounts:  

The College has a variety of computer systems which are provided for the use of students and are 

to be used for education, research, academic development, and public service only. You are 

responsible for seeing that the computing facilities are used in an effective, efficient, ethical, and 

lawful manner. Computer systems, such as e-mail, are intended for college related activities only. 

Inappropriate messages and/or materials are not to be sent or stored. For more information, visit 

the KCC web page at: www.kellogg.edu.  

 

Textbook Statement: 

There are multiple choices for purchasing textbooks, including the Kellogg Community College 

bookstore (www.kellogg.edu- follow the on campus link to the bookstore). Please be advised that 

each student should fully investigate the refund policies of book retail stores, including the Kellogg 

Community College bookstore, PRIOR to purchasing a book for any course. When purchasing a 

book from the Kellogg Community College bookstore, students are encouraged not to break a 

textbook's binding, or open a book in shrink-wrap covering, prior to attending the first course 

session in order to verify that a correct book has been purchased. Students are advised to keep all 

receipts from book purchases. 

 

Service Learning Option:  Service learning is not an option for this course. 

http://www.kellogg.edu/
http://www.kellogg.edu/academics/honors-program/
http://www.kellogg.edu/
http://www.kellogg.edu/


(Exam 1)   Name____________________________________    Date___________________________ 
 
This exam covers Computers, Windows 7, Email, Internet.  There are a total of 42 questions. 
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(Exam 2)   Name____________________________________    Date___________________________ 
 
This exam covers Word 2013.  There are a total of 27 questions. 
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(Exam 3)   Name____________________________________    Date___________________________ 
 
This exam covers Excel 2013.  There are a total of 22 questions. 
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(Exam 4)   Name____________________________________    Date___________________________ 
 
This exam covers PowerPoint 2013.  There are a total of 28 questions. 
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Computer Application Skills Syllabus 

 

INSTRUCTOR:  Randy Dirks 

PHONE:  269.965.4137 Ext. 2823 

EMAIL:  dirksr@kellogg.edu 

COURSE DESCRIPTION: This course is designed to provide students with computer application 

skills which will help increase their employability. The course will cover topics such as: Internet 
and email, and the fundamentals of Microsoft Office Word, Excel and PowerPoint.  Beyond the 
fundamental skills, course content will be customized to meet the specific needs of the class. 

COURSE OBJECTIVES: To introduce the participants to a variety of terms and concepts that 
apply to the use of computers, and give hands-on experience navigating the Internet and E-
mail, Microsoft Office 2013 applications: Word 2013, PowerPoint 2013, and Excel 2013.   

ATTENDANCE:  Attendance is mandatory.  In order to receive credit for completion of the class, 
participants must be in class every day.  If there is an emergency, the instructor can revise this 
policy.  



TARDINESS:  You are expected to be in class on-time.  More than 15 minutes late will result in 
marked as absent, which could result in failure of the class.  

GRADING:  Grading is pass/fail.  

FOOD:  Light snacks and drinks with lids may be brought into class, please use the trash 
container in the hallway, not the one in the classroom.  

CELL PHONES:  You may have your cell phone with you, but it has to be on silent, and should 
not be answered or used during class time.  The only exception is for an emergency.   

CHILDREN:  Children should not be brought to class.  Please make other arrangements.  

OBJECTIVES: 

 Explore and understand the ethical use of technology.  

 Apply the basic Word features to create a cover letter and resume. 

 Utilize the basic Excel features to create a spreadsheet and graph.  

 Show the basic PowerPoint fundamentals of slides and how to create and navigate a 
presentation.  

 Establish computer competencies.  
 

INTERNET USAGE:  The computers in the computer lab will not be used to access the Internet 
unless it is required for a specific topic in the class and authorized by the instructor.   

ASSIGNMENTS:  There will be in class assignments handed out for the sections on Microsoft 
Office 2010, these assignments must be completed and turned into the instructor.   

DISCLAIMER:  Information contained in this syllabus was, to the best knowledge of the 
instructor, considered correct and complete when distributed.  However, this syllabus shouldn’t 
be considered a contract between KCC and any student.  The instructor reserves the right to 
make changes in course content or instructional technique without notice or obligation.  

  



Computer Application Skills Topics 

 

 

Class 1: Understanding Computers      

 Hardware 

 Software 

 Windows Operating System 

Class 2: The Internet and Email       

 Basic Navigation and Searching 

 Creating a Gmail account 

 Internet/Email safety 

 Internet/Intranet 

Class 3 & Class 4: Microsoft Word      

 Create and save Word documents 

 Format text, paragraphs and document sections 

 Understand editing techniques and styles  

 Print documents 

 

Class 5: Microsoft Excel        

 Design and create a spreadsheet:  

 Data, Labels, Formulas & Functions  

 Successfully format spread sheets 

 Present data in charts 

Class 6: Microsoft PowerPoint        

 Create, edit, print and view PowerPoint presentations  

 Apply themes and graphics to your presentation 

 Use animation and  transitions 

 

Class 7: Resume Creation 

 Types of Resumes, which to use. 

 Resume Worksheet 

 Using Microsoft Word Resume Templates 

 

Class 8: Finish and present PowerPoint project 
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GETTING STARTED  
  

Class Overview  
  

This is a class for very beginning computer users. You are not expected to have ANY 
experience with computers. If you’ve never touched a computer before, this is the right 
place for you.  
  
We will be using PC computers running the Microsoft Windows operating system. You 
may have heard these words before, but if not, don’t worry. We’ll cover their meanings 
later in class.  

  

Don’t get discouraged! Remember: Practice makes perfect and everyone starts out as a 
beginner. Using the keyboard and mouse may be challenging at first, but it will become 
easier the more you use them. Note: The mouse is intended for you to use with your right 
hand, regardless of whether or not you are right-handed. This shouldn’t be an issue in 
class, but if the mouse is uncomfortable for you, let your instructor know.  

  
Please let the instructor know if you have questions or concerns before the class, or as we 
go along.  

  

You Will Learn How To:   

  

Identify major computer  

components  

Understand the basics of 

how computers work  

Differentiate  between 

software and hardware  

Turn a computer on  Log on to a computer  Identify the computer 

desktop  

Change the appearance of 

the desktop  

Use the keyboard  Use and understand the  

different functions of the  

mouse  

Basics of the Microsoft  

Windows operating system  

Utilize the Start Menu in 

Microsoft Windows  

Utilize the Taskbar in 

Microsoft Windows  

Buy a computer  Buy other software and 

programs  

Differentiate between  

logging off and shutting  

down  

Shut down the computer  Find more help    
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BASIC COMPUTER SKILLS   
   
On any given day, you will encounter computer systems in much of what you do, even if 
you don’t realize it. The television channels you watch, the radio stations that you listen 
to, the car that you drive in, and even the cash register at the local grocery store are all 
controlled in some way by computer systems! They help us perform tasks, keep track of 
information, and even control the airplanes that fly above us. During the course of this 
class, you will learn about how computers work, how to perform simple tasks, and more.   

   

Anatomy of a Computer  

   
As with most products, computers are designed in a variety of ways. There are, however, 
major similarities regardless of the brand (e.g., Dell, Apple, Acer, HP, Lenovo) of the 
computer. There are two main types of computers, desktops and laptops. However, all 
computers have the following components:   

 
THE MONITOR   
The monitor looks like a television screen and is where you see what is happening on your 
computer. By using shadows and graphics with over a million different colors, much of 
what you see will appear 3-dimensional. Think of this as the ‘face’ of the computer.   

   

THE CPU (Central Processing Unit)   
The CPU houses the machinery that allows your computer to work. Think of this as the 
‘brains’ of the computer. This component looks very different in desktops and laptops, but 
it works the same.  

   

THE KEYBOARD   
The keyboard is one of two ways to interact with your computer. The keys should mostly 
mimic a traditional typewriter.   

   

THE MOUSE   
This is the other way to interact with your computer. Most mice have two buttons—a right 
and a left button—and a scrolling wheel.   

How Computers Work  
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Hardware / Software   
   
Computers use both hardware and software to perform their work. Think of hardware as 
the physical pieces of a computer—the monitor, the CPU, all the pieces and parts inside 
the CPU, the mouse, the keyboard, etc. Software, on the other hand, consists of programs 
that we use to interact with the computer. You can’t physically touch software like you 
can the keyboard, but you can still interact with it. A word processing program like 
Microsoft Word is a piece of software that you could use to type a grocery list. Games that 
you play on your computer are also considered software—it doesn’t have to be work-
related!   

   

Information / Data   
   
Computers are designed to work with a type of information commonly referred to as 
“data.” Data comes in many forms, whether it is written data (such as a letter to a friend), 
audio data (like a song), video data (like a popular movie or DVD), and more. Certain 
types of software programs work with different types of data. For example, iTunes works 
primarily with audio data, while Microsoft Word, a word processing program, works 
primarily with written data.   

  
The keyboard is just one of the ways in which you can create, interact with, and modify 
data. There are many ways to get data off of the computer, such as printing it out on paper, 
copying it to a CD or flash drive, or publishing it to the Internet.   

  

“My Computer is Possessed!”   
   

It is a common misconception that computers have “a mind of their own.” Although 
computers can perform certain tasks much more easily and faster than humans (like 
counting, performing mathematical calculations, etc.), they are, in the end, machines and 
can’t think for themselves. It is safe to say that the computer cannot do anything that you 
do not tell it to do. Remember that you are in control of the computer, in the same way that 
you are in control of your car. Your car won’t move until you press your foot on the 
accelerator, and it won’t stop until you press the brake. Computers work in the same way.  

   

Keeping Your Computer Healthy   
   
In the end, computers are machines just like any other. Sometimes, although not often, 
they may malfunction, become stuck (or “frozen”), or may have a part that breaks and 
needs to be replaced. Just like your car or lawnmower, computers need to be maintained. 
Keeping your virus software up-to-date, installing updates for your operating system 
(e.g., Windows updates), and refraining from installing unnecessary programs will keep 
your computer running smoothly and efficiently for a longer period of time. Consider it 
like an oil change.  

Key Facts About Computers   
   

• A computer does not need to access the Internet in order to run properly.   

• The Internet is a way of connecting to other computer users. You can connect to the 
internet using a phone line, a cable connection, or by using a wireless connecting 
device (Wi-Fi). For most home computer users, this is a paid service, though you can 
use the Internet for free in some public locations, like the library or a coffee shop.   
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• A computer will be able to perform most common functions (play music, type 
documents, edit pictures) and run programs without an Internet connection. 
However, to view a web page or send an e-mail, you will need an Internet 
connection.   

• A computer needs an Operating System in order to work, though any new computer 
that you purchase will come with an operating system already installed. The most 
common operating systems are Microsoft Windows and Macintosh OS X.   

  

Turning On the Computer and Logging On:   

   

Turning the Computer On   
   
Let's get started! As you sit down at your desk, you can assume that your computer system 
is one of three states:   

   

• OFF: This is exactly what it sounds like: The computer is off, and no parts are 
running or working. The monitor is black (no images), there is no “whirring” sound 
from the CPU, and the computer is unresponsive to mouse movements or pressing 
keys on the keyboard. The power button (if it lights up) should not be lit up.   

   

• ON: When a computer is on, you should see images on the monitor, possibly hear a  

“whirring” noise coming from the CPU (hopefully not too loud!), and the pointer on 
the screen (the small white arrow) should respond when you move the mouse.   

   

• SLEEP MODE: Most computers have a mode called “Sleep,” in which the computer 
is on, but has assumed an energy-efficient, minimal power mode. To “wake” the 
computer, simply move the mouse around or press the space bar on the keyboard, 
and it will “wake up” and return to the exact same place that it was when it went to 
sleep. In other words, if you were using a word processing program and the 
computer went to sleep, it would return to exactly what you were working on when 
it wakes up.   

   
To turn a computer on, simply press the power button once (no need to hold the button— 
just press and release). We will go over how to turn off a computer later in this handout.   

 

Logging On    
Once you turn the computer on, the computer will go through a series of automated tasks 
before it is ready for you to interact with it; this process is called “startup.” This process 
will last between one and two minutes. If the computer is not working correctly, you may 
see an error message during startup. If the computer is performing as it should, however, 
you will probably see one of the following screens:  
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This is called a “Log On” window, and it means that the computer is password protected. 
If you do not see this window upon starting the computer, you can assume that your 
computer is NOT password-protected and may be used by anyone. To log on, you simply 
enter your user name and password. If you are using a public library computer, this could 
be your library card number.   

   

The Desktop   

  

  
  
After you log on, the computer will display what is known as your desktop within a few 
seconds to a few minutes (if your computer is newer, this will probably go faster). Here 
you will see a digital representation of something similar to a real-life office space, 
complete with a workspace, files and file folders, and even a recycling bin!   

   
One of the neatest features about Microsoft Windows is that your desktop may not look 
anything like the one above! While this may sound confusing, it means that you are able to 
personalize, alter, and change almost everything about your desktop environment. If you 
do not like the color blue as your background, where the icons are, or even what language 
it is in, you can change it! Here are some examples:  
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THE KEYBOARD AND MOUSE   
   

Keyboard Commands  

  

  
In order to use your computer effectively, you must interact with it using both the mouse 
and the keyboard. The above image of a keyboard may closely resemble (if it is not 
identical to) the keyboard in front of you; learning the function of just a few keys will help 
you to interact better with your computer and individual programs. The following is a list 
of commonly used keys that have special functions (keep in mind that key functions can 
change depending on which program you are using):   

   
1. Backspace: This key deletes letters backward ().   

2. Delete: This key deletes letters forward ().   

3. Shift: This key, when pressed WITH another key, will perform a secondary 
function.   

4. Spacebar: This key enters a space between words or letters.   

5. Tab: This key will indent what you type, or move the text to the right. The default 
indent distance is usually ½ inch.   
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6. Caps Lock: Pressing this key will make every letter you type capitalized.   

7. Control (Ctrl): This key, when pressed WITH another key, performs a shortcut.   

8. Enter: This key either gives you a new line, or executes a command (pressed in a 
word processing program, it begins a new line).   

9. Number Keypad: These are exactly the same as the numbers at the top of the 
keyboard; some people find them easier to use in this position.   

10. Arrow Keys: Like the mouse, these keys are used to navigate through a document 
or page.   

The Mouse   

  
While the keyboard is primarily used to insert/input and manipulate text and numbers on a 
computer, the mouse is used mostly for navigating around the screen. Mice come in a 
variety of shapes and sizes. Some of the strangest-looking mice often look that way 
because they are designed to be more ergonomic than traditional mice.   

  

 
The type of mouse that you choose to use is totally based on your preference—If you 
want a fancy mouse, that’s fine; if you prefer a simple mouse, that’s OK too. Each mouse, 
however different it may be, has similar functions. As you can see on the “traditional” 
model above, a traditional mouse has two buttons with a wheel between them (gray) that 
spins, called a “scroll wheel.” Both buttons can perform separate functions, and are 
referred to by which side of the mouse they are located on.   

   

Pressing the LEFT mouse button is called “left-clicking,” while pressing the RIGHT 
mouse button is called “right-clicking.”   

   
Left-clicking is used far more often than right clicking. For now, know that left-clicking 
is used to select or click on something, while right-clicking presents additional menu 
options.    

There are traditional mice…    unusually shaped mice…    
  

stylish mice…    complicated mice…    

  

and real mice!    
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Practice  
  

Keyboarding Practice! http://www.sense-lang.org/typing/tutor/keyboarding.php 
Left-Clicking, Double-Clicking and Right-Clicking   
  
One of the most difficult things to learn when first beginning to use a computer, is how to 
use the mouse. It takes coordination, precision, and patience. Fortunately, the more you 
practice, the easier it will become!   

  
The mouse symbol, or pointer, that appears on the computer screen will change its look 
and function depending on what it is near or hovering over.   

  

   

   
 

 
 

There are actually many different pointers (though these are the most common), and they 
will change automatically depending on what task you are trying to perform.  

  
The buttons on the mouse may also have different functions, depending on which 
program you are using. If you are working in Microsoft Word, for example, the mouse 
will offer options related to Microsoft Word. Conversely, if you are working in Microsoft 
Excel, the mouse will offer options related to Microsoft Excel, and so on.   

  
For now, remember these rules:   

1. The LEFT mouse button SELECTS items.   

2. The RIGHT mouse button GIVES YOU MORE 
OPTIONS.   

3. Double-Clicking the LEFT mouse button 
EXECUTES options (for example, you can open a 
program by double-clicking an icon on the desktop).   

4. Double-Clicking the RIGHT mouse button does not do 
anything.   

  

Practice Exercise   
  

Mousing Around! http://www.pbclibrary.org/mousing/intro.htm  
  

This exercise will let you practice a variety of the skills you’ll need to use your mouse 
effectively. Try this practice site from any computer connected to the Internet.  
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OPERATING SYSTEMS AND SOFTWARE   
  

The Operating System   

  
Computers without operating systems are exactly like televisions without a signal: They 
will turn on, but you will be looking at a blank screen with no hope of 
interacting with it (the lights are on, but nobody’s home)! The most 
popular operating system is “Microsoft Windows,” and it is utilized by 
most personal computer (PC) users. It is what you are using today in 
class. It is a program that acts as the brains of the computer, allowing 
you to run other programs, work on projects, and do basically 
everything else that computers are capable of. There are many different 
versions of Microsoft Windows, and a new version is released every couple of years (just 
like car models).   

  
There are other operating systems as well. Apple manufactures a computer 
called a Macintosh, or Mac. Macs use an operating system called “Mac OS 
X” which, while it looks very different from Microsoft Windows, runs 
using the same basic principles. While fewer people use Macs than PCs, 
schools often use Macs, as well as people who work with graphic design 
and video and image editing. As a general rule, Macs tend to be more expensive than PCs.   

  

You shouldn’t ever need to mess with the operating system. It should run correctly and 
without error for as long as you have your computer. In fact, if you ever take your 
computer in for a repair, the technician will be looking primarily at your operating system  

(not your programs), in the same way that a mechanic will look at your car’s engine.  

   
The operating system of your computer is so important, that any computer you buy will 
be sold with one already installed and ready to go (so outside of choosing between a PC 
and a Mac, you don’t really need to worry about the operating system except to make sure 
you get the newest or most appropriate version). In addition, popular software programs 
are also often already installed on computers, so all you have to do is plug your computer 
in and go!   

 
The Start Menu   

  
The Start Menu is a good place to, well, start! The Start button (which opens the menu) 
is located in the lower left corner of your screen. LEFT-CLICK once on the Start Button to 
open the menu.   

  

Computer Manufacturer (e.g. Lenovo)   

Computer is called a  PC   

Operating System is  Windows   

  

Apple   

Computer is called a  Macintosh (Mac)   

Operating System is  OS X   
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This is the Start Menu as it appears in Windows 7.  

   
Notice the options that are available in this menu. Popular 
programs, like the calculator and paint applications are 
on the left, while folders, the Control Panel, and help 
features are on the right.    

Also note the “Shut Down” button at the bottom of the 
menu. This button is very important. It will allow you to 
log off or shut down the computer. Logging off a 
computer is like locking a car—the computer is in a 
stationary mode and you can’t do anything from the 
outside. Clicking Shut Down is like turning off the 
engine. When you click Shut Down, the computer has an 
opportunity to properly “shut down” before the power is 
turned off.   

  
We will cover how to log off and turn the computer off in more depth later in this handout.   

  
By LEFT-CLICKING once on “All Programs,” another menu will appear. This is a list of 
all the programs that you have installed on your computer.   

  
Nearly everything that you can do with your computer 
can be found in the Start menu. This includes finding 
help, using programs, getting on the Internet, e-mailing, 
playing games, customizing your desktop, and more!   

  
You should feel free to experiment with the Start Menu.  

Go ahead and left-click on something!   

  
Microsoft Windows has undergone many changes over 
the past few decades. New versions of the operating 
system are released every couple of years. It is currently 
being released in a version called “Microsoft Windows  

8.” Past versions include: “Windows 95,” Windows 98,” “Windows ME,” “Windows XP,” 
“Windows Vista,” and “Windows 7.” Many people continue to use Windows Vista and 
Windows 7, even though newer versions have been released. It is important to know that 
there are different versions of Windows, because different features (such as the Start Menu 
discussed above) may look different in different versions.  

Managing “Windows”   

  
Microsoft Windows is called “Windows” 
for a reason. Programs appear on your 
screen as “Windows” (rectangular shapes) 
and are laid 3dimensionally on top of one 
another (see image at right), just like on a 
real desktop. The desktop is your work 
surface, and all of your open windows 
appear on top of it.   

  

 11



 

  

 
If you can see a window, that means the program is open and running. It is possible to 
make the window bigger, smaller, or close it using the buttons in the top right corner of 
any window.   
 

  
 
Microsoft Windows is capable of running more than one program at once. In other words, 
you can write a letter in Microsoft Word, while surfing the Internet while using  

Microsoft Excel while checking your e-mail and so on! This is called “multi-tasking” and 
is a feature of all computers. However, with all of these things going on at once, how do 
you keep track of them all? The Taskbar, which is the bar that spans across the bottom of 
your screen next to the Start Menu, is designed to help you keep track of all of your 
programs. It looks like this:   

  

  
  
In the illustration above, there are several programs running. Each program that is open is 
represented by a “button” on the Taskbar. To use one of the programs that is “open,” 
simply left-click on it once to bring it up to the top of the screen. The taskbar is modeled 
after what might happen in real life: You are reading the newspaper, and you put it down 
to pick up your favorite book. You didn’t throw it out or destroy it, you simply set it 
aside. This way, you can pick up right where you left off once you are done reading your 
book. The taskbar works the same way, but with software programs, not books.  

Buying a Computer  

  

When considering the merits of a computer, it’s important to consider the following 
questions:   

  

 How fast can the computer perform tasks?   

 How much information (or data) can it store?   

 How many programs (i.e. software) can it run simultaneously?  

  
Buying a computer is a big decision, and can be quite expensive. It is a good idea to do some 
research before buying a computer to find out what would work best for your needs, what 
computers have performed well for others, and what models are within your price range. 
Asking for help finding this information at the reference desk of your local library is a good 
place to start. In addition, here are some websites you might want to check out:   
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 http://www.consumerreports.org/ (under electronics, select “Computers”)   
 http://www.ehow.com/how_3038_buy-computer.html   

 http://www.pcworld.com/article/125649/how_to_buy_a_desktop_pc.html 

    Personal computer companies: 

 http://www.dell.com/   

 http://www.lenovo.com/  

 http://www.hp.com/   

  

Other Programs and Software   
  
Although there may be lots of software pre-installed on your computer when you buy it, there 
are many more programs available for you to download or buy, from educational games for 
children to photo editing software to professional programming software. If you are interested 
in a particular type of software, here are some suggested Web sites to check out:  

  

 http://www.pcmag.com/  

 http://www.compusa.com/    

 http://www.amazon.com/  

 http://www.microsoft.com/  

  
Keep in mind that software is often designed for either a PC or a Mac, so make sure whatever 
program or game you purchase is compatible with your particular computer. If software is 
compatible with both types of computers, it will often have a symbol like this:  

  

  

  

  Mac  

  

  

 

 

  

  

  

  

PC   
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SHUTTING DOWN THE COMPUTER   
  

Logging Off vs. Shutting Down   

  
To log off or shut down the computer, click the Start button:  

  

 
Logging off your computer and shutting down your computer are two different things. 
Remember the analogy of the car: Logging off a computer is like locking the car (the 
computer is password-protected and you can’t do anything). When you first log in to a 
computer, it’s like using a key (password) to get in, and when you are done using the 
computer, you need to log off (the computer will remain on) to make sure no one can 
make changes while you are away.   

  

By contrast, when you click Shut Down, it is like turning a car’s ignition off. You need to 
make sure that processes and programs are properly ended and shut down before pushing 
the shutdown button, just as with a car you have to turn off the ignition before pulling out 
the key. Click the Start button, then click Shut Down. Do not press the power button to 

turn off your computer!   

  
After you have clicked Shut Down, your computer will begin a shut-down process in 
which it saves things you have been working on, and ends all programs that are running. 
You may see a window that says, “Windows is shutting down.” When the computer is 
done shutting down, the screen will go black, and the computer tower will stop making 
any noise. It is now shut down. It is not necessary to press the power button—your 
computer will turn off automatically.  

  

Finding More Help   

  
If you ever find that you need help while using your computer, you can left-click the Start 
button, and then click “Help and Support.”  

  
In addition, most programs on your computer will also have an individual help feature. 
The Help function may be available from a Help menu at 
the top of the window, or by clicking a button. Help 
buttons are usually located in the top-right corner of the 
window, and may look like a question mark. Help menus  

often have a search function or pre-prepared FAQs. Most 
programs also have 1-800 numbers to connect with a 
technician.  
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Vocabulary to Know  

  
After taking this course, you should be familiar with the following basic computer words. 
If you don’t recognize one, please ask your instructor!  

  

• Desktop  

• Laptop  

• Keyboard  

• Mouse  

• CPU  

• Operating System  

• Internet  

• Start Menu  

• Logging on  

• Logging off  

• Shut down  

• Mac  

• PC  

• Taskbar  

• Pointer or cursor  

• Left click  

• Right click  
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GETTING STARTED  

  

Prerequisites:  

  
It is assumed that the user is somewhat familiar and/or comfortable with the operating system 
Microsoft Windows, and with using the mouse and keyboard.  

  

• This workshop is intended for new computer users.  

• We will be using PC desktop computers running the Microsoft Windows XP Operating 
System.  

• It is possible that you will not be able to complete all of these tasks on public library 
computers due to security restrictions. However, we will do our best to facilitate your 
learning with the access we do have, and will help you to develop the skills necessary to 
organize your files at home.  

  
Please let the instructor know if you have questions or concerns prior to starting class.  

  

  

What You Will Learn:  

  

Principles of file 

organization  

Drawing an  organization 

tree  
Creating categories  

Creating folders  Saving files in folders  Moving vs. copying  

Deleting files and folders  Creating shortcuts  Keeping things organized  
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PRINCIPLES OF FILE ORGANIZATION  

  
Keeping the files on your computer organized can make working on your computer more 
enjoyable, and finding things much easier. Just like throwing all of your personal papers into a 
pile in a corner of a room could make working with or even finding a particular document rather 
difficult, storing all of your computer’s documents on the desktop or in any one folder can make 
quite a mess. In this tutorial, we will be learning how to keep documents and files on your 
computer organized (if only it were this simple in the rest of the world!).  

  

Organization Trees  
One way to think about organization on your computer is through the use of organization trees. 
An organization tree is simply a way of thinking about organization in a hierarchical sense (with 
different levels and categories), kind of like a family tree. In this case, each of the boxes below 
represents a folder on your computer (we’ll discuss what this means in a moment).  

 
  

  

  

My  
Documents   

Documents   My Music   My Pictures   

Joe   Claire   Molly   

Job  
Applications   

Menus   T axes   

20 11 
  2 01 2   

B irthday   T hanksgiving   4 th   of July   B irthday   T hanksgiving   4 th   of July   
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Your turn! Using the blank organization tree below, brainstorm what sort of categories you might 
create for the files you have on your computer. Feel free to add boxes or leave boxes blank. Think 
about:  

  
1. What kind of files do you have (e.g., music, Word documents, photos)?  

2. Who will be using the computer? Would it be useful for each person to have their own 
folder for documents? For pictures? For music?  

3. For documents (text files), where/ for what purpose are they used? Home? Work? School?  

4. Is time involved (e.g., would it be useful to sort by year or by month)?  

5. What sorts of files do you use most often? It might be useful to keep these toward the top 
of your organization tree, since they will be easiest to access.  

  

If you find this exercise difficult, think about how you organize your physical papers at home or  

  

  

Once you have your folder organization figured out, it’s time to start putting it to use! Don’t 
worry if you’ve forgotten some category or type of file—you can always add or remove folders 
later.  

  

  

at work  –   would the same organization style work on your computer?   

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
Documents   

Pictures   
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FILES AND FOLDERS  

  

Folders on a computer work just like manila folders do in real life. They’re used to organize and 
store individual files. Files, on the other hand, are individual Word documents, individual 
songs/audio files, or individual photos. File names will often end with an extension, which tells 
you what type of file you’re working with. For example, a Word document file name will most 
likely end with the extension “.doc” or “.docx,” while a photo file will most likely end with the 
extension “.jpg” or “.gif” to distinguish it from other types of files. Folders do not have 
extensions after their names.  

  

Creating Folders  

  
To create a new folder, you will first need to open a Windows Explorer window. Click the Start 
button then move your mouse over to Documents and click once with the left mouse button. This 
will bring up a window like the image you saw above on page 5.  

  

    Fo lder                  File   
  

  

  

  

  

  

  

  

Y our computer will  o ften  

have folders created for  

you automatically.   As you  

can see in the image  at the  

right , this computer  

already has a folder for  

music, pictures, and videos.   

Your computer may have  

fol ders similar to this.   

  

  

However, usually these  

folders are very general  

( high up in the  

organization tree), like  

Pictures, Music, and  

Videos, and you will need  

to create new folders if you  

don’t want things to get  
too messy.   

  

My Documents   

Extension   
Folder name   
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Before we start creating new folders, we want to make sure we’re in the right spot! Remember the 
organization tree you drew? This is where it will come in handy. The top box in the organization 
tree was called Documents, just like the folder we’re currently in.  

  
One level below Documents, you will probably see folders like those in the image on page 5, such 
as Music, Pictures, and Videos. Let’s add a folder called “Text Documents” where we can store 
files such as Microsoft Word documents (e.g., letters to friends, recipes, etc.).   

  
In the Documents window, left-click once on the 
New folder button at the top (see image to right).  

This will create a new folder inside the folder you’re 
currently viewing (so, a new folder inside 
Documents). To see what folder you’re currently 
inside, simply read the file location in the Address  

bar (see image below). Sometimes this will appear as one simple name (such as “Documents” in 
the image below), and sometimes it will appear as a path. For example, the location of the folder 
we just created might look like this:  

 
and you should be able to change it by just typing. If the name of the folder is not highlighted, 
click once on the name, then wait a second, and click once more on the name to edit it. Refer back 
to your organization tree to see what folders you wanted to create below the “Documents” folder, 
and choose one of those folder names. For our example, we’ll name this folder “Text 
Documents.” To go inside the folder and see the path like we described above, simply doubleclick 
with your left mouse button. If “Text Documents” is the last word you see on the right-hand side 
of the path, then you are currently inside the folder “Text Documents.”  

  
You will be able to repeat this process of creating folders inside of folders as many times as you 
like. However, don’t get too carried away. If you create folders inside of folders inside of 
folders… (you get the picture), it could become more confusing than having no folders at all. 
Rather, think carefully about the organization structure that works best for you, and stick to that.  

  

  

          Current Location   

C : \   ►Libraries ►   Documents   ►Text_Documents   

  

Each  arrow   in the path indicates a different level.   

You can read this just like y ou read the organization  

tree:  T he left side of the   path is the highest point on  

the organization tree, while the right side is the  

lowest.   Starting from the right side, we can see which  

folder we’re currently inside (in this case,  

“Documents”).   Text  Documents   is inside the folder  

Documents .   The folder  Documents   is inside the  

folder  Libraries .   And finally   Libraries   is inside the  

C Drive   ( which is represented   here   by a   paper   icon  

and is often written as C: \ ) .  The C Drive   is  the most  

common space for saving materials on your computer.   

  

Once you have created th e new folder, it’s important  
to name it.   The title should automatically appear  

highlighted inside a text box when you first create it,  
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Saving Files in Folders  

  
To save a file within a particular 
folder (within the 2007 version of 
Microsoft Office programs), go to 
the MS Office Button, and then 
click Save As. This will allow you 
to save the file within any folder you 
choose.   

  
Within the window that appears (see  

image at right), you can select the 
Desktop, Documents or My 
Computer from the buttons on in 
the left panel to save your work in 
folders in any of these spaces. To 
save our work in the new folder we 
created, we would click on 
Documents, and then choose the 
folder Text Documents.  

  

Naming conventions  

  
Almost as important as where you save something, is how you save something. Saving a Word 
document with the name “Word Document” might work the first time, but what about when you 
create a second Word Document? You could save it as “Word Document 2,” but pretty soon you 
won’t be able to tell any documents apart. It’s important to assign names to files that are 
meaningful (for example, “Resume” or “ChickenPotPieRecipe”). Also, if you create many Word 
documents, including the date is helpful.  For example, if you write many letters to your friend, 
Claire, you might name the files something like: LetterToClaire9_23_2012.doc so that you will 
be able to tell them apart. Some programs don’t recognize spaces, so saving your files without 
spaces or with underscores instead of spaces is a good habit to get into.  

  
Finally, once you have your location specified and an appropriate name typed in, click Save in the 
bottom, right-hand corner of the Save As window.  

Moving vs. Copying  

  
Files and folders can be moved from place to place. You can also make copies of files or folders 
and place the copy somewhere else. This is an important distinction to make, because if you make 
a copy of a folder when you intended to move it, you now have two separate, identical folders, 
and when you make changes to one, those changes will not be made to the other. Conversely, if 
you want to have a copy of a folder (for example, you want to copy a folder onto a removable 
flash drive or CD), if you move it by mistake, the folder will no longer exist in the original space. 
There is an easy way to make sure you are truly moving a file or folder instead of copying (or vice 
versa). Simply drag the file or folder using the right mouse button (right-click and hold down 
the mouse button). Release the mouse button when you have moved the file or folder to the 
desired location. When you release the mouse button, a small box will open with the options 
“Move Here” or “Copy Here.” Simply select the appropriate option.  
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To move a file from one folder to another, you can simply drag and drop the file from one 
window to another (or from the Desktop to the Explorer window). Your instructor can show you 
how this is done.  

  

Deleting Files and Folders  

  

  
If you have accidentally placed something in the Recycle Bin and you would like to get it back 
out, you can either drag it back into the correct folder or right-click on the file and choose  

“Restore” from the menu—that will put the file back in the exact same place you deleted it from.  

  

To delete a folder (or file),  

simply select it by clicking  

once   with the left mouse  

button.   Then, click  the  

Organize   button  at the top  

of the windows explorer  

window   and select  Delete   
from this menu. A window  

will appear asking if you a re  

sure you want to send the  

folder and all of its contents  

to the Recycle Bin.   I f you  
are sure you want to delete it,  

click “Yes.”   

  

NOTE: Always check to  

make sure a folder is empty  
before deleting it.   You can  

check to see what a folder  

contains by simply double  

clicking the folder icon with  

your left mouse button.   
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DIFFERENT VIEWS  

  
It is possible to view your folders and files in several different ways. Each person has 
his or her own personal preference (e.g., viewing lists vs. viewing icons), and this may 
change depending on the circumstance. To change the way that your files and folders 
are displayed, within the Windows Explorer window, click the icon that you see in the 
image to the right in the file menu, you will then be able to select from the following options:  

   

  
Whatever view is currently selected will have a small dot next to it. 
Go ahead and select all of the different options. This can be changed 
at any time, so don’t be afraid to play around with it and decide what 
works best for you. You can also change the way that your files and 
folders are arranged (e.g., by alphabetical order, by type of file) by 
clicking on the arrow next to Arrange by, and then selecting one of 
the available options.  

  

  

  

CREATING SHORTCUTS  

  
Shortcuts on a computer (just like in real life) can make getting somewhere much quicker. In the 
case of your computer, creating a shortcut to a particular folder that you use often can eliminate 
the need to navigate through several layers of folders. To create a shortcut to a folder:  

  
1. Right-click an open area on your desktop, point to New, and then click Shortcut.  

2. Click the Browse button.  

3. Navigate to the folder to which you want to create a shortcut, click the name of the folder, 
click the Open button, and then click the Next button.  

4. Type a name for the shortcut. If a Finish button appears at the bottom of the dialog box, 
click it. If a Next button appears at the bottom of the dialog box, click it, click the icon 
you want to use for the shortcut, and then click Finish.  

[Steps adapted from the Microsoft Support Web site.]  
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KEEPING THINGS ORGANIZED  

  
Now that your computer is so wonderfully organized, let’s keep it that way! Just as papers and 
clutter pile up around the house, files may accumulate on your desktop or in “catch-all” folders. 
To keep your computer organized, periodically review what’s on your desktop, move files into 
appropriate folders, and add and remove (especially empty) folders as necessary.  
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GETTING STARTED  
  

Prerequisites:  

  
It is assumed that the user is familiar and/or comfortable with computer hardware, software and 
the operating system Microsoft Windows.  

  

• This workshop is intended for new Internet users.  

• We will be using PC desktop computers running the Microsoft Windows Operating 
System. Our Web browser will be Microsoft Internet Explorer or Mozilla Firefox.  

• It is important to note that the “Internet,” the “Net,” and the “Web” are all, for our 
purposes, the exact same thing. These terms are used interchangeably in popular culture.  

  
Please let the instructor know if you have questions or concerns prior to starting class.  

  

  

What You Will Learn:  

  

Locate and open a  

web browser  

Use the browser’s menu  

and toolbar  

Use the browser’s 

help feature  

Recognize and navigate to a 

web address (URL)  

Identify and follow links on 

a web page  

Change the size of text on a 

web page  

Use a search engine and 

refine your search  
Understand error messages  Copy text from a web page  

Navigate a variety of  

web pages  

Preview and print a  

web page  

Manipulate and alter 

multiple windows and tabs  

Identify advertisements on 

a web page  

Understand virus safety and 

protect personal info   

Beyond the World Wide 

Web  
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Basic Web Skills/Using a Web Browser  
  
The Web, also known as the World Wide Web (WWW), is essentially a collection of an 
uncountable number of pages of information displayed on the Internet. It is an information 
sharing tool that is growing at an unbelievable rate. According to a Google study, there are over a 
trillion unique web pages and over 4.5 million new websites are registered each month! You can 
view this information with the help of a “web browser”—a window that allows you to view 
online content (e.g., Internet Explorer, Mozilla Firefox, Safari, and Google Chrome). Because 
there is so much information on the Internet, and so many individual sites and pages, it would be 
nearly impossible to find what you were looking for by just “browsing” or flipping through sites, 
not only because of the sheer size of the collection, but also because you wouldn’t know what 
address to go to! To deal with this, we use a web browser to access a search engine, such as 
Google, which allows us to search for a particular topic, word, or phrase.   

  
The Internet is a communications network that connects computers from all around the world. To 
reach different websites, then, we use search engines like Google or Bing to search for websites 
about a particular topic, word, or phrase. Just like you might use the library catalog to find a book 
or the phone book to find a business, search 
engines organize information and make it 
accessible for Internet users. If you can think of 
a topic, there is probably a website about it!  

  

  

  

Locate and Open a Web Browser:  

  
A web browser is a program that lets you see 
information and images on web sites. A 
browser reads the information on a web page 
and displays it on your computer screen. The 
two most popular web browsers are called 
“Microsoft Internet Explorer” and “Mozilla Firefox.” You should be able to use both of these 
browsers at your local public library.  

  

  

  

To open one of these browsers:  

  
Point to the browser’s icon on the desktop (see images at left) with your mouse and double-click 
on it with the left mouse button (alternatively, left-click once, and then  

press the “Enter” key).   

  

   

Using the Browser’s Menu Bar:  

  
The Menu Bar is located directly below the Title Bar in the browser window. The Title Bar 
shows the name of the website you are viewing and the web browser. The Menu Bar displays all 
of the options of things you can do in the browser. Today we’ll be using Internet Explorer, but 
the options are more or less the same in any other browser (e.g., Firefox). Once you know how to 
use one, you’ll be able to navigate any of them!  
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You can click on any of the words in the Menu Bar to see a list of the tasks you can perform. This 
will bring up a drop-down menu with a list of choices. To select one, point with your mouse and 
left-click once.  

  

Each menu item contains many options. Here’s a brief overview of the things you can do with 
each menu item:  

  
File: Here you can open and close new windows and tabs, save pages to your computer, print out 
websites, and exit the browser.  

Edit: This item allows you to copy and paste text and images from websites, find certain words 
on a page, and undo mistakes.  

View: You can change the display of your browser here, including text size.  

Favorites: This is a place to store and access your favorite and most used websites.  

Tools: These are more advanced settings for your web browser; most likely you will never need 
to use these options.  

Help: If you need more help with the browser, try this menu item.  

  

Using the Brower’s Navigation Bar:  

  
The Navigation Bar is located directly above or below the Menu Bar and contains buttons that 
provide shortcuts to frequently used navigation and menu options, such as forward, back, stop, 
refresh, and home.  

  

Firefox Navigation Bar:  

 
  

Internet Explorer Navigation Bar:  

  

 

The following is a description of the most frequently used Navigation bar buttons:  

  
The Back button takes you back to the previous web page that you viewed.  

  
The Forward button takes you forward to the web page that you viewed before you 
clicked “Back.”  

  
The Refresh button will reload the web page that you are currently viewing. Web 
pages (especially news sites) will change throughout the day, so it is important to 
refresh them periodically to see the most recent changes.  

The Stop button will stop a web page from loading. If a page is taking a particularly long 
time to load, you can try clicking Stop, then Refresh.  

 

  

  The Home button will take you to the webpage that opened when you first opened 
your browser window. If you are at a library, this is most likely the library’s home 
page. It is possible to change your web browser’s settings to open    a different 
Home site. 
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The Address Bar  

  
The address bar will appear either below or above the toolbar. This is a long, white box where 
you will type the address of the site you wish to go to. We will learn more about web addresses 
and the address bar in a little bit.  

  

Using Tabs  

  
One of the new features in Mozilla Firefox and newer versions of Internet Explorer is tabs. Tabs 
work just like tabbed dividers in a filing cabinet or a binder—they allow you to organize different 
pages while keeping them all accessible. You can open a new tab by going to  

FileNew Tab, OR by clicking the small button with the plus sign (+) to the right of the last tab, 
OR by holding down the control (CTRL) key and typing the letter ‘T.’  

 
  
The benefit of using tabs, instead of new windows, is that you can view multiple tabs within one 
window, and can switch between tabs very quickly by simply clicking on the tabs. In the example 
above, if I wanted to view the Google page, I would simply click the tab that says “Google.” To 
switch back to the UNC page, I would click the tab that says “UNC.” It is possible to have 
multiple windows open, and for each window to have more than one tab open.  

  

  

  

Using the Browser’s Help Feature:  

  
As with many other programs, web browsers have Help features that you can use if you ever  

  

  
        

Tab 1         Tab 2   ( acti ve)              New Tab   

need a hand.   The help feature can be found in the browser ’ s Menu bar.   

  

  

  

1 . Point with your mouse to the  “ Help ”   option on the browser ’ s menu  

bar .   

  

. Click once with the left mouse button. 2   

  

3 . Slide the mouse down to  “ Firefox Help ”   ( “ I nternet Explorer Help ”   

for Internet Explorer).   

  

4 .  “ Firefox Help ”   will become highlighted.   

  

5 . Click once with the left mouse button.   30



   

  
*It is important to note that all web browsers are not the same. Like television sets, they all 
browse the same Internet, but can be designed differently. The “Help” feature on many web 
browsers may not be found the way it is shown here, but there is very often a “Help” menu 
option, or a “Help” button at the top of the browser window.  

  
A Help window (in Firefox this may open in a new 
“tab”) like the one below will appear on your screen.  

  
   

  

  

  
Feel free to explore the help features. You can even search for a particular item if it does not 
appear to be in the index. In fact, you can also search the Internet for help on a variety of topics 
using a search engine—your instructor can tell you how to do this!  
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WEB ADDRESSES/URLS  
  

Go to a Specific Web Address:  

  

Going to a Specific Web Address  
  
Every day, you are probably bombarded with web addresses. On the radio, on television 
commercials, in the newspaper and magazines: “Visit us online at www.businessname.com!” 
Almost every business and organization has a website now. You can recognize websites because 
they will almost all start with “www” or “http” and end with “.com” “.org” “.edu” or “.gov” 
(these endings are called “extensions”). Sometimes web addresses are also called URLs, which 
stands for Universal Resource Locator.  

  
Here is an example of a typical web address: www.google.com  

  

You would type this into your address bar to access Google’s website.  

  

Let’s take a look at the anatomy of a web address:  
  Stands for World Wide Web  Extension  

http://www.nytimes.com/world  Specific part of the site  

  
Name of site   

  
Now that you know what a web site address looks like, you can go to a specific site by typing it 
in the browser's address bar, which is located just below the toolbar. Other popular websites 
include www.amazon.com, www.wikipedia.org, and www.youtube.com.  

  

Here’s another look at the address bar:  

  

  
  

To go to a specific website, you’ll need to:  

  
1. Left-click once inside the white part of the address bar. This will highlight the address 

already in the bar. You can also click and drag your mouse from left to right to highlight the 
text.  

2. Press Delete or Backspace to empty the address bar.  

3. Type the new address into the address bar (e.g. www.wikipedia.org).  

4. Press Enter on the keyboard.  

Voilà! The website should then appear on your 
screen:  

  

  

  

Following Links on a Web Page:  

  
A link (also called a hyperlink) is an underlined 
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word or phrase or an image on a web page that links to either another place on the same page, or to an 
entirely different web page.   
You can tell that you are on a link when you slide the mouse over text or an image and your mouse 
pointer becomes a hand with a pointing finger.   
  

Go ahead and type a topic into the search box on the Wikipedia site (for example, search for “North 
Carolina”), and then press Enter on your keyboard.   
  
Run your mouse over the Wikipedia page that comes up. You'll notice that as you hover your mouse 
over any of the blue words, the words become underlined, your mouse arrow changes to a pointing 
hand, and (if you allow it to hover for a few seconds) a small description will appear below the link. 
This should also happen if you hover over any of the images on the page.   
 
Let's follow a link! Try clicking one of the blue words that appears on the Wikipedia page that 

You are looking at, your instructor can assist you if you need help. 

 
Here is how to do it:  

  
1. Slide the mouse down to a word that is blue, or an image that causes your mouse pointer to 

turn into a hand.  

  
2. When the pointer turns into a hand, click once with the left mouse button.  

  
You should now see a new page with text and other links. You can go back to the previous page 
by clicking on the “Back” button on the browser’s toolbar.  

  
Practice going to different links! Remember that you can use the “Back” button to go back to the 
previous page or use the “Forward” button to return to the page you were looking at before you 
clicked “Back.”  

  

Changing Text Size:  

If you are not comfortable with the text size on a web page, you can change it.  

  

1. Move your mouse over the word “View” in the browser’s menu bar.   

2. Click once with the left mouse button.   
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3. Slide your mouse down to “Zoom.”   

You will see another little menu pop up on the right 
hand side of “Zoom.”   

4. Slide the mouse to the right and left-click once on  

“Zoom In” or “Zoom Out.”   

5. Repeat these steps to continue to make the text 
incrementally larger or smaller.   

The text on the web page that you are currently looking at should change according to what you 
have chosen. To change the text size back, just repeat the previous steps, but this time select  

“Reset.” This tool can be very useful, considering that web pages come in all shapes and sizes— 
it essentially magnifies or “zooms in” on the text so that it becomes easier to read!  
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USING SEARCH ENGINES  
  

Finding Information with a Search Engine  

  
To find information on the web, you will need to use a search engine. A search engine goes out 
and finds information for you on the World Wide Web. There are many search engines out 
available to use.   

  
Google is currently the most popular search engine, but there are many others, such as  
Yahoo.com, Bing.com, and Ask.com. Today, we’ll practice using Google.   

  
Type the web address www.google.com into the address bar at the top of your screen. Then hit  

 
  
Type a word or a phrase that describes the information that you are looking for (the fewer words, 
the better—no need to use complete sentences!).  

  

For example, type the word “beach” into your search box to see what Google finds.  
   

  

Enter on your keyboard.   

  

  

  

  

  

  

  

  

  

  

  
This should bring up the Google homepage on your screen.  L eft - click  in the search box.   
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Refining Your Search  

  
Try the following steps to narrow down your search:  

  

• If you get too many "hits" (listed websites), try adding extra words that describe what you 
want—if that gives more instead of fewer results, put “and” between each word. For 
example, “beach and vacation” will find only pages where both of those words are 
included.  

• Put phrases in quotation marks, e.g. “North Carolina governors,” “Al Pacino,” or “Orange 
County Main Library.” This will find only those pages that contain these exact phrases.  

  

Understanding Error Messages  

  
Sometimes you will type a website address but an error page comes up instead of the website. 
This happens from time to time. The most common cause for this is that you have typed the web 
address incorrectly. You can also sometimes get an error message when you click on a link on a 
web page. This often means that either the link is “broken,” or the page no longer exists. An error 
page can mean a variety of things, including any of the following:  

  

• The website is temporarily down  
• The website does not exist anymore  
• The link you clicked is broken (it was created incorrectly)  
• Your browser can’t open the site because of some restrictions  
• Too many people are trying to access the site at once  

  
There may be nothing you can do to rectify the situation. In this case, you might just have to 
move on and go to another website or choose another link. In this day and age, major websites 
usually never stay down for a long period of time. It is the equivalent of a major television 
network going down—many, many people are working very hard to bring it back up as soon as  

 

  

poss ible!    
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COPYING INFORMATION FROM THE WEB  
  

Saving Images, Documents and More:  

  
You may want to keep information you find on a web site but you don’t necessarily need to print 
a whole page. You can accomplish this by copying and pasting information from the web site to a 
word processing program.  

  
Here is how you highlight the text:  

  
1. Let’s go to the web browser’s “Home” site. Click the house icon to navigate to the page you 

first saw when you opened the browser.  

  
2. Place the cursor before some text you wish to highlight. Try to highlight a whole paragraph if 

possible (your instructor may need to help you navigate to a page with more text if there isn’t 
much text on this site).  

  
3. Hold down the left mouse button.  

  
4. Move the mouse down and to the right until all of the text you wish to copy is highlighted, then 

let go of the mouse button.  

 
This has copied the text you have highlighted onto the “Clipboard,” which stores it for you to 
paste somewhere else. You will now need to open Microsoft Word so you can paste this text into 
a blank document.  

  

Now open Microsoft Word:  

  

  
  

To copy the text:   
  

1 . Click on th e word  Edit   in the browser ’ s menu bar.   

  

2 . Slide the mouse down to  Copy .   

  

3 . Left - click once.   
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1. Double-click on the Microsoft Word icon on the desktop.  

  
Once Word opens,  

  
2. Click on the Edit option of Word’s menu bar.  

  
3. Slide the mouse down to Paste.  

  
4. Left-click once.  

  
*Note: You can also use “Ctrl-C” to COPY and “Ctrl-V” to PASTE instead of accessing these 
options from the menu bars in your browser and Microsoft Word. Ask your instructor if you have 
questions about this.  

  
The text should now be pasted into the blank Word document!  

  

  
  

NAVIGATING THE WEB  
  

Identifying Advertisements:  

  
It is common to find advertisements on websites. Many of these advertisements are just trying to 
sell you things, but some of them are traps. They get you to enter your personal information and 
tell you that this is for a chance to win money or prizes, but most of the time it’s just to get your 
email address so they can send you junk mail. In extreme cases, malicious websites may try to 
steal personal information such as your social security number or your credit card number to steal 
money from you or even your identity.   

  

Some other advertisements will pop up and tell you that you need to “Click Here” because you 
have a virus and you need to clean up your computer or something similar. Again, these are just 
ways that a company tries to access your personal information or sell you something.   

REMEMBER: You can always ignore advertisements, just like you can change the television 
channel at home. You are not forced to do anything on the Internet!  
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Viruses and Personal Safety:  

  
For your own safety, NEVER give out your personal information over the web to unsolicited 
advertisements or unknown websites. These are most likely not secure. If you are applying for or 
buying something from a legitimate organization or company, it will be done on a secure site.   

  
A secure site will display a little padlock somewhere in the browser:   

     

In addition, the web address should begin with https://. The extra ‘s’ in the web address means 
that the site is secure. It is a good idea only to make purchases from well-known, well-regarded 
sites, like www.amazon.com or www.target.com. You should also try to read companies’ privacy 
policies before making a purchase.  

  
Viruses are malicious programs that are loaded onto your computer without your knowledge. 
They can destroy or delete everything on your hard drive, such as your files and folders, or 
extract personal information. Your computer can become infected when you download pictures 
and files from the web or email messages, so avoid downloading files from the Internet unless 
you are sure it is safe. If you receive an e-mail from a friend with an attachment, especially if it 
seems strange, verify that they intended to send you the attachment before you open it.   

  
Your home computer should be protected against viruses. You can equip it with virus protection 
software that stops viruses from attacking the computer’s hard drive and your files. When you try 
to download something from the web, the virus protection software will scan the downloaded file 
or image to make sure that it does not contain any viruses.  

  

If you have any additional questions about navigating the web, using a web browser, or using a 

search engine, please feel free to ask your instructor!  

Glossary  
  
Internet vocabulary to know:  

  
• Internet  

• URL/Web Address  
39



   

• Browser  

• Menu Bar  

• Navigation Bar  
• Tabs  

• Address Bar  

• Search Engine  

• Error Message  

• Viruses  
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GETTING STARTED  
  

Prerequisites:  
  

It is assumed that user is both familiar and comfortable with the following prior to working with 

Microsoft Word:  

• Using the mouse and the left-click feature  

• Basic navigation through Microsoft Windows  

• Basic typing and keyboard commands  

Please let the instructor know if you do not meet these prerequisites.  

  

What You Will Learn:  

  

Starting and opening the 

software application  

Microsoft Word 

components and features  
Keyboard functions  

Simple tasks in Microsoft 

Word  
Typing text  Formatting text  

Undoing and Redoing  
Copying, pasting, cutting 

and deleting text  
Inserting clip art  

Changing views and setup  
Spelling and Grammar 

check  
Microsoft Word Help  

Saving documents  Printing documents  Exiting the program  
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USING MICROSOFT WORD  
  

A word processor is a computer program used to create and print text documents that might 

otherwise be prepared on a typewriter.  The key advantage of a word processor is its ability to 

make changes easily, such as correcting spelling, adding, deleting, formatting and relocating text.   

Once created, the document can be printed quickly and accurately saved for later modifications.  

In fact, the document that you are reading now was created using only a small amount of the 

many features available in Microsoft Word!  

  

Opening Microsoft Word:  
  

Before you get started with Microsoft Word (commonly referred to as MS Word), you will need 

to locate and open it on the computer.  It may be on your desktop.  

  

From the computer desktop:   

  

1. Double-click on the MS Word icon    

  

Go to the Start Menu if the MS Word icon is not on the desktop:  

  

1. Click  Start  Programs  Microsoft Word*  

  

* Occasionally, Microsoft Word will be in a folder called "Microsoft Office" or something 

similar – this will make one more step between "Programs" and "Microsoft Word" in the diagram 

above.  

  

MS Word will open a blank page called "Document 1." This is an image of the upper-left corner 

of MS Word.   
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The Ribbon Menu System  

 

 

  

  

This box features two important bits of information: which file you are currently working on (in 

this case, "Document 1" since we have not yet renamed it) and which program you are using (in 

this case, "Microsoft Word.")  

 

 

This box shows a blinking cursor, ready for your commands.  

  

The Title Bar  

  
  

This is a close-up view of the Title Bar, where file information is located.  Notice the three 

buttons on the right side, controlling program features.  
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The File Menu   

In Microsoft Office 2007, there was something called the Microsoft Office Button in the top 

lefthand corner. In Microsoft Office 2013, this has been replaced with a tab in the Ribbon labeled 

File, when you left-click on this tab, a new window appears. From this menu you can perform the 

same functions as were found under the Microsoft Office Button menu, such as: create a new 

document, open existing files, save files in a variety of ways, and print. Don’t worry – your 

document isn’t gone! Just click the left arrow at the top to get back to your document.  

  

By default the Quick Access Toolbar is pinned at the left-side of the Title Bar, and includes 

commands such as Undo and Redo.  
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The HOME Tab  
  
The most commonly used commands in MS Word are also the most accessible. Some of these 

commands available in the HOME Tab are:  

 
The HOME Tab Toolbar offers options that can change the font, size, color, alignment, organization 

and style of the text in the document.  For example, (starting from the left side of the Toolbar) the 

"Calibri" indicates the FONT of your text, the "11" indicates the SIZE of your text; and so on.   

  

The Ruler  
  

  
  

The ruler is found below the Ribbon.  In Microsoft Word 2013, it does not show up by default.  

The ruler tells you where you are on the page, along with the dimensions of the overall document.  

Just like a real-world piece of paper, the default setting is 8.5 x 11 inches, and margins have been 

incorporated for you.  Similar to most options in MS Word, this is entirely customizable and the 

user can create document of any dimension. If you would like to enable this, go the VIEW tab  

 
 

 

 

 

 

 

  
Paste | Cut | Copy |  Font   
  

  
  

       Font Style | Font Size | Font Color | Text Alignm ent   
  

and select the Ruler box.   
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The Keyboard  
  

  
In order to use MS Word effectively, you must input commands using both the mouse and the 

keyboard.  The above image of a keyboard may closely resemble (if it is not identical to) the 

keyboard in front of you; learning just a few certain keys will help to improve your efficiency in 

typing as well as present you with more options within the program.  The following is a list of 

commonly used keys that have special functions in MS Word (key functions can change 

depending on which program you are using):  

  

1. Backspace: This key deletes backwards as you type.  

2. Delete: This key deletes forwards as you type.  

3. Shift: This key, when pressed WITH another key, will perform a secondary function.  

4. Spacebar: This key enters a space between words as you type.  

5. Tab: This key will force the cursor to indent, or jump forward 10 spaces.  

6. Caps Lock: This key will present the capitalized version of each letter key.  

7. Control (Ctrl): This key, when pressed WITH another key, performs as shortcut.  

8. Enter: This key executes a command (pressed in MS Word, it begins a new line).  

9. Number keypad: This is a redundant keypad existing only for user preference.  

10. Arrow keys: Like the mouse, these keys are used to navigate through the document.  
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SIMPLE TASKS IN MICROSOFT WORD  
  

Typing Text  
  

To enter text, type just as you would if you were using a typewriter.  

  

To capitalize a letter, hold down the SHIFT key while typing the letter.  

  

Or, press the CAPS LOCK key on the left-hand side of your keyboard. You will have to press 

the CAPS LOCK key again—once you are done capitalizing—to remove the lock.  

  

You do not need to press ENTER to start a new line—Microsoft Word will automatically wrap 

your sentence at the end of the line.  

  

To move the cursor from its position at the end of the your sentence to anywhere else on the page, 

use the mouse or the arrow keys to move the cursor where you want the letters or spaces to be 

(left-click the mouse to place the cursor) and then type what you want to add—the text will adjust 

to include it.  

  

Press ENTER to start a new paragraph (this is sometimes called a “carriage return”).  

  

PRACTICE - Type the following text in your document:  

Dear Diary,  

Today was a good day. I got a promotion at work. My boss says it is because I’m a SUPER 

salesperson! The whole office went out to lunch to celebrate.  

  

Deleting Text  
  

While typing a document, sometimes you will make a mistake. Unlike a typewriter, MS Word 

can delete text on the screen and leave no trace—it is as if you never typed on the page in the first 

place.  

  

There are two different buttons on the keyboard that will allow you to erase text. They are the  

“Delete” key and the “Backspace” key (#s 1 and 2 on the keyboard map on page 7). The 

“Backspace” key deletes words to the LEFT of the cursor, and the “Delete” key deletes words to 

the RIGHT of the cursor.  

  

This is my crea | tive sentence.  

  

BACKSPACE ↔ DELETE  

  

Let’s assume that the vertical line dissecting the word “creative” in the example above is our 

cursor. Pressing the “Backspace” key will erase “a,” “e,” “r,” “c,” and so on, moving LEFT. The 

“Delete” key will erase “t,” “i,” “v,” “e,” and so on, moving RIGHT.  

  

To delete a whole chunk of text at once, left-click with your mouse and drag to highlight a section 

of text. Then simply press “Backspace” or “Delete” and all of the highlighted text will disappear!  
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PRACTICE  

Delete the following sentence from the text you typed earlier: My boss says it’s because I’m a 

SUPER salesperson!  

  

Undoing and Redoing  
  

The UNDO, REDO, and REPEAT features of Microsoft Windows applications are great tools to 

rely on (especially in MS Word). The program will keep a list of the last 25 commands that you 

have performed, and it allows for taking "one step" backwards in order to erase what you have 

just done.  

  

Click on the UNDO button in the Quick Access Toolbar to go back one step (up to 25).  

Click on the REDO button in the Quick Access Toolbar to go forward one step (up to 

25).  

Click on the REPEAT button in the Quick Access Toolbar to repeat the action you just 

performed.  

  

PRACTICE  

Undo your previous deletion so that your sentence reappears in the paragraph.  

  

Formatting Text  
  

Changing the look of what you've written is called "formatting." This can include changing the 

text style, size, color, and more.  

  

This is a sentence that features many different fonts.  

  

This is a sentence that features many different sizes.  

  

  
  

From the HOME Tab, the "B" will make your text BOLD, the "I" will put it in italics, and the 

"U" will add an underline to your text. These features do not have to be used independently of 

each other either—in other words, you can bold, underline, and italicize a single piece of text.  

  

  
  

The alignment of the text can be altered using the buttons with the horizontal lines on them. You 

can align text   
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To the LEFT,   

To the CENTER,  

And to the RIGHT.  

  

In order to apply certain stylistic or other changes to text, you must first HIGHLIGHT the text. 

This is a common procedure in Microsoft Windows applications, and, because it is so useful, it is 

a skill worth practicing.  

  

You can also change the font color by clicking on the appropriate buttons in the Formatting 

Toolbar. Experiment and remember—you can always start over with a fresh, new document, so 

don't worry about making mistakes! If you do, however, there is always the incredible "UNDO" 

tool.  

  

PRACTICE  

Use the alignment button to center the line with ‘Dear Diary,’ on it. Change the font color to 
your favorite color. Highlight the rest of the sentences to select them. Now change the font to 
Times New Roman, font size to 14 and italicize it. Your document should now look similar to 

below: Dear Diary,  

Today was a good day. I got a promotion at work. My boss says it’s because I’m a 
SUPER salesperson! The whole office went out to lunch to celebrate.  
  

  

Spelling and Grammar Check:  
  

One benefit of using a computerized word processor is its ability to recognize, change and give 

advice about your writing.  MS Word has utilities that can check your spelling and grammar 

against a master database, and can offer advice on a variety of different grammatical styles.  

  

MS Word automatically underlines any words that it does not recognize in red, assuming that 

they are not spelled right, and green if it does not recognize the grammar, assuming that the 

sentence does not make logical sense. For example:  

  

The quickly brown fox jumps over the laziy dog.  

  

In this case, "quickly brown fox" should read "quick brown fox" and "laziy" should be "lazy."  If 

you right-click on the word, a menu with pop up with options, including "Ignore" if you do not 

want help on this specific phrase.  

  

You can also choose to add words to the MS Word database, if you are going to be typing them 

consistently and do not want to flag each one–this is especially useful for names of people, as MS 

Word will interpret these as misspellings.  

  

The spelling and grammar tools can be found in the REVIEW Tab.   

  

  

Copying, Cutting, and Pasting Text  
  

In MS Word, you can CUT or COPY text from one area of the document and save that text to be 

PASTED elsewhere (these commands are found on the HOME Tab).   50



    

  

When you CUT text, you actually delete it from where you took it, as opposed to COPYING it, 

which makes a copy of your selection.   

  

When you CUT or COPY text, it is stored on the CLIPBOARD. 

The Clipboard is a tool in MS Word that stores cuts and copies of 

your work, to be pasted in other places in the document. Once your 

selection is on the CLIPBOARD, you can PASTE it as many 

times as you want!   

  

CUTTING a selection will also make a copy of it, just in case you 

want to PASTE it elsewhere.   

  

To CUT a selection, first highlight it. Then, click on the CUT icon 

from the HOME Tab.   

  

The highlighted text will disappear, as you have just cut it out, but a copy is now on your 

clipboard, and MS Word is waiting for you to paste it somewhere else.   

  
To PASTE this cut selection, place your cursor where you want the selection to go. Click on the 
PASTE icon from the HOME Tab toolbar, and it will pop the text into place, right where you 
have your cursor.   

  

To COPY, simply follow those same steps, replacing the CUT 

command with COPY.   

  

The COPY command will not alter your original selection at all, as 

it simply makes a copy of the selection without changing or deleting 

it in any way.  

  

  

PRACTICE  

Highlight the first sentence of your paragraph “Today was a good day.” Select COPY. Move the 

cursor to the end of your paragraph and press enter a couple of times to move the cursor further 

down the page. Now press PASTE. Your document should now look similar to below:  
Dear Diary,  

Today was a good day. I got a promotion at work. My boss says it’s because I’m a 
SUPER salesperson! The whole office went out to lunch to celebrate.  
  
Today was a good day.  

  

Inserting Clip Art Images:  
  

Clip Art is a collection of cartoon and computer-generated images that cover a broad array of 

commonly needed icons and pictures.  These include business, holiday, nature, entertainment, 

academic and other themes, along with standard bullets and symbols.  
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With Microsoft Word, you can insert pictures in your document using the INSERT Tab toolbar. 

If you have internet access, you can insert pictures from the "Clip Art" album, or you can insert 

pictures from a file that you have previously saved on a disk or elsewhere on the computer (e.g., 

the My Pictures folder).  

  

To insert a clip art picture into a 

Microsoft Word document, make 

sure the computer you are using 

has internet access. You will first 

need to place your cursor 

(leftclick) where you wish to 

insert you picture in your document.  

  

Then, from the INSERT tab on the Ribbon, click on “Online Pictures.”   

like to find. Then click “Enter” on your keyboard. This will show 

all the options of pictures you can insert. You could also search for 

online images using Microsoft’s search engine Bing.  

  

  

When you see a piece of clip art that you like, click on it, and it will automatically insert into your 

document, in the exact place where you left the cursor.  

  

  

A search box will  

appear on  in the  

center   of your screen.    

From here,   you can  

enter a word for  

picture you wou ld  
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To resize your image, grab one of the corners of the image by left-clicking and holding—drag it 

to your desired size and fine-tune the placement.   

  

The cursor will change from a typing icon to a double-arrow when it can be used to resize the 

image. Drag the corner toward the upper-left corner of the screen, and the image will grow. Drag 

toward the bottom-right, and it will shrink.  

  

You can move the image to another place in the document by left-clicking and holding on the 

center of it; drag it to its desired location. More options, such as aligning the image with text (or 

special effects like, wrapping text around or through an image) can be found by clicking on the 

picture, and then choosing the Picture Tools tab.   

  

You can also insert a photograph or other multimedia from your files using this same process. On 

the INSERT Tab, click on Pictures and locate the files that you want to include.  

  

PRACTICE  

Place your cursor under the sentence “Today was a good day” and navigate to the Insert Clip Art 

window. Search for ‘computer’. Pick an image you like and click it to insert it into your 

document. Take a minute or two to resize the image to a size you like.  

  

  

Changing Views and Overall Look:  
  

There will be times in which you create documents that don't fit on a standard piece of paper in 

its normal dimensions (8.5" by 11").  

  

Click on the PAGE LAYOUT Tab.  

  

  

  

From this menu, you can alter the margins, the width, height, orientation (portrait = 11" long; 

landscape = 11" wide), as well as choose from a variety of templates different types of paper and 

document styles that come with the program.  

  

To change the orientation of your page, click on the Orientation button. Click on 

Landscape from the drop-down box that appears. Your document should now be in a 

landscape position. If you wish to return to a portrait orientation, go through the same 

steps, clicking on the Landscape option instead of Portrait.  

  

If you would like to change the display of your document or zoom in and out without affecting 

the way your document will print, you can do that from the VIEW Tab.  
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Anything you change from the VIEW Tab will not change the way your document prints out. So 

if you want your text to be bigger when you print out, make sure to change the size of the font 

instead of the zoom.  

  

PRACTICE  

Change the orientation of your document to Landscape.  
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CLOSING MICROSOFT WORD  
  

Saving Documents:  
  

When you finish typing and want to leave the computer, it is important to save your work, even if 

you are printing a hard copy.  To save your work in MS Word, it is essential to know WHAT you 

are trying to save and WHERE you are trying to save it.   
   
Click on the File Tab, then click Save to get started.   

  

 
You can change the file name that Word has automatically chosen just by typing a new one in the 

“File name” box at the bottom of the window that appears.  
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MS Word will automatically save your document with the suffix (“extension”) “.docx”—this 

simply lets your computer know that the file needs to be opened in Word 2013.  You do not have 

to type this extension name—just highlight the words (the default is “Doc1”) and write a new file 

name.   

  
As evidenced in the picture above, there are many places where you can save a file, some of 

which are portable and some of which are immobile.   
   
The My Documents folder on your computer’s hard drive is a good place to store your 

documents. A blank CD (compact disc) is a great portable storage device and can contain a LOT 

of data. Another good option is a USB key/thumb drive/flash drive.  
   
Due to differences between older versions of Word and the new 2013 version, older versions of 

Word cannot open documents saved in Word 2013 with the suffix “.docx”.  If you think you 

might want to share your document with someone who has an older version of Word on their 

computer, you can save your document in a format that is compatible with older version, like 

“.doc”.  

  

To do this, click on the File Tab, then click Save As, then choose “Word 97-2003 Document” 

from the drop-down menu underneath the File Name text box.   
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Follow the normal steps above to name your document.   
   
It is important to note that every following command of SAVE will overwrite your original file, 

creating the most up-to-date version. To save multiple versions of your document, you will need 

to save copies with slightly different names.   
   
If you want to save the changed document without destroying the original one:   
   
Click on the FILE Tab and then click “Save As,” giving your document a new file name, different 

from the original. You use the “Browse” folder to view places to save your file on the computer.  

  

  
  

If you want to open up a saved document in Word:  
   
Click on the FILE Tab, then click Open.   
   
Microsoft Word 2013 will give you a list of “Recent Documents” that have previously been 

opened on the computer. To locate the file on your computer, click “Computer”, then “Browse.” 

Find where the file is located on your computer and double-click on the file name of the 

document you want to open.   
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Printing Documents:  
  

To print your MS Word document:   

   

Click on the FILE Tab, then click Print; a print preview and print options will appear.   

   

Click OK for your document to start printing.   

   

As with all commands in MS Word, you can make changes along the way.  From the Print menu, 

you can alter how many copies will be made, in what order the pages will be printed, and much 

more.   

  

As with all commands in MS Word, you can make changes along the way.  From the Print menu, 

you can alter how many copies will be made, in what order the pages will be and much more.  

  

Finding More Help:  
  

You can get help with MS Word by clicking the Question Mark Button 

located in the top right corner of the window.  

  

Tutorials are also available on the Internet.  Some of them come straight from Microsoft!  Of 

course, you can also always come and ask quick questions at the library.  

  

Closing the Program:  
  

Congratulations! You have completed this course in Microsoft Word Basics.  

As you become more and more comfortable with the program, it is always 

helpful to continue to experiment with options that you come across– 

sometimes, you can uncover a tool that would have stayed hidden–and you 

can improve proficiency by learning the fine details of the program.  When 

you are finished,  

  

Click on the FILE Menu  then click Close.   

  

OR  

  

Click on the X in the top right corner of the computer screen.    

  

It’s that easy!  If you don’t save before attempting to close the program, Word 

will prompt you to save the file.  Make sure you save if you don’t want to lose 

any changes!!  
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EVERYDAY TASK EXERCISES (WORD, INTERNET, EMAIL): I  
  

Task One  

1. Open Microsoft Word and type a couple of sentences about the beach  

2. At the top of your document, type a title and change the font style, size, and color of your 
title to: Arial, 36 point, purple. Center the title.  

3. Save the document in a new folder “Beach Trip” folder that you create.  

4. Keep the document open.  

  

Task Two  

1. Search for an image in Google Images (http://www.images.google.com) using the phrase  

“North Carolina beaches”  

2. Save an image that you like in the "My Pictures" folder.  

3. Insert the image into your Word document below your title  

  

Task Three  

1. Logon to your email account.  

2. Open a new email.  

3. In a separate tab or a new window, go to a news site of your choosing (nytimes.com, 

cnn.com. wral.com, bbc news online, etc.)  

4. Find an article that interests you.  

5. Copy and paste the following into the body of your email draft:  

a. link to the article URL 

b. a paragraph of text  

6. Save email as draft. 

 

 

Task Four  

1. Attach your Beach Trip Word document to the email.  

2. Send email.  

a. For practice opening an email and attachment, send the email to yourself.  

b. Or send it to a friend, let them know you’re practicing and ask them to respond.  
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EVERYDAY TASK EXERCISES (WORD, INTERNET, EMAIL): II  
  

Task 1  (Open the file Everyday2.docx on your dvd) 
1. Open your browser and type in the link below: 

http://en.wikipedia.org/wiki/University_of_North_Carolina_at_Chapel_Hill 

2. Using the "Find" feature in the web browser menu, do a search for the words "Mia 

Hamm" on the page.  

3. Ask if you need help.  

  

Task 2   
1. Highlight the paragraph that contains "Mia Hamm". Copy the highlighted paragraph.  

2. Keeping your browser open but minimizing the window, open Microsoft Word.  

3. In a new Word document paste the copied text.  

4. Type the title “Sports at UNC-Chapel Hill” on your page, center it, italicize it, and choose 
the font you would like.  

5. Type a few sentences about anything below the paragraph you pasted.  

  

Task 3  
1. Draw a text box. Copy and paste the following paragraph in your Word document. you 

may need to adjust the size of your text box so the text fits:  

  

Soccer, also known as "football" worldwide, is an 11-a-side game where the object is to 

score the most goals.  It is the world's most popular sport, played in roughly 200 
countries.  Modern soccer originated in England during the mid-nineteenth century, but 

evidence suggests that soccer-like games were played in China over 2,000 years ago.  

  

2. Use the spell check in Word to correct the 3 errors in the above paragraph.  

3. Save the document in a folder you create.   

4. Name the folder “Class” and the document “Sports”.  

  

Task 5  
1. Return to your minimized web browser window.  

2. Search for the word “soccer” in Google images.  

3. Browse the results and select any image that you like.  

4. Save the image the “Class” folder and name the file “Soccer”.  
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Task 6  
1. Insert the image below the text in your Word document.  

2. Save the document.  

  

Task 7  
1. Open email, create new email.  

2. Attach the Word document to an email.  

3. Send email.  

4. To view this email, go to your “Sent Mail”.  
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GETTING STARTED  
  

Prerequisites:  
  

This is a class for beginning computer users. You are only expected to know how to use the 
mouse and keyboard, open a program, and turn the computer on and off. You should also be 
familiar with the Microsoft Windows operating system.  

  

Today, we will be going over the basics of using Microsoft Excel. We will be using PC desktop 
computers running the Windows operating system. Microsoft Excel is part of the suite of 
programs called “Microsoft Office,” which also includes Word, PowerPoint, and more.  

  

Please let the instructor know if you have questions or concerns before the class, or as we go 
along.  

  

You Will Learn How to:  

  

Find and open Microsoft 

Excel in Windows  

Use Microsoft Excel’s 

menu and toolbar  

Review the keyboard 

functions  

Understand the different 

pointer shapes  

Type in cells  Format cells  

Insert rows and columns  Sort your data  Basic formulas  

Cell references  Use Autosum  Create graphs and charts  

Save worksheets  Print worksheets  Exit the program  
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USING MICROSOFT EXCEL   
  

Microsoft Excel is an example of a program called a “spreadsheet.” Spreadsheets are used to 

organize real world data, such as a check register or a rolodex. Data can be numerical or 
alphanumeric (involving letters or numbers). The key benefit to using a spreadsheet program is 
that you can make changes easily, including correcting spelling or values, adding, deleting, 
formatting, and relocating data. You can also program the spreadsheet to perform certain 
functions automatically (such as addition and subtraction), and a spreadsheet can hold almost 
limitless amounts of data—a whole filing cabinet’s worth of information can be included in a 
single spreadsheet. Once you create a spreadsheet, you can effortlessly print it (as many copies as 
you want!), save it for later modifications, or send it to a colleague via e-mail. Microsoft Excel is 
a very powerful calculator—This handout covers just a small number of its features!  

  

Microsoft Excel is available on both PCs and Macs, so what you learn in class today should be 
applicable to any computer you use. The program may look slightly different depending on the 
version and computer that you’re using, but Microsoft Excel will function in the same basic ways. 
There are other spreadsheet programs out there, including Google Spreadsheets (part of Google 
Drive), OpenOffice Calc, Apple iWorks Numbers, Lotus 1-2-3, and WordPerfect Quattro. They 
have many features in common with Microsoft Excel, and you should feel free to choose any 
program you prefer.  

  

Opening Microsoft Excel  
  

To get started with Microsoft Excel (often called “Excel”), you will need to locate 
and open the program on your computer. To open the program, point to Excel’s icon 

on the desktop with your mouse and 
double-click on it with the left mouse 
button.  

  

If you don’t see the Excel icon on your desktop, you’ll 
have to access the program from the Start Menu. Click 
on the button in the bottom left corner to pull up the 
Start Menu. You may see the Excel icon here, so click 
on it once with your left button. If you still don’t see it, 
click on “All Programs” and scroll through the list of 
programs until you find it. It may also be located in a 

folder called “Microsoft Office” or something similar—
it will depend on your specific machine. Click once 
with your left button to open the program.  
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This box features two important pieces of information: the name of the file that you are currently 
working on (in this case, “Book1” since we have not yet renamed it) and which program you are 
using (“Microsoft Excel”).  

  
You will see a dark box around one of the lighter color boxes on the spreadsheet. This means 
that a cell is selected and you will be able to enter information in that space.  

  

Microsoft Excel Features  
  

The Title Bar  

  

 
  

This is a close-up view of the Title Bar, where file information is located. It shows the name of 
the file (here, “Book1,” the default title) and the name of the program (“Excel”). You will be 
able to name your file something new the first time that you save it. Notice the three buttons on 

the right side of the Title Bar, controlling the size and closing of the program.  

  

  

  

Excel will then open a blank page called “Book1.”  

  
    
This is an image of the upper - left corner of Excel.    
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The Ribbon Menu System  

  

The tabbed Ribbon menu system is how you navigate through Excel and access various Excel 
commands. If you have used previous versions of Excel, the Ribbon system replaces the 
traditional menus. At the bottom, left area of the spreadsheet, you will find worksheet tabs. By 
default, one worksheet tab appears each time you create a new workbook but you can add more by 
clicking the + icon. On the bottom, right area of the spreadsheet you will find page view 
commands, the zoom tool, and the horizontal scrolling bar. 

 

The File Menu  

  

In Microsoft Office 2007, there was something called the Microsoft Office Button ( ) in the top 
left-hand corner. In Microsoft Office 2010 and later, this has been replaced with a tab in the 

Ribbon called “File.” When you left-click on this tab, a drop-down menu appears. From this 
menu, you can perform the same functions as were found under the Microsoft Office Button 
menu, such as: Create a new worksheet, open existing files, save files in a variety of ways, and 
print.   

 

 

 

 

 

 

 

 

  

  

  
  

  

Ribbon Menu   

Quick access toolbar   

  

  

Horizontal Scroll Bar, Page View, & Zoom   
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Quick Access Toolbar  

  

On the top left-hand side of the Title Bar, you will see several little icons above 
the File menu. These let you perform common tasks, such as saving and undoing, 
without having to find them in a menu. We’ll go over the meanings of the icons a 
little later.  

  

  
  

  

  

  

  

  

  

  

  

  

  

  

  

The Home Tab  

  

The most commonly used commands in Excel are also the most accessible. Some of these 
commands available in the Home Tab are:   

 
  

  
The Home Tab Toolbar offers options that can change the font, size, color, alignment, 
organization and style of the text in the spreadsheet and individual cells. For example, the 
“Calibri” indicates the FONT of your text; the “11” indicates the SIZE of your text; etc. We will 
go over how to use all of these options to format your text in a little while.  

  

  

Each of these options expands into a menu if you left-click on the tiny down-arrow in the bottom right 
corner of the window.  

  

  

          

  

  
  

  
  
  

Font Name   Font Size   Auto Sum   

Font Style   
Font Color   

Alignment   
Sort   
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This tab works the exact same way as the MS Word Formatting Toolbar. The main difference is 
that the format changes will only affect the selected cell or cells, all unselected cells remain in 
the default setting (“Calibri” font, size “11”).  

  

Formula Bar    

  

  
  

The formula bar is generally found below the ribbon menu. The left side denotes which cell is 
selected (“C5”) and the right side allows you to input equations or text into the selected cell. 

There are two ways to input information into a cell. You may either select an individual cell and 
type the equation or text into the formula bar or type the equation or text directly into the 
selected cell.   

  

Equations (for example, =SUM(D5+E5)) will automatically be hidden inside the cell and can only 
be viewed using the formula bar; the result of the equation will display in the cell.   

  

If any written text is longer than the cell width, then the spreadsheet will cover up any portion 
longer than the cell width. The information will still be in the cell, you just won’t be able to see it 
at all times.  

  

Keyboard Review  
  

  
In order to use Excel effectively, you must input commands using both the mouse and the 
keyboard. The above image of a keyboard should look similar to the keyboard in front of you; 
learning just a few certain keys will help to improve your efficiency in typing as well as present 
you with more options within the program. The following is a list of commonly used keys that 
you may already be familiar with:  

  

1. Backspace: This key deletes letters backwards.   

2. Delete: This key deletes letters forward.   

3. Shift: This key, when pressed WITH another key, will perform a secondary function.   

4. Spacebar: This key enters a space between words or letters.   

5. Tab: This key will indent what you type, or move the text to the right. The default indent distance is 
usually ½ inch.   

69



    

6. Caps Lock: Pressing this key will make every letter you type capitalized.   

7. Control (Ctrl): This key, when pressed WITH another key, performs a shortcut.   

8. Enter: This key either gives you a new line, or executes a command.  

9. Number Keypad: These are exactly the same as the numbers at the top of the keyboard; some people 
just find them easier to use in this position.   

10. Arrow Keys: Like the mouse, these keys are used to navigate through a document or page.   

  

  

  

  

  

  

  

  

  

  

  

  

  

Pointer Shapes  
  

As with other Microsoft programs, the pointer often changes its shape as you work in Excel. 
Each pointer shape indicates a different mode of operation. This table shows the various pointer 
shapes you may see while working in Excel.  
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MICROSOFT EXCEL BASICS  
  

Typing in Cells   
  

Cells are the small rectangular boxes that make up the spreadsheet. The boxes are the 

intersection of columns (A, B, C, etc.) and rows (1, 2, 3, etc.). To reference a cell, use the 
column the row name. For example, the cell in the first column and first row is called “A1”. All 
the information entered into an Excel spreadsheet is entered into cells.  

  

Click on a cell to begin typing in it. It is that easy! When you are finished typing in the cell, press 
the Enter key and you will be taken to the next cell down. You can then begin typing in that cell. 
You can easily navigate around the cells using your arrow keys.  

  

Keep in mind that the Formatting toolbar in Microsoft Excel 2013 is exactly the same as the one 
used for Microsoft Word 2013. The biggest difference between the two programs is that, in 
Excel, the format is set for each individual cell. So if you change the font and applied the bold 

option in cell C5, then this format will only be applied to cell C5. All remaining cells will remain 
in default mode until they have been changed.   

  

Sometimes you may only wish to adjust the format of one particular cell. In this case, simply 
select the cell by clicking the mouse on it and make any necessary adjustments to the font, size, 
style, and alignment. Those changes will not carry over when you begin typing in a new cell.  

  

Other times, you may wish to adjust the text format of a group of cells, entire rows, or entire 
columns.   

  

In Excel, you can choose groups of cells in rectangular units—all the cells you select must form a 
rectangle of some kind. To select a group of cells, begin by clicking on the cell that would be in 
the upper-left hand corner of your rectangle. Hold down the Shift key on your keyboard and use 

the arrows (←, →, ↑, ↓) on the keyboard to expand the selection of cells, or click and drag your 
mouse.  

  

Once the group of cells has been selected, you can make adjustments to the font, size, style, and 
alignment and they will be applied to all selected cells.  

  

To select an entire row, click on the Row Number with your mouse—note how the entire 

row becomes  highlighted. All formatting changes will 
now be applied to the whole row.  

  

To select an entire column, click on the Column Number with your mouse—again, 
the entire column will become highlighted. All formatting changes will be applied 
to the whole column.   

  

  

   

PRACTICE:  

Select cell A1. Type 123 in that cell and press Enter on the keyboard. Select cell C6. Type abc in 
that cell and press Tab on the keyboard. Pressing Enter, Tab or left-clicking another cell will 
indicate to Excel that you are done typing in that cell.   71



    

  

Left-click in the Formula Bar. You should now see 
a blinking cursor in the bar. Type hello in the bar 
and press Enter. As you’re typing in the formula 
bar, the data appears in the highlighted cell. Now 

use the Undo button in the quick access toolbar to remove “hello”. Select cell C6. Press the delete 
button on your keyboard to delete “abc” from that cell.   

  

  

Formatting Cells  
   

Cells are the small rectangular boxes that make up the spreadsheet. All the information entered 
into an Excel spreadsheet is entered into cells.   

  

The cell width and height will usually need to be adjusted to view all the information entered 
into a cell.  

  

To adjust the cell width, move the mouse pointer in between two cell columns in the column 
header. Hold down the left mouse button and drag the mouse left to shorten 
the width or right to expand the width. Notice that all cells within the 
column are automatically adjusted.   

  

Adjust the cell height using the same method. Move the mouse 
cursor between two rows, hold down the left mouse button and 
move the mouse up to decrease the height and down to increase 

the height.  

  

  

Before you begin entering data into a spreadsheet, you may already know the width and height 
you want your cells to have. In this case, you can adjust all the widths and heights by doing the 
following:  

  

  

Select the “square” between Column A and Row 1. This will select ALL the 
cells in the spreadsheet. From the “Home” tab of the Ribbon Menu, within 

the “Cells” box, click on “Format,” and select Row Height. You will now 
be asked to enter a numerical value for height. The default value is 15, but 
you can enter your own height value (10, 20, 25, etc.).   

  

  

Repeat the same steps for Column width. From the “Home” tab of the  

Ribbon Menu, within the “Cells” box, click on “Format,” and select Column 

Width. Note that the default value for the width is 8.43. Enter your own width value 
(5, 10, 15, 20, etc.).   
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PRACTICE:  

In cell A1, type “1600 Penn Ave”. In cell B1, type “Washington DC”. You will notice that the 
street address is cut off and the city blends into cell C1. If you highlight cell A1, you will see the 
entire address is still there and shows up in the formula bar. Adjust the cell width for columns A 
and B so you can see all the data in both cells.  Now set the row height for the entire worksheet 
to 20. Set the column width for the entire worksheet to 15. 
With the entire spreadsheet still selected, Hit the Delete key 
on the keyboard to remove all data from the cells.  

  

For any given cell or selected cells, you can also format the way your data is represented within 
the cell(s). Select a single cell or multiple cells. Again, from the “Home” tab of the Ribbon 
Menu, within the “Cells” box, click on “Format.” Select “Format Cells.” The format window 
will now appear, giving you a wide variety of options on how to format your cell.  

  

  
  

Number – This allows you to choose how to represent the numbers that are entered into a cell 
(number, currency, time, etc.).   

  

Alignment – This determines how the data will be aligned within the cell (left-side, centered, or right-
side).   

  

Font – Select the type of font to be used within the cells.   

  

Border – This option lets you choose what type of border, if any, you would like around the 
cells or some of the cells.   

  

Fill – This allows you to change the background color of the cell.   

  

Protection – This option allows you to “lock” cell information so that other users cannot make 
changes.   

  

  

  

Inserting Rows and Columns   
  

When you are working on a spreadsheet, you may realize that you left out a row or column of 
data and need to add it in.  

  

To insert a row, click on the row below where you want your new row to be (remember to click 
on the row number to highlight the entire row). From the “Home” tab, within the “Cells” box, 
click “Insert.” Select “Insert Sheet Rows.” A new row will automatically be inserted and the 
row numbers automatically adjusted.   
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To insert a column, click on the column to the right of where you want 
your new column to be (remember to click on the column letter to 
highlight the entire column). From the “Home” tab, within the “Cells” 
box, click “Insert.” Select “Insert Sheet Columns.” A new column will 
automatically be inserted and the column letters automatically adjusted.  

  

PRACTICE:  

Enter the data as shown in the screenshot below.  

  
  

Now let’s insert a heading. Insert a row above row 1. In cell A1, type “Bill” and in cell B1, type 
“January”.   

  

  
  

  

Sorting Data   
  

Once you have created your spreadsheet and entered in some data, you may want to organize the 
data in a certain way. This could be alphabetically, numerically, or another way.   

  

  

  

  

First, select all the cells that represent the data to be sorted, including the header descriptions.  

Then, select the first cell in Row 1. Click and drag to select all the cells that you want to sort.   

  

Using the mouse, select Sort & Filter from the Editing panel. Select Custom Sort… The 
following window should appear: Ensure that the “My data has headers” box is checked.  
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Select the column you wish to sort by. Do you want to sort by alphabetical order, reverse 
alphabetical order, date, or amount? When you press “OK,” your spreadsheet will be sorted in 
the order that you specified.  

  

PRACTICE:  

Select all the data on your worksheet (cells A1 through 
B7) and go to the Custom Sort menu. Ensure that “My 
data has headers” is checked. Choose to sort by Bill and 
click OK. Your list should now be sorted alphabetically.  

  

  

  

  

  

  

  

Basic formulas  

  

Excel can calculate basic equations like addition, subtraction, multiplication, and division. Let’s 

say you just want to add two numbers, with the answer appearing in a particular cell. (As you 
may remember, all formulas begin with an = sign. This lets Excel know that you are entering a 
formula.)  

  

To write a formula that adds two numbers together (for example, 181 + 376):  

  

1. Click on the cell where you want the answer to the equation to appear.  

  

2. Begin by typing the = sign.  

  

3. Type the numbers you want to add separated by the + sign (without spaces): 181+376.  

  

4. Your entire equation should look like this:  

=181+376  

  

5. Press the Enter key.  

  

6. You will now see the sum appear in the cell – in 
this case, 557.  
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You can repeat these steps for subtraction, multiplication, or division too. Instead of the plus sign 
(+), use - for subtraction, * for multiplication, and / for division.  

   

  

Cell references  

  

What if you want to be able to add numbers in two different cells, but those numbers might 
change and you don’t want to have to retype your equation every time they do? In situations like 
this, you can use cell references within your equation. This tells Excel to use whatever value is in 
a specific cell to calculate the equation. That way, if the number in one of the cells does change, 

your equation will automatically recalculate the answer.   

  

In the example to the right, we want to add the contents 
of cells B3 and B4 (181 + 376). We could write our 
formula the way we did above, but then if we changed 
the value in cell B3 to 200, our equation wouldn’t 
reflect the sum of these two cells anymore. We would 
have to update the equation manually.  

  

Instead, we can write our equation using the names of 
the cells rather than the numbers in them. The name of a 
cell is its column letter and its row number (A2, C3, etc.).  

  

To write a formula using cell references:  

  

1. Type the numbers you want to add in two different cells.   

  

2. Click on the cell where you want the answer to the equation to appear.  

  

3. Begin the equation by typing the = sign.  

  

4. Either click on or type in the name of the cell with the first number to be added (in this example, B3).  

  

5. Type the + sign.  

  

6. Either click on or type in the name of the cell with the second number to be added (in this example, 
B4). Your equation should look like this: =B3+B4  

  

7. Press the Enter key.  

  

8. You will now see the answer appear in the cell – in this example, 557.  

  

Now, if you changed the value of cell B3 to 200, the answer that appears in the cell where you 
typed your equation will be 576 (200+376). It automatically recalculates when one of the 
numbers in a referenced cell changes.  

  

Once you have entered your equation, when you click on the cell with that equation it will 

highlight the cells it is referencing by drawing colored borders around them (see the example 
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above). This helps you see if it is using the cells you want it to use or if you have made a mistake 
in typing the formula.  

  

AutoSum and Excel Equations   
  

One of the most powerful features of Excel is its ability to perform basic math functions on data. 

Excel can add, subtract, multiply, divide, find the average, and perform general counting 
functions on the numerical data that you enter. To enable this feature, highlight all of the cells in 
a column, plus one additional empty cell in which to display the result.  

  

Select the AutoSum   icon from the ribbon menu:  

  

If you click directly on the ∑, Excel will automatically add up the 
numbers you have selected. If you click on the little dropdown arrow 

next to it (▼), you will get the full choice of mathematical functions.   

  

  

If you double-click on the cell in which the answer appears, you will 
see an equation that looks something like this (you will also see this 
equation in the Formula bar):  

  

  
Let’s break down what exactly the equation means:  

  

= indicates that you are starting an equation in this cell.  

SUM tells the function to be performed. In this case, all the cells will be added together.  

( ) The parentheses contain the cells that the function will be performed on.  

D2 This is the first cell to be included in the addition formula.  

D8 This is the last cell to be included in the addition formula.  

: indicates that all cells between the first and the last should be included in the formula.  

  

The spreadsheet will often “select” the cells that it thinks you wish to include. But you can 
manually change the cell range by typing into the Formula bar.  

  

  
  

When you are ready to execute the formula, just press the “Enter” key.  

  

Other mathematical functions you can perform from the AutoSum button include:  

  

Average – This function will calculate the average of the selected cells.  
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Count Numbers – This function simply counts the number of cells selected.  

Max – This function will return the highest value of the selected cells. 
Min – This function will return the lowest value of the selected cells.  

  

*Remember* Excel equations are similar to programming languages, so have some patience and 
if at first you don’t succeed, try again. Even Excel professionals create incorrect formulas on 
their first try.  

  

Once you get an equation to work, you will technically be a computer programmer!  

  

PRACTICE:  
Select cell B8. Click the AutoSum button. Excel will highlight the amounts 
in cells B2:B7. Click Enter to accept this. The total amount now appears in 
cell B8. Now change the amount of electric to 90. Note that the total price 
changes automatically.   
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Creating Charts and Graphs   
  

In Excel, there are also ways to represent your data in chart or graphical forms.  

  

 

1. Select the range of data to be represented in the chart or graph. Click on your spreadsheet 

and select the data to be represented using the same method that you used to select data in 

the sorting exercise. 

 

2. Select the type of chart or graph you wish to create (for our example, we’ll choose a pie 

chart).  

 

3. Once you have created your graph, you can now “customize” it by giving it a title and 
labeling different parts. You can also make certain design decisions regarding the 
appearance of your graph or chart by choosing the different elements under the Design tab 
that appears on the Ribbon Menu bar.  

  

  
  

4. Finally, you will need to decide if your chart should be pasted on to the existing 

spreadsheet or if it should be pasted on to a brand new sheet. On the very right side of 
the Ribbon Menu bar, select Move Chart.  

  

Once the chart or graph has been created and you realize a mistake has been made or it did not 
turn out the way you wanted it to, simply click on the chart or graph and hit the Backspace key 
on your keyboard to delete it from your spreadsheet. Don’t be afraid to go back and try again!  
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PRACTICE:  

Select the cells that contain your data (A1:B7), leaving out the total price. From the Insert ribbon, 
in the Charts section, select Pie. Now choose a 2D pie chart. We now have a pie chart showing the 
percentages of each individual item. If you hover over each slice of the “pie”, you will see both a 
value and percentage displayed. Change the amount of gas to $100 and note the pie chart will 
update to show the new percentages.  
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CLOSING MICROSOFT EXCEL  
  

Saving Spreadsheets   
  

When you finish your spreadsheet and want to leave the computer, it is 
important to save your work, even if you are printing a hard copy. To save 
your work in Excel, it is essential to know WHAT you are trying to save 
and WHERE you are trying to save it.  

  

Click on the File Tab, then click “Save As” to get started.  

  

You can change the filename that Excel has chosen just by typing a new 
one in the “File name” box at the bottom of the window that appears.  

  

The My Documents folder on your computer’s hard drive is a good place to 
store your documents. A blank CD or a USB jump drive are great portable 
storage options and can contain a LOT of data.   

  

Excel will automatically save your document with the suffix “.xlsx”–this is 
simply a tag that lets Excel know that your work is specific to this program 
and what version it is in. You do not have to type it–just highlight what is 
there (default is “Book1”) and write a new file name. You may also chose 
to save it in an older format so that it can be opened with older versions of 
Excel.  

  

After the first save, you can just click “Save” to preserve your work. However, it is important to note 

that every following command of SAVE will overwrite your original file, creating the most up-to-
date version.  
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If you would like to keep saving different versions of your worksheet, be sure to use the “Save 
As” function each time you save, using a slightly different name for each version.  

  

Printing Spreadsheets   
  

To print your Excel document, click on the File Tab, then click “Print” from the left-side column. A 
Print Preview and printing options will appear in your Excel window.  

  

  
  

Click the large “Print” button to send your worksheet to the printer. You can change the number 
of copies you would like to print, change the paper orientation, choose which printer you want to 
use, and more.  

  

  

You can get help with Excel by clicking on the Question Mark 
symbol in the upper-right hand corner of the main menu bar or by 
pressing the “F1” button. This will take you to help from 

Office.com, Microsoft’s help website.  

  

There are also many other resources and tutorials available online. 
You might try a Google search with the words “Excel 2013” and the 

  
Finding More Help    
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function you are trying to perform. Ask your instructor for help finding these resources if you 
have any trouble.  

  

  

Closing the Program  
  

  

Click on the Excel Icon in the top left corner of the quick bar and select 
Close from the menu.  

   

OR   

   

Click on the X in the top right corner of the Excel screen.  

  

It’s that easy! If you don’t save before attempting to close the program, 
Excel will prompt you to save the file. Make sure you save if you don’t 
want to lose any changes!!  
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GETTING STARTED  
  

Prerequisites:  

  

It is assumed that the user is both familiar and comfortable with the following prior to working 

with Microsoft PowerPoint:  

  

• Using the mouse and the left-click feature  

• Basic navigation through Microsoft Windows  

• Basic typing and keyboard commands  

• Familiarity with Microsoft Word  

  

Please let the instructor know if you do not meet these prerequisites.  

  

What You Will Learn:  

  

Starting and opening the 

program  

Microsoft PowerPoint 

components and features  

Simple tasks in Microsoft 

PowerPoint  

Formatting Text Boxes  Basic Slide Designs  Basic Slide Layouts  

Inserting Pictures  
Inserting Graphs and 

Tables  
Slide Management  

Printing Slide Shows  
Ending and closing the 

application  
Saving Slide Shows  

Microsoft PowerPoint Help  Exiting the program    
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USING MICROSOFT POWERPOINT  
  

Microsoft PowerPoint is a professional presentation program that allows the user to create 

"presentation slides" that can be displayed on the computer screen or through a projector that is 

plugged in to the computer. A PowerPoint presentation is a good way to convey pieces of 

information, usually in the form of an outline, to a large audience. Generally, PowerPoint 

presentations are appealing to users because they are easy to create and edit and generally small 

enough to fit onto a CD or a USB Jump Drive. Therefore, a user does not have to carry around any 

slides or a slide project, and, if necessary, can make last-minute changes to the presentation.  

  

  

Microsoft PowerPoint Components  
  

Before you get started with Microsoft PowerPoint (commonly referred to as PowerPoint), you will 

need to locate and open it on the computer. It may be on your desktop.  

  

On the computer desktop:  

  

1. Double-click on the MS PowerPoint icon  

  

If the MS PowerPoint icon is not on the desktop, go to the Start menu:  

  

1. Click ► Start ► Programs ► Microsoft PowerPoint*  

  

*Occasionally, Microsoft PowerPoint will be in a folder called "Microsoft Office" or similar–this 

will make one more step between "Programs" and "Microsoft PowerPoint" in the diagram above.  

  

MS PowerPoint will open a blank page called "Presentation1."  

The Title Bar  
  

  
  

This is a close-up view of the Title Bar, where file information is located. Notice the default title 

"Presentation1." You will get a chance to rename your presentation slides the first time you choose 

to save it.  

  

The Ribbon Menu System  

The tabbed Ribbon menu system is how you access the various PowerPoint commands. If you 

have used previous versions of PowerPoint, the Ribbon system replaces the traditional menus.   
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On the left side of the window, you will see a task pane with slides and outline tabs, which 

appears by default. On the bottom right area of the screen, you will find View commands (Normal, 

Slide Sorter, and Slide Show), and the zoom tool.  

The FILE Tab   
In Microsoft Office 2007, there was something called the Microsoft Office 

Button in the top left-hand corner. In Microsoft Office 2013, this has been 

replaced with a tab in the Ribbon labeled FILE; when you left-click on this 

tab, a fly-out menu appears. From this menu, you can perform the same 

functions as were found under the Microsoft Office Button menu, such as: 

Create a new slide show, open existing files, save files, and print.   

By default, the Quick Access Toolbar is pinned to the left side of the Title 

Bar, and includes commands such as Undo and Redo.  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

Ribbon   
Menu   

Quick Access Toolbar   

Views:   

Slide Sorter   
Normal   

Zoom Tool   

Slide Show   
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The HOME Tab  
  

The most commonly used commands in MS PowerPoint are also the most accessible. Some of 

these commands are:  

Paste | Copy | New Slide | Font | Font Size  

     Layout  |   Font Style  |   Font Color  |   Text Alignment  

  

  

The HOME Tab offers options that can change the font, size, color, alignment, organization, and 

style of the text in the spreadsheet and the individual cells. For example, (starting from the left side 

of the Toolbar) the "Calibri" indicates the FONT, the "32" indicates the SIZE; and so on.  

  

This tab works the exact same way as the MS Word Formatting Tab. The main difference is that 

the format changes will only affect the text box in which you are currently working. All other text 

boxes will remain in the default setting.  

  

New Slide/Layout Icons  
    

Two additional shortcut icons appear on the Home Tab toolbar: the New 

Slide icon and the Layout icon. Both commands are frequently used, and 

it is good to be familiar with their location on the toolbar.  

  

The New Slide icon automatically adds a new, blank slide for you to  

work on. You can keep track of the slides you have already worked on in the Slide Outline panel 

on the left-hand side of the screen. You can access a slide at any time by clicking on it with your 

mouse through this screen.  

  

The Layout icon is a shortcut that allows you to choose how you want your information and/or 

images to be arranged in the slide(s). Click the arrow next to the word Layout to see all options.  
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Slide Layout  
  

The default in PowerPoint for each new 

slide is to have a Title text box and a regular 

text box. As discussed earlier, you have the 

option of rearranging the text boxes to fit 

any layout you have in mind. However, 

sometimes it will be easier to select a layout 

that fits your needs rather than reformatting 

the default layout for each slide.  

  

To choose a slide layout, from the HOME  

Tab, click on the Layout Button. A small 

menu of layout options will appear. Click 

on one of the layout images to apply it to 

the slide you have selected.  

  

NOTE: Some layout designs offer options 

for only organizing Text, some only for Content (pictures, charts, or graphs), and some for both 

Text AND Content.  
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SIMPLE TASKS IN MICROSOFT POWERPOINT  
  

Text Boxes  

  
Text Boxes are designated areas that allow you to type words, sentences, and bullet points into the 

slide. You can adjust the size and placement of the text box within any given slide. It is also 

possible to have multiple text boxes per slide.  

  

When you open MS PowerPoint, there will automatically be two text boxes on the slide: "Click to 

add title" and "Click to add subtitle." These text boxes already have a preset format applied to 

them. The "title" box has a font size of "44" and the "subtitle" box has a font size of "32." You can 

change the text format of any box at any time by adjusting the format settings on the Home 

Tab.  

  

To adjust the size of the text box, first click on the text box. Notice the change in border. Once 

you have clicked on a text box, the border of the box becomes thicker and little circles appear on 

the corners and at the midpoints of the box.  

  

Move the mouse pointer over any one of the circles. Notice that the mouse pointer will change to 

either ↔ or ↕. Click and hold down the left mouse button. To adjust the height, move the mouse up 

or down; to adjust the width, move the mouse left or right. Note that the corner circles adjust both 

height and width at the same time, while mid-point circles only adjust either height or width.  

  

To move the text box to a different location on the slide, move your mouse pointer over any part 

of the thick, gray box outline. Notice the change in your mouse pointer (it will look something like 

a "plus" sign (+) with arrows). Click and hold down the left button on your mouse. You can now 

drag the text box to any position on the slide by simply moving your mouse.  

  

To write in a text box, simply click inside the box with your mouse. When a cursor is flashing, 

you are ready to type.  
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PRACTICE  
When you first open PowerPoint, a blank title slide will show up as the default. Make the title of 

your presentation “Travel” and the subtitle “by: Your Name”. Add a new slide. Use the Layout 

option to make it a “Title and Content” slide. Make the title of the slide “Agenda”. When you type 

in the click to add text box, PowerPoint will automatically use bullet points. Make three bullet 

points labeled North Carolina, Places To Go, and Q&A. Your slides should look similar to the 

following:  

  

  
  

  

  

Slide Design  
  

One of the more popular features of MS PowerPoint is the ability to use a wide variety of design 

choices. At some point, you may wish to change the design and color of the background of your 

slides. To do so, simply click on the DESIGN Tab:  

  
DESIGN Tab Toolbar              
              Drop-down arrow  

 

 
The design tab toolbar allows you to apply pre-made design/color themes to the background of 

your slides. For each template, you have the option of applying the design to all slides or to only 

the selected slide (see advanced box) To Apply a Theme:  

• Select the Design tab.  

• Locate the Themes group. Each image represents a theme.  

• Click the drop-down arrow to the right of the theme icons to access more themes.  

• Hover over a theme to see a live preview of it in the presentation. The name of the theme 

will appear as you hover over it. If you have already entered text, your text should be 

shown in the preview.  

• Click a theme to apply it to the slides.  
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Color Schemes: This option gives you a variety of color schemes 

to choose from to apply to your selected design template. To 

switch to a different color theme option, click the drop-down 

arrow in the Variants Group on the DESIGN Tab and select 

Colors. Hover over a Color Group to display a live preview of 

the color combination on the selected slide. Click a color option 

to select it. You can also create your own color combinations by 

selecting ‘Customize Colors’ in that same menu.  

  

Transitions: This option will allow you to select different types 

of animation that can be applied to either all the slides or selected slides. The animation schemes 

are different ways the slides are introduced to your audience, such as "dissolve" or "wipe down."  

To add a transition, click the Transitions tab, then hover over one of the transition options. Click 

the transition to apply it to the slide. (To see more transition options, click the drop-down arrow 

located to the right of the transition option icons.)   

  

  

  

  

PRACTICE  
Use the design tab and pick a theme that you like. Use the Animations tab to pick a transition that 

you like. You can pick a different animation for each slide. Click ‘Apply To All’ if you want to 

keep the transitions the same for your entire presentation.  

  

  

Inserting Clip Art  
  

Inserting a picture into MS PowerPoint is very similar to inserting 

a picture into MS Word.  

  

1. Select the slide that you wish to add a picture to.  

  

2. From the Ribbon Menu, select the INSERT Tab, then select Online Pictures.  

  

3. A new menu pane will appear on the screen. You can either search for clip art on Office.com or 

you can use Bing.com to search the internet for images. In one of the search boxes, type a word 

to describe the image you would like (e.g., “cat”), then click Go. Click the picture you wish to 

insert.  
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NOTE: The picture will be inserted in its original size, so you will probably have to resize it. You 

can resize a picture the same way you resized a text box. Click on the picture and note the circles 

at the corners and at the midpoints of the length and width. To maintain the correct width/height 

ratio (so that your image doesn’t look like it has been stretched), click on one of the circles at the 

corners of the image and drag to resize.  

  

Rotating a picture: It is possible to rotate pictures in MS PowerPoint. Once a picture has been 

inserted onto a slide and you have clicked on the picture so it is "outlined," notice the circular 

arrow above the center of the picture. Hold the mouse button over this arrow and drag it left or 

right. The image will rotate as you move the mouse. When your image is situated correctly, let go 

of the mouse button.  

  

  
  

PRACTICE  
Add a new slide and title it North Carolina. Now use ‘Online Images’ and search for the term 

North Carolina in the clip art search. Pick a clip art picture you like and click to insert it on your 

slide. Now resize and move it if necessary so that it covers most of your slide. Example:  
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Inserting a Graph or Table  
  

There are two ways to insert a graph or 

table into a PowerPoint slide.  

  

1. The graph or table may already 

exist in another document or file. If this 

is the case, then you can simply insert 

the graph or table as you would a 

picture. Follow the instructions under 

Inserting Clip Art.  

  

Alternatively, you could Copy and Paste 

a graph or chart from another document 

or file into your slide presentation.  

  

2. PowerPoint can also create graphs or tables directly in the slide. From the  

INSERT Tab, select Chart (or Table).  

  

This will open a menu window in which  

you can select from a variety of chart types (column, line, pie, etc.). Select a chart type, then click  

OK.  

  

This will open an Excel spreadsheet in a new window. You will need to go in and edit the 

information in the spreadsheet to conform to the information you wish to represent in a chart.  

  
  

  

  

  

94



    

The Table option will present you with the following menu:  

  

  
  

  

Click on “Insert Table”, and the following window will appear:  

  

  
  

Select the appropriate number of rows and columns you wish to have in your table. Click "OK" to 

insert the table. Once the table has been inserted you will be able to put information into the table 

cells.  

  

PRACTICE  
Create a new slide and title it “Places To Go.” Insert a 2x4 table. That has 2 columns and 4 rows. 

Now click in the cell of the first column and row. You will notice a blinking cursor to let you know 

the cell is selected. Title the columns ‘City’ and ‘State’. In the City column, list Atlanta, Miami, 

and Honolulu. In the State column, list Georgia, Florida, and Hawaii.   

  

Create a new slide and change the layout to ‘Title Only’. Title this slide Q&A. Your slides may 

look similar to below.   
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Slide Management  
  

Once you have completed a slide, you can create a new slide by clicking on the New Slide icon on 

the Home tab.  

  
  

Notice that your previous slides still appear on the left-side frame. You can still access your 

previous slides by simply clicking on them from this location.  

  

Once all your slides have been completed, you can present your slides in a "slideshow." From the 

SLIDE SHOW tab select From Beginning.  

  

  
  

Notice that the slide takes over our entire screen. To navigate through the slides, use the arrow 

keys on your keyboard (←, → or ↑, ↓). You can also navigate through your slides by clicking on 

the left or right arrows in the lower left corner of your slide.  

  

To end your slide show, click on the square box on the lower left side of your slide show (this is 

difficult to see at first because it is designed to blend into you slide show as not to be noticeable to 

your audience). Select End Show from the pop-up window.  

  

CLOSING MICROSOFT POWERPOINT  
  

Saving Slide Shows  
  

When you finish with your presentation and want to leave the computer, it is important to save 

your work, even if you are printing a hard copy.  To save your work in MS PowerPoint, it is 

essential to know WHAT you are trying to save and WHERE you are trying to save it.   
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Click on the File Tab, then click Save to get started.   

  

Select the “Browse” button to open a dialog box to determine where you will 

save the file on your computer. You can change the filename that PowerPoint 

has chosen just by typing a new one in the File name box at the bottom of the 

window that appears.   

  

MS PowerPoint will automatically save your document with the suffix 

“.pptx” – this is simply a tag that lets PowerPoint know that your work is 

specific to this program. You do not have to type it–just highlight what is 

there (default is “Presentation1”) and write a new file name.   

  

The My Documents folder on your computer’s hard drive is a good place to 

store your documents. A blank CD (compact disc) is a great portable storage 

device and can contain a LOT of data. Another good option is a USB 

key/thumb drive/flash drive.  
  

It is important to note that every following command of SAVE will overwrite 

your original file, creating the most up-to-date version. To save multiple 

versions of your document, you will need to save copies with slightly 

different names.   
  

If you want to save the changed document without destroying the original 

one:   
   
Click on the File Tab and then click “Save As,” giving your document a new file name, different 

from the original.  

  

If you want to open up a saved document in PowerPoint:  
   
Click on the File Tab, then click Open. PowerPoint will also give you a list of Recent 

Presentations you have opened to make it easier to open files you often use.  
   
Locate where the file is located on your computer and double-click on the file name of the 

document you want to open.   
  

Printing Slides  
  

To print your MS PowerPoint slides:   

  

Click ►File Tab ►Print, and a print preview and printing options will appear in your PowerPoint 

Window.  

   

Click ►OK for your document to start printing.   

  

As with all commands in MS PowerPoint, you can make changes along the way. From the Print 

menu, you can alter how many copies will be made, in what order the pages will be, and much 

more.   
97



    

  

Another useful tool is the Presentation Views options found within the VIEW Tab. Presentation 

Views allows you to view and print your slideshow with optional notes boxes, or as a handout 

(three to six slides will appear on each printed page).   

  

  
  

  

Finding More Help  
  

You can get help with MS PowerPoint by clicking the Question Mark Button located in the top 

right corner of the window.  

  
  

Tutorials are also available on the Internet.  Some of them come straight from Microsoft!  Of 

course, you can also always come and ask quick questions at the library.  

  

Closing the Program  
  

Congratulations! You have completed this course in Microsoft PowerPoint Basics. As you become 

more and more comfortable with the program, it is always helpful to continue to experiment with 

options that you come across–sometimes, you can uncover a tool that would have stayed hidden – 

and you can improve proficiency by learning the fine details of the program. When you are 

finished,   

  

Click on the X in the top right corner of the computer screen.   
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GETTING STARTED  
  

Prerequisites:  
  

It is assumed that the user is both familiar and comfortable with the following prior to working 

with Microsoft PowerPoint:  

  

• Using the mouse and the left-click feature  

• Basic navigation through Microsoft Windows  

• Basic typing and keyboard commands  

• Familiarity with Microsoft Word  

• Basic familiarity with Microsoft PowerPoint  

  

Please let the instructor know if you do not meet these prerequisites. To download a sample 

presentation to practice these tasks, visit www.lib.unc.edu/cws/handouts and click on 
PowerPoint Practice Presentation under Doing More With PowerPoint. Ask the instructor if 

you need help downloading the document.  

  

  

What You Will Learn:  

  

Slide Views  
Formatting Bulleted and 

Numbered Lists  
Inserting Notes  

Inserting Shapes  Inserting WordArt  Inserting Hyperlinks  

More Chart Options  Printing  Saving Slide Shows  

Finding More Help  Closing the Program    
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USING MICROSOFT POWERPOINT 2013  
  

Slide Views  
  

When you are creating a PowerPoint presentation, you may need to rearrange the order of your 

slides.  PowerPoint gives you several different ways to view your slides to make this easier.  

  

Normal View – the default view when you open PowerPoint.  It displays small slides on the left, 

the main pane with the slide you’re working on in the middle, and the task pane on the 
right.  Below the slide on the main page is a section where you can enter notes for your 

presentation that will not appear on the slides.  

  

To move slides in Normal View:  
1. Click on a slide on the left-hand side of the screen.  

2. Hold down the mouse button and drag the slide to where you want it.  You will see a 
horizontal line between slides that shows where the slide will be placed when you let go 

of the mouse button.  

  

Normal view:  

  

  

  
Slide Sorter – displays your slides in a grid layout.  From the View tab, in the Presentation 

Views box, click on the Slide Sorter button to see this view.   

  

To move slides in Slide Sorter view:  

1. Click on the slide you want to move.  
2. Hold down the mouse button and drag the slide to where you want it.  You will see a 

vertical line between slides that shows where the slide will be placed when you let go of 
the mouse button.  
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Slide sorter view:  

 
  

  

Outline View – similar to normal view, but instead of small slides on the left, it displays the text 

of all your slides.  From the View tab, in the Presentation Views box, click on the 

Normal button to see this view.  Select the Outline tab at the top of the left-hand column.  

This view is best used for editing the text of your slides.   

  

  

  

  

  

  

  

  

  

  

Outline view:  
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MORE TASKS IN MICROSOFT POWERPOINT 2013  
  

  

Formatting Bulleted and Numbered Lists  
  

Several of the slide layouts in PowerPoint use bulleted lists to help you format the text on that 

slide.  You can choose one of these slides with pre-set formatting for your list, or you can choose 
to create a bulleted list slide of your own.  You can also format the look of your list.    

  

To format a bulleted list:   

  

1. On the Home tab, in the Paragraph group, 

click on the downward-pointing arrow next 
to the Bullets button.  

  

2. On menu that appears, click on the style of 

bullets you want.  

  

3. If you want to adjust the size or color of the 

bullets, click on Bullets and Numbering at 
the bottom of the menu for more options.  

  

If you don't like the bullet options available to you 
in this menu, you can customize your own.    

  

1. On the Home tab, in the Paragraph group, 
click on the downward-pointing arrow next 

to the Bullets button.  

  

2. At the bottom of the menu that appears, click on Bullets and Numbering.  

  

3. On the Bulleted tab, click on either Picture 

or  

Customize  
  

4. Choose a symbol or picture from the dialog 

box that appears and click OK.  

  

  

The Picture option will give you a choice of colorful 

pictures to choose from to use as bullet points.  You 
can even use your own picture by clicking on the 

Import button.  The Customize option gives you a 
choice of many different symbols to use as bullets.  

  

  

  

To format a numbered list:  
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1. On the Home tab, in the Paragraph group, click on the downward-pointing arrow next 
to the Numbering button.  

  

2. On menu that appears, click on the style of numbering you want.  
3. If you want to adjust the size, color, or starting number, click on Bullets and Numbering 

at the bottom of the menu for more options.  

  
To delete a bullet point or number, put your cursor to the right of the bullet and hit the Backspace 

key.  When you delete an item from a numbered list, the other numbers will automatically adjust 

so that the numbers are in order.  

  

Inserting Notes  
You may want to make notes when creating a presentation. In the Normal view, at the bottom of 

the slide you are viewing, is a section that says “Click to add notes”. If you do not see this area, 
go to the VIEW tab and click Notes within the Show section. Click in that space and start typing 

your note. You have the option to print out the notes in the event you want to use them as cue 
cards when presenting your slides. We will cover that option in the Printing section.  

 

  

  

  

  

Inserting Shapes  

PowerPoint gives you 
many ways to enhance your presentation with 

graphics like arrows, stars, banners, and many other 
shapes.  These are called Shapes, and they are 

available on the Insert tab in the Illustrations 
group.  Click on the Shapes button.  

Click on the shape you want to insert.  Your 

mouse will turn into a  

.  Left click and drag (while holding down the 

mouse  

button) until the shape is the size you want.    

You can resize any shape 

using the circles and squares around the border of 
the shape (if your shape doesn’t have these circles, 

simply click on it once).  Hover your mouse over 

  
  

  

  

crosshair:  
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one of the circles until it becomes a two-headed 
arrow.  Left click and drag the mouse (while 

holding the mouse button down) until the shape is 
the size you want.  Dragging the circles in the 

corners will keep the proportions of the shape fixed, 

while dragging the squares on the sides will only 
change either the height or width of the shape.   

Clicking on the green circle and dragging the mouse will rotate the shape.  

  

Once you’ve inserted a shape, you will see a new Format tab on the ribbon 

menu.  This gives you many other options for formatting your shapes.  Don’t be afraid to 
experiment with them – you can always use the Undo feature if you make a mistake!  

  

Inserting WordArt  
  

Another tool to help you add style to your document is WordArt.  

 

    

  
  
  
1 .  On the  Insert   tab, in the  Text   group, click  
on the  Word Art   button.     
  
2 .  Click on a lettering style from the  
WordArt gallery that appears.    
  
3 .  A text box with the words “Your Text  
Here” w ill appear in the lettering style you  
chose.  Simply begin typing your own text.   
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You can change the size of the WordArt you’ve created similar to the way you would change the 

size of a shape.  Click on the word and you will see circles and squares appear around the border 

of the word:   

 

 

  
  

 

As with inserting shapes, once you insert WordArt you will see a new Format tab on the ribbon 

menu bar.  This gives you many more options for formatting your WordArt.  Don’t be afraid to 
experiment with them – you can always use the Undo feature if you make a mistake!  

  

 
  

  

Inserting Hyperlinks  
  

You may decide that you want to add a link on one of your slides to a website, or a hyperlink, 

that provides more information related to your presentation.  Adding a hyperlink will allow you 
to click on that link during your presentation to visit that website.  It’s a great way to make your 

presentation more interactive.  

  

To insert a hyperlink:  

  

1. Highlight the text in your slide that you want to make a hyperlink.  Your link can be one 

or a few words, or it can be an address for a website (for example: CNN or 
www.cnn.com).  

2. On the Insert tab, in the Links group, click on the Hyperlink button.   

  

3. In the dialog box that appears, make sure that Existing File or Web Page is selected on 
the left.  

  

106

http://www.cnn.com/
http://www.cnn.com/


      

      

  
  

4. The text that you highlighted should appear next to Text to display.  

  

5. Enter the address for the website you want to link to next to Address.  

  

6. Click OK.  

  

Check to make sure that the link works by clicking on it.  It may not work while you are in 

Normal View (while you are editing your slides), but it should work when you switch to viewing 
the slide show.  

  

More Chart Options  
  

In the Introduction to PowerPoint class, we 

looked at how to add a bar graph to your slides.  
PowerPoint gives you many other options of 

different kinds of charts or graphs, so you’re 
not stuck with using a bar graph if that doesn’t 

fit your needs.  

  

To view and choose another type of chart:  

  

  

1. On the Insert tab, in the Illustrations 
group, click on the Chart button.  

  

2. A dialog box will appear.  Click on the 

different chart types in the list on the left to see 
what they would look like.  Once  

you find one that you like, click on it 
and then click OK.  

  

3. A new window will open within your PowerPoint slides.  The new window displays an Excel 
spreadsheet.  Here you will need to enter your own data that you want the chart to represent.  
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After you have inserted your chart, you will see 
three new tabs on the ribbon menu under the 

heading Chart Tools: Design, Layout, and 
Format.  These give you many more options 

for modifying your chart.  One way to modify it 

is by adding things like labels or values.  To do 
this, on the Layout tab, in the Labels group, 

click on the Data Labels button.  The options 
here will let you display the numerical values, 

percentages, or both for each category right on 
the chart.  In the Labels group on the Layout 

tab, you can also change the title of the chart or 
modify the chart’s legend.    

  

Printing  
  

Once you've finished creating your presentation, it's time to print.  PowerPoint allows you to 
print your slides in several formats, depending on what you need for your presentation.  You can 

print them as slides, handouts, notes pages, and outlines.   

  

  

Before you start printing, it's a good idea to preview your print job so that you know 
what it will look like on paper.  To do this:  

  

1. Click on the Microsoft Office button in the upper left corner of the screen.  
Hover your mouse over Print, a preview will appear in you window.    

  

2. Click on the downward-pointing arrow next to where it says Full Page 

Slides.  

  

3. Choose the layout you want for printing your presentation and you will see a 
preview of this format.    

  

4. Select Print when you have selected the appropriate settings.  

  

108



      

      

   

You have several layout options to choose from:  

  

Slides – Prints each slide on a separate page, just as it appears on the screen.  

  

Handouts – Prints multiple slides on a single page (up to 9).  Each slide will appear with a border 

around it so it is easy to distinguish one slide from another.  This is a good option if you 
want to give members of your audience a paper copy of your slides.  

  

Notes page – Prints one slide per page along with any notes you entered in the Notes section 
when you created your slides.  This is helpful when you are presenting your slides so you 

can have a copy of your notes during the presentation.  

  

Outline – Prints your slides as they appear in the Outline View of PowerPoint.  

  

  

When you are ready to print your slides, the 

procedure for printing is similar to the one for 
printing in Microsoft Word.    

  

1.  Click on the Office button ► Print.  

  

2. In the box below Print What, click on 
the downward arrow and select the 

layout you want (slides, handouts, notes 

pages, or outline view).  

  

3. If you chose Handouts, select the number 

of slides per page.  

  

4. Click OK.  
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CLOSING MICROSOFT POWERPOINT  
  

Saving Slide Shows:  
  

When you come to a stopping point and want to leave the computer, it is important to save your 

work (even if you are printing a hard copy — saving should be a reflex). To save your work in 
MS PowerPoint, it is essential to know WHAT you are trying to save as well as WHERE you 

are trying to save it.   

  

Click ►File Tab ►Save in the upper left corner of the screen to get started.   

  

You can change the filename that PowerPoint has chosen just by typing a new one in the File 

name box at the bottom of the window that appears.   

  

MS PowerPoint will automatically save your document with the suffix “.pptx” – this is simply a 

tag that lets PowerPoint know that your work is specific to this program. You do not have to type 
it – just highlight what is there (default is “Presentation1”) and write a new file name.   

  

The My Documents folder on your computer’s hard drive is a good place to store your 
documents. A blank CD (compact disc) or a USB Jump Drive are great portable storage devices 

and can contain a LOT of data.  

  

It is important to note that every consequent command of SAVE will overwrite your original file, 

creating the most up-to-date version.   

  

If you want to save any changes to your PowerPoint slides without destroying the original one:   

  

Click ►File Tab ►Save As and click Browse. Give your document a new filename (unique 

from the original).   

  

To bring a saved document back up on the screen from MS PowerPoint:   

  

Click ►File Tab ►Open. PowerPoint will give you a list of Recent Presentations you have 
opened to make it easier to open files you often use. If you want to open a file that is not in your 

recent presentations, Click Computer then Browse.  

  

Locate where the file is saved (which folder, that is) and click on the filename of the document 

you want.   

  

Click ►Open.  
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Finding More Help:  
  

You can get help with MS PowerPoint by clicking on the Help button in the upper right corner 
of the screen: .  You can type your question directly into the search box that appears.   

  

Tutorials are also available on the Internet. Your instructor can help you with locating some 
of these resources.  

  

  
  

Closing the Program:  
  

Congratulations! You have completed this course in Doing More with PowerPoint. As you 
become more and more comfortable with the program, it is always helpful to continue to 

experiment with options that you come across – sometimes, you can uncover a tool that would 
have stayed hidden – and you can improve proficiency by learning the fine details of the 

program. When you are finished,   

  

Click on the X in the top right corner of the computer screen.  
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RESUME WORKSHEET 

 
(Make the information on this worksheet thorough and complete. Save it as a lasting resource; update it 
as the years pass.  Use the information as a “menu” from which to create a unique resume for each job 
you seek.) 

 

Name: ___________________________________________  Date updated:________________ 

 

I. Personal Information 

Temporary Address: ____________________________________________________________ 

City: __________________________________________ State: _____________ Zip: ________ 

Phone: (______) _______________________ E-Mail: _________________________________ 

Permanent Address (if different): __________________________________________________ 

City: __________________________________________ State: _____________ Zip: ________ 

Phone: (______) _______________________ E-Mail: _________________________________ 

[If you anticipate ever requesting a security clearance, you will need to record every place you have ever 
resided.  You may also be required to identify and locate roommates, so record that here too!] 

 

II. Education 

First College or University: _______________________________________________________ 

Location: _________________________________________________ State: _______________ 

Degree: _______________________________________________________________________ 

Major(s): _________________________________ Minor(s): ____________________________ 

Date obtained: ______________________ Major GPA: __________ Overall GPA: __________ 

 

Other College or University: ______________________________________________________ 

Location: _________________________________________________ State: _______________ 

Degree: _______________________________________________________________________ 

Major(s): _________________________________ Minor(s): ____________________________ 

Date obtained: ______________________ Major GPA: __________ Overall GPA: __________ 

 

Other schools attended (except high school), training or certifications received, licenses 

obtained: ______________________________________________________________________ 

______________________________________________________________________________

______________________________________________________________________________ 
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III. Experience Information (consider all experience—paid, unpaid, volunteer, etc.) 

[Duplicate this section for each experience in your background] 

Position title: _______________________________________________________________  

Organization name: _____________________________________________________________ 

Address: ______________________________________________________________________ 

City: ___________________________________________ State: ________________________ 

Dates employed (months & years only)  From: ___________________ To: _________________ 

Name of supervisor(s): ___________________________________________________________ 

Duties and responsibilities: _______________________________________________________ 

______________________________________________________________________________ 

Quality attributes  (see p. 6) you found important and used successfully in this position. 

______________________________________________________________________________ 

______________________________________________________________________________ 

Specific performance accomplishments or contributions (p. 7) you made to this job: 

______________________________________________________________________________

______________________________________________________________________________ 

______________________________________________________________________________ 

Combine the duties, qualities and accomplishments together and write a strong job description: 

______________________________________________________________________________

______________________________________________________________________________

______________________________________________________________________________ 

IV. Special Competencies 

Write here your special talents, skills, training, languages (artistic, computer skills, special 

licenses, significant achievements), etc: _____________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

V. Activities 

1. Memberships in professional associations, clubs or community groups, volunteer & religious 

organizations.  Include name of the association, offices held and the dates.  Add any 

significant activities attributed to your leadership: __________________________________ 

 ___________________________________________________________________________

___________________________________________________________________________ 
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2. Awards and Honors (academic, athletic, social, civic. Any scholarship not based on financial 

need): _____________________________________________________________________ 

 ___________________________________________________________________________ 

___________________________________________________________________________ 

3. Creative professional activities (articles written, inventions, projects presented or displayed): 

___________________________________________________________________________

___________________________________________________________________________

___________________________________________________________________________ 

 

VI.  Personal References 

List references on a separate page, not on your resume.  Avoid using family and relatives.  Generally, 
three or four professional or academic references and one personal reference will be sufficient.  Be sure 
to get permission from any reference before using their name!  Send each a thank you note for 
volunteering to help you, and keep them informed on your job search progress. 
 

1. Name: ___________________________________________ Phone: (_____) ____________ 

 Address: _________________________________________ City: ___________ State: ____ 

 Position: ___________________________________________________________________ 

2. Name: ___________________________________________ Phone: (_____) ____________ 

 Address: _________________________________________ City: ___________ State: ____ 

 Position: ___________________________________________________________________ 

3. Name: ___________________________________________ Phone: (_____) ____________ 

 Address: _________________________________________ City: ___________ State: ____ 

 Position: ___________________________________________________________________ 

4. Name: ___________________________________________ Phone: (_____) ____________ 

 Address: _________________________________________ City: ___________ State: ____ 

 Position: ___________________________________________________________________ 

 

 

 

1. Put this worksheet onto a computer file and keep it for future use.   
2. Consider the sample resume formats and start to build your resume.  Come to the Career Center 

to view additional formats.  Career Center staff will assist you in refining your resume to a 
professional standard! 

3. Update your resume worksheet annually.  Go through the past year and consider your 
experiences and accomplishments, recording them while they are fresh in your mind. 
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POWERPOINT PROJECT 

REQUIREMENTS: 
 
LENGTH: MIN OF 15 SLIDES. 
 
TOPIC: POSSIBLE TOPICS 

1. GLOBAL WARMING. 
2. ACADEMIC FREEDOM. 
3. ROLE OF TABLETS IN THE COMPUTER WORLD. 
4. LIFE AS A NOMAD. 
5. GREEN HOUSE EFFECT. 
6. HOW TO COMMUNICATE AN ANNUAL STOCK REPORT. 
7. ONLINE EDUCATION. 
8. CLASSROOM OF THE FUTURE. 
9. HOW TO BE A TEACHER OF TOMORROW? 
10. THE STRESS ASSOCIATED WITH BEING A STUDENT. 
11. ECONOMIC GROWTH AND THE ROLE OF DEVELOPMENT. 
12. SHOULD MOBILE PHONES BE ALLOWED IN CLASSROOMS. 
13. WHAT RULES DO STUDENTS BREAK THAT TEACHERS NEVER FIND OUT ABOUT? 
14. CYBER CRIMES. 
15. WHAT WOULD YOU DO IF YOU SWITCHED PLACES WITH YOUR TEACHER FOR A DAY? 

 
 
 
 
SLIDES:  

 ALL SLIDES MUST HAVE A THEME, OR BACKGROUND COLOR. 
 TRANSITIONS BETWEEN ALL SLIDES. 
 OBJECT ANIMATION ON HALF OF THE SLIDES. 
 VIDEO FILE ON AT LEAST ONE SLIDE. 
 AUDIO FILE ON AT LEAST ONE SLIDE. 
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Microsoft® 

Windows 7 
Quick Reference Card 
Windows Explorer Keystroke shortcuts 

  

General 

Start menu < > 
My Computer < > + <E> 

Create new folder <Ctrl> + <Shift>
 + <N> 

Zoom < > + <+> 

Connect to projector < > + <P> 

Flip 3D < > + <Tab> 

 Window management 

Peek at the desktop < > + <Space> 

Show/Hide desktop < > + <D> 

Minimize all windows < > + <M> 

Minimize other  < > + <Home> 
windows 

Maximize < > + <↑>  

Minimize/Restore < > + <↓>  

Dock to left < > + <←>  

Dock to right < > + <→>  

Jump to left monitor < > + <Shift>

 + <←>  

Jump to right monitor < > + <Shift>

 + <→> 

Show/Hide <Alt> + <P> 
Preview Pane 

Bring all gadgets < > + <G> 
to the front 

 Taskbar 

Cycle through icons  < > + <T> 

Open new instance <Shift> + click 

Launch program < > + <1-9> 
(# corresponds to pin order) 

• To Search for a File or Program on the 

Computer: Click the Start button, or press < >, 
and type a keyword for the file or program. Search 
results are displayed in the menu. 

• To Search for a File in a Folder or 
Library: Open the folder or library you want to 
search. Click the Search box in the upper right 
corner of the window and enter keyword(s) for the 
file you want to find. 

• To Add a Search Filter: After entering 
keywords in the Search box, select a filter from the 
list that appears. 

• To Add a Folder to a Library: Open the 
library and click the locations link. Click the Add 
button. Select the folder and click Include folder. 

• To Create a New Library: Open Computer 
and select Libraries in the Navigation pane. Click 
the New library button on the toolbar. Enter a name 
for the library press <Enter>. Double-click the library 
and select the folders you want to include. 

• To Change How Items are Displayed: 
Click the  Change your view button list arrow 
on the toolbar and select a view. 

• To Change Window Layout: Click the 
Organize button on the toolbar, point to Layout, and 
select a layout option. 

• To Create a Folder: Click the New Folder 
button on the toolbar. Type a name for the folder and 
press <Enter>. 

• To Use the Address Bar to Navigate: 
Click a location on the Address bar to go to view it in 
the window. Click a location’s list arrow to view and 
open subfolders within the location. 

• To Preview a File: Click the  Preview Pane 
button on the toolbar or press <Alt> + <P>. Select 
the file you want to preview. 

• To View a File or Folder’s Properties: 
Select the file or folder and view properties in the 
Details pane. 

Windows Taskbar 

Search box 
Enter keywords to 
search the folder. 

Details pane 
Displays details 
about selected files. 

Title bar 
Click and drag to 
move the window. 

Toolbar 
Displays buttons 
and menus for 
common 
commands. 

Navigation Pane 
Provides quick 
navigation to 
folders and files. 
Browse to favorite 
locations, libraries, 
homegroups, 
Computer, and the 
network. 

Address bar 
Displays the location of the 
folder that is currently open. 

Notification area: The Action Center, clock, and 
other system icons are located here. 

Window preview:  
Point to the program 
icon on the taskbar. 
Click a preview 
thumbnail to view 
the window. 

Start button:  
Opens the Start menu. 

Program icon: Click to open the program. 
Rearrange icons by clicking and dragging. 

Show Desktop button:
Point or click here to
make open windows

invisible.
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Aero Jump Lists 

 

• To See Through Windows with Aero Peek: Point to the Show 
Desktop button on the right edge of the taskbar or press < > + <Space>. 

• To View Open Windows with Aero Peek: Point to the program 
icon on the taskbar that contains the file or window you want to view. Click the 
thumbnail preview to view the window. 

• To Minimize Other Windows with Aero Shake: Click and drag a 
window's title bar quickly from side to side. Or, press < > + <Home>. 

• To Compare Windows Side by Side with Aero Snap: Click and 
drag a window's title bar to the right side of the screen, and drag the other 
window to the left side of the screen. Or, press < > + <→>  and  
< > + <←> . 

• To Maximize an Open Window with Aero Snap: Click and drag 
the window's title bar to the top of the screen or, drag the bottom border of the 
window down to the taskbar. Or, press < > + <↑> . 

• To Flip through Windows with Flip 3D: Press < > + <Tab>; 
continue to hold down the < > key while pressing <Tab> to scroll through 
the open windows. 

 Personalization  

• To Personalize Windows 7 Appearance and Sounds:  
Right-click the desktop and select Personalize. The Personalization window 
appears. Click the appropriate links to personalize these settings: 

• Themes – Change menus, icons, backgrounds and sounds all at once. 

• Desktop Background – Choose built-in colors and pictures, or use your own. 
Select more than one picture to start a slide show. 

• Window Color – Change window color and transparency. 

• Sounds – Change which sounds play when you perform different tasks. 

• Screen Savers – Adjust what it displays and when it appears. 

• Desktop Icons – Add icons to the desktop, such as Computer and Network. 

• Mouse Pointers – Change how the pointer looks and acts, reverse buttons. 

 Maintenance 

• To Defragment your Hard Disk: Open the Computer window (click 
the Start button and select Computer). Right-click the disk you want to 
defragment and select Properties from the contextual menu. Click the Tools 
tab and click the Defragment now button. 

• To Use Disk Cleanup to Free Space on Your Hard Drive: 
Open the Computer window (click the Start button and select Computer), 
right-click the hard disk, select Properties from the contextual menu and click 
the Disk Cleanup button. 

• To Uninstall a Program: Click the Start button and select Control 
Panel. Click the Uninstall a program link under Programs. Select the 
program you wish to uninstall from your computer, and click the Uninstall 
button on the toolbar. 

 

 

• Jump Lists are quick shortcuts to files and commands that a program uses 
frequently. The items that appear in a jump list change according to the 
program selected. For example, Internet Explorer displays frequently visited 
pages, Microsoft Word displays frequently opened documents. 

• To View a Jump List: Right-click an icon on the Windows 7 taskbar. Or, 
click the list arrow next to a program icon in the Start menu.  

• To Pin a Program to the Taskbar: Open the program you want to 
pin, right-click the program icon on the taskbar and select Pin this program 
to taskbar from the jump list. 

• To Pin an Item to the Jump List: View the program jump list. Right-
click the item you want to pin and select Pin to this list. Or, point to an item 
on the jump list and click the  Pin to this list button. 

• To Remove an Item from the Jump List: View the program jump 
list. Right-click an item that appears in the jump list and select Remove from 
this list from the contextual menu. 

 Gadgets  

• To Add Gadgets to the Desktop: Right-click the desktop and select 
Gadgets from the contextual menu. Double-click the gadget you want to add 
to the desktop. 

• To View Gadgets: Press < > + <G>. The gadgets on your desktop 
appear on top of the windows that are open. 

• To Remove a Gadget from the Desktop: Point to a gadget and 
click the Close button that appears. 

• To Download New Gadgets: Right-click the desktop and select 
Gadgets from the contextual menu. Click the Get more gadgets online link 
at the bottom of the window, click the Desktop gadgets tab, and click the 
Download button for the gadget you want to add. 

• To View a Gadget’s Options: Point at the gadget, then click the 
Options button to view and change settings for that gadget. 

 HomeGroup 

• To Join a Homegroup: Before you begin, make sure you have the 
homegroup password. Click the Start button and select Control Panel. Click 
the Network and Internet link. Click the HomeGroup link and click Join 
Now. Complete the wizard and enter the homegroup password as prompted. 

• To Create a Homegroup: Click the Start button and select Control 
Panel. Click the Network and Internet link. Click the HomeGroup link and 
click Create a homegroup. Complete the wizard to create the homegroup. 

Aero Peek makes open 
windows invisible so you 
can view the gadgets and 
icons on the desktop.  

Right-click an icon 
on the taskbar… 

…to view the jump list 
for the program. 

Items at the top of 
the list are pinned to 
the program’s 
 jump list.  

The Frequent 
section displays 
files or pages that 
have been 
frequently used.  
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Microsoft® 

Internet Explorer 9 
Quick Reference Card 
Internet Explorer 9 Window Keystroke Shortcuts 

  

 General 
Find <Ctrl> + <F> 
Open new window <Ctrl> + <N> 
Print a Web page <Ctrl> + <P> 
Select all items <Ctrl> + <A> 
Zoom in <Ctrl> + <+> 
Zoom out <Ctrl> + < - > 
Full Screen Mode <F11> 
Help <F1> 

 Navigation—Go To 
Cycle through items <Tab> 
on a web page 
Up One Screen <Page Up> 
Down One Screen <Page Down> 
Home page <Alt> + <Home> 
Tools <Alt> + < X > 
View favorites <Alt> + < C > 
Refresh page <F5> 
Stop download <Esc> 
Add favorite <Ctrl> + <D> 

Go forward <Alt> + < → > 

Go backward <Alt> + < ← > 

 Tabs 
Open a New Tab <Ctrl> + <T> 
Close Tab or Window <Ctrl> + <W> 
Open link in new tab <Ctrl> + <click> 
(background) 
Open link in new tab <Ctrl> + <Shift>  
(foreground) + <click> 
Switch to next tab <Ctrl> + <Tab> 
Switch to previous tab <Ctrl> + <Shift> 
 + <Tab> 

 Navigation—Address Bar 
Select Address Bar <Alt> + <D> 
View list of entered <F4> 
addresses 
Open dialog box <Ctrl> + <L> 
Add “www.” and “.com” <Ctrl> + <Enter> 
to beginning and end  
of text in Address Bar 

The Fundamentals 
• A web address is also called a Uniform Resource 

Locator (URL) and it is made up of several parts: 
http:// This stands for Hypertext Transfer Protocol, 
the set of rules for exchanging files on the World 
Wide Web. 
Domain name: The unique name that identifies an 
Internet site.  Domain names have two or more 
parts separated by dots.  For example, 
www.customguide.com. 

• To Open a Web Page: Click the Address Bar and 
type the address of the Web page. Or, press <Ctrl> 
+ <L> and enter the address. 

• To Open a Hyperlink: Click the hyperlink on the 
Web page. 

• To Open a Hyperlink in a New Tab: Press and 
hold <Ctrl> and click the hyperlink on the Web 
page. 

• To Refresh a Web Page: Click the  Refresh 
button on the Address Bar, or press <F5>. 

• To Stop Downloading a Page: Click the  Stop 
button on the Address Bar, or press <Esc>. 

• To Go Back to a Page: Click the Back button or 
press <Alt> + <←>.  

• To Go Forward a Page: Click the Forward button 
or press <Alt> + <→>.  

• To Fix a Broken Page: Click the Compatibility 
View button on the Address Bar. 

• To Search the Web: Click the Search button in the 
Address Bar or press <Ctrl> + <E>. Type your 
search word or term and press <Enter>. Press 
<Alt> + <Enter> to view results in a new tab. 

• To Change the Search Provider: Click the Search 
button list arrow in the Address bar and select the 
provider you wish to use from the row of icons along 
the bottom of the menu. 

• To Add a Search Provider: Click the Search 
button list arrow in the Address Bar. Click Add and 
follow the instructions. 

• To Use AutoComplete in the Address Bar: Start 
typing the URL of the page you want to open. A list 
of previously typed addresses appears below the 
Address bar. Use the down arrows or the mouse to 
select an address from the list and press <Enter>. 

• To View the Menu Bar: Press the <Alt> key. The 
Menu Bar appears below the Address Bar. To keep 
the menu bar displayed, right-click an empty area of 
a toolbar and select Menu Bar from the contextual 
menu. 

• To Go Back or Forward in your Browsing Path: 
Right-click the Back button or the Forward button 
and select a web page from the contextual menu. 

• To Open a Typed URL: Click the Address Bar list 
arrow and select a web page from the list. 
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Tab 
Favorites, feeds, history

Address/
Search  
Bar 

Vertical 
Scroll Bar

Horizontal 
Scroll Bar 

New Tab 
button

Tools 

Navigation 
buttons 

Home 
Search 

Refresh 
Stop 

Compatibility 
View 



 

Tabs Home and Tools 

 

• Tabs allow you to view multiple Web pages in one browser window. Other 
benefits include the ability to open links in a background tab while reading a 
page, and saving and opening multiple pages at once. For example, you can 
have several pages as your home page, with each page open in its own tab. 

• To Open a New Tab: Press <Ctrl> + <T>, or click the New Tab button to the 
right of the most recently opened tab. 

• To Open a Duplicate Tab: Press <Ctrl> + <K>, or right-click the tab you wish 
to duplicate and select Duplicate Tab from the contextual menu. 

• To Open a Link in a New Tab: Press and hold the <Ctrl> key and click the 
link you want to open. Or, click the link with the middle mouse button (the 
mouse wheel). 

• To Open Search Results in a New Tab: Press <Alt> + <Enter> from the 
Search box to open search results in a new tab.  

• To Open Quick Tabs View: Press <Ctrl> + <T>, or click the New Tab button 
to the right of the most recently opened tab. 

• To Close a Tab: Click the  Close Tab button on the tab. Or, press <Ctrl> 
+ <W>. Or, click a tab with the middle mouse button (the mouse wheel). 

• To Close All Tabs: Press <Alt> + <F4> and click the Close all tabs button. 

• To Close All Other Tabs: Press <Ctrl> + <Alt> + <F4>, or right-click a tab 
and select Close other tabs from the contextual menu. 

• To Reopen a Closed Tab: Press <Ctrl> + <Shift> + <T>, or right-click a tab 
and select Recently closed tabs and select a web page from the list. 

• To Switch Between Tabs: Click the tab you want to view. Or, press <Ctrl> + 
<Tab> to move to the next tab. Press <Ctrl> + <Shift> + <Tab> to move to 
the previous tab. 

• To Show Tabs on a Separate Row: Right-click a tab and select Show tabs 
on a separate row from the contextual menu. 

• To Go to the Home Page: The home web page(s) appear when Internet 
Explorer is launched. Click the Home Page button. Or, press <Alt> + 
<Home>.  

• To Add or Change the Home Page: Make sure the web site(s) is open in the 
browser. Click the Tools button list arrow and select Internet options. Make 
sure each web page appears in the Home page section and click the Use 
current button. Click OK. 

• To Remove a Home Page: Click the Tools button list arrow and select 
Internet options. Delete the web page you want to remove from the Home 
page section and click OK. 

• To Pin a Web Page to the Taskbar: Click and drag the web page tab onto 
the Windows taskbar. 

• To Launch a Web Page Pinned to the Taskbar: Click the web page icon on 
the taskbar. The web page appears in the Internet Explorer window. 

• To Get Help: Press <F1> to open the Help window, type your question and 
press <Enter>. 

• To Zoom In or Out on a Web Page: Click the Tools button, select Zoom, 
and select a zoom percentage from the menu. Or, press <Ctrl> + < + > to 
zoom in, press <Ctrl> + < - > to zoom out. 

• To View the Page at 100%: Click the Tools button, select Zoom, and select 
100% from the menu. Or, press <Ctrl> + < 0 >. 

• To Increase Text Size: Click the Page button on the Command Bar, point to 
Text Size and select an option from the list. 

• To View Internet Explorer in Full Screen: Click the Tools button and select 
File > Full screen from the menu. Or, press <F11>. 

• To View the Menu Bar: Press the <Alt> key. The Menu Bar appears below 
the Address Bar. To keep the menu bar displayed, right-click an empty area of 
a toolbar and select Menu Bar from the contextual  menu. 

• To Print a Web Page: Click the  Tools button and select Print → Print from 
the menu. Or, press <Ctrl> + <P>. 

• To Print Preview: Click the  Tools button and select Print → Print Preview 
from the menu.  

• To Find Text on a Page: Click the Tools button and select File > Find on 
this page from the menu. Or, press <Ctrl> + <F>. 

Favorites, Feeds, and History 
• To View and Open Favorites: Click the View favorites, feeds, and history 

button, or press <Alt> + <C>. If necessary, click the Favorites tab. Select a 
favorite to open it in the current tab. Click the arrow button to the right of a 
favorite to open it in a new tab. 

• To Add a Favorite: Open the page you want to add as a favorite. Click the 
View favorites, feeds, and history button and click Add to Favorites. Or, 
press <Ctrl> + <D>. 

• To Add a Tab Group to Favorites: Click the View favorites, feeds, and 
history button, click the Add to Favorites button list arrow, and select Add 
current tabs to favorites from the list. Enter a folder name for the tabs and 
click Add. 

• To Organize Favorites: Click the View favorites, feeds, and history button, 
click the Add to Favorites button list arrow, and select Organize favorites 
from the list.  

• To Subscribe to an RSS Feed: Open the page from which you want to 
access feeds. (If a feed is available on the page, the Feeds button on the 
Command Bar will appear orange.) Click the View feeds on this page button. 
Click the Subscribe to this feed link. 

• To View RSS Feeds: Click the View favorites, feeds, and history button 
and click the Feeds tab. Click a feed to view its updates. 

• To View History: Click the View favorites, feeds, and history button and 
click the History tab. Or, press <Ctrl> + <Shift> + <H>. Click a time frame or 
click the View By list arrow to change how history is viewed. 

• To Clear History: Click the Tools button and select Internet options. Click 
Delete under Browsing history. Or, click the Tools button and select Safety > 
Delete browsing history from the menu. 

• To Pin the Favorites Center to the Window: Click the View favorites, 
feeds, and history button and click the  Pin the Favorites Center button 
in the menu.  
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Microsoft® 

Word 2013 
Quick Reference Card 
The Word 2013 Screen Keyboard Shortcuts 

 

 General 
Open a Document <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Document <Ctrl> + <S> 
Print a Document <Ctrl> + <P> 
Close a Document <Ctrl> + <W> 
Help <F1> 

 Navigation: 
Up One Screen  <Page Up> 
Down One Screen  <Page Down> 
Beginning of Line <Home> 
End of Line <End> 
Beginning of  <Ctrl> + <Home> 
Document 
End of Document <Ctrl> + <End> 
Open the Go To  <F5> 
dialog box 

 Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 

 Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Underline <Ctrl> + <U> 
Align Left <Ctrl> + <L> 
Center <Ctrl> + <E> 
Align Right <Ctrl> + <R> 
Justify <Ctrl> + <J> 

 Text Selection 
To Select: Do This: 
A Word Double-click the word 
A Sentence  Press and hold <Ctrl> 
 and click anywhere in the 
 sentence 
A Line Click in the selection bar 
 next to the line 
A Paragraph  Triple-click the paragraph 
Everything  <Ctrl> + <A> 

The Fundamentals 
• The File tab menu and Backstage view contain commands 

for working with a program’s files, such as Open, Save, 
Close, New, and Print.  

 

• To Move Text with the Mouse: Highlight 
the text you want to move, drag the text 
to a new location, and release the mouse 
button. 

• To Replace Text: Click the Replace 
button in the Editing group on the Home 
tab. Or, press <Ctrl> + <H>. 

• To Close a Document: Click the  
Close button, or press <Ctrl> + <W>.  

• To Correct a Spelling Error: Right-click 
the error and select a correction from the 
contextual menu. Or, press <F7> to run 
the Spell Checker.  

• To Use the Thesaurus: Right-click the 
word you want to look up and select 
Synonyms from the contextual menu. 
Select a word or select Thesaurus to 
search the Thesaurus. 

• To Minimize the Ribbon: Click the      
 Minimize Ribbon button on the 

Ribbon. Or, press <Ctrl> + <F1>. Or, 
double-click a tab. Or, right-click a tab 
and select Unpin the Ribbon from the 
contextual menu. 

• To Change Program Settings: Click the 
File tab and click the Options button. 

• To Get Help: Press <F1> to open the 
Help window. Type your question and 
press <Enter>. 

• To Create a New Document: Click the 
File tab, select New, select a template 
and click the Create button. Or, press 
<Ctrl> + <N>. 

• To Open a Document: Click the File 
tab and select Open, or press  
<Ctrl> + <O>.  

• To Save a Document: Click the          
 Save button on the Quick Access 

Toolbar, or press <Ctrl> + <S>. 
• To Save a Document with a Different 

Name: Click the File tab, select Save 
As and enter a new name for the 
document. 

• To Preview a Document: Click the File
tab and select Print, or press  
<Ctrl> + <P>. 

• To Print a Document: Click the File 
tab and select Print, or press  
<Ctrl> + <P>. 

• To View Advanced Printing Options: 
Click the File tab and select Print. 
Select from the options under Settings. 

• To Undo: Click the  Undo button 
on the Quick Access Toolbar, or press 
<Ctrl> + <Z>. 
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Navigation Editing 

• To Open the Navigation Pane: Click the Find button in the Editing group on 
the Home tab.  Or, press <Ctrl> + <F>. 

• To Search for a Word or Phrase: Click the Search box, type the word or 
phrase.  

• To Search for Graphics, Tables, Equations, or Comments: Click the     
 Magnifying Glass and select an option from the list. Click the Search 

box, enter the information you are searching for, and press <Enter>. 
• To View Search Results: Click Results in the Navigation Pane. 
• To View a Document’s Headings:  Browse Headings in your document tab. 
• To View a Document’s Pages: Browse Pages in your document tab.   

 Styles 
• To Apply a Style: Select the text to which you want to apply the style and 

select the style you want to use from the Styles Gallery in the Styles group on 
the Home tab. 

• To Apply a Document Theme: Click the Themes button in the Document 
Formatting group on the Design tab of the Ribbon and select a theme. 

• To View All Available Styles: Click the Dialog Box Launcher in the 
Styles group on the Home tab. 

• To Change a Style Set: Look through styles by clicking the  Change 
Styles button in the Styles group on the Home tab and choose the Style Set. 

• To Create a Style: Select the text that contains the formatting of the new 
style, right-click the text, and click on Styles. Select Create a Style from the 
contextual menu and Save Selection as a New Quick Style, enter a name 
for the style, and click OK. 

• To Check Your Styles: Select the text you wish to check. Click the Dialog 
Box Launcher in the Styles group on the Home tab of the Ribbon. Click the  

 Style Inspector button in the Styles task pane. 

 Formatting 
• To Format Text: Use the commands in the Font group on the Home tab, or 

click the Dialog Box Launcher in the Font group to open the dialog box. 
• To Copy Formatting with the Format Painter: Select the text with the 

formatting you want to copy and click the  Format Painter 
button in the Clipboard group on the Home tab. Then, select the text you 
want to apply the copied formatting to. 

• To Indent a Paragraph: Click the  Increase Indent button in the 
Paragraph group on the Home tab. 

• To Decrease an Indent: Click the  Decrease Indent button in the 
Paragraph group on the Home tab. 

• To Create a Bulleted or Numbered List: Select the paragraphs you want to 
bullet or number and click the  Bullets or  Numbering button in the 
Paragraph group on the Home tab. 

• To Change Page Orientation: Click the Page Layout tab on the Ribbon, 
click the Orientation button in the Page Setup group, and select an option 
from the list. 

• To Insert a Header or Footer: Click the Insert tab on the Ribbon and click 
the Header or Footer button in the Header & Footer group. 

• To Insert a Manual Page Break: Click the Insert tab on the Ribbon and click 
the Page Break button in the Pages group. 

•  To Cut or Copy Text: Select the text you want to cut or copy and click the       
 Cut or  Copy button in the Clipboard group on the Home tab. 

• To Paste Text: Place the insertion point where you want to paste and click 
the Paste button in the Clipboard group on the Home tab. 

• To Preview an Item Before Pasting: Place the insertion point where you 
want to paste, click the Paste button list arrow in the Clipboard group on the 
Home tab, and hold your mouse over the option you’d like to preview. 

• To Insert a Comment: Select the text where you want to insert a comment 
and click the Review tab on the Ribbon. Click the New Comment button in 
the Comments group. Type a comment, then click outside the comment text 
box.  

• To Delete a Comment: Select the comment, click the Review tab on the 
Ribbon, and click the Delete Comment button in the Comments group. 

 Drawing and Graphics 
• To Insert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the 

Clip Art button in the Illustrations group. Type the name of what you’re 
looking for in the “Search for” box and press <Enter>. 

• To Insert a Picture: Click the Insert tab on the Ribbon and click the Picture 
button in the Illustrations group. Find and select the picture you want to insert 
and click Insert. 

• To Insert a Screenshot: Click the Insert tab on the Ribbon and click the 
Screenshot button in the Illustrations group. Select an available window from 
the list, or select the Screen Clipping option to take a screen clip. 

• To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes 
button in the Shapes group, and select the shape you want to insert. Then, 
click where you want to draw the shape and drag until the shape reaches the 
desired size. Hold down the <Shift> key while you drag to draw a perfectly 
proportioned shape or straight line. 

• To Insert WordArt: Click the Insert tab on the Ribbon, click the WordArt 
button in the Text group, and select a design from the WordArt Gallery. Click 
the text box and enter your text. If necessary, click the text box and drag it to 
the desired position. 

• To Insert SmartArt: Click the Insert tab on the Ribbon, click the SmartArt 
button in the Illustrations group, select a layout, and click OK. 

• To Adjust Text Wrapping: Double-click the object, click the Wrap Text 
button in the Arrange group on the Page Layout tab, and select an option 
from the list. 

• To Resize an Object: Click the object to select it, click and drag one of its 
sizing handles (    ), and release the mouse button when the object reaches 
the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 

• To Format an Object: Double-click the object and use the commands located 
on the Format tab. 

• To Delete an Object: Select the object and press the <Delete> key 

Tables 
• To Insert a Table: Click the Insert tab on the Ribbon, click the Table button 

in the Tables group, and select Insert Table from the menu. 
• To Insert a Column or Row: Click the Layout tab under Table Tools on the 

Ribbon and use the commands located in the Rows & Columns group. 
• To Delete a Column or Row: Select the column or row you want to delete, 

click the Layout tab under Table Tools on the Ribbon, click the Delete 
button in the Rows & Columns group, and select an appropriate option from 
the menu. 

• To Adjust Column Width or Row Height: Select the column or row you want 
to adjust, click the Layout tab under Table Tools on the Ribbon, and use the 
commands located in the Cell Size group. 
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Microsoft® 

Excel 2013 
Quick Reference Card 

The Excel 2013 Screen Keyboard Shortcuts 

 

  General 
Open a Workbook <Ctrl> + <O> 

Create New <Ctrl> + <N> 

Save <Ctrl> + <S> 

Preview and Print <Ctrl> + <P> 

Close a Workbook <Ctrl> + <W> 

Help <F1> 

Run Spelling Check <F7> 

Calculate worksheets <F9> 

Create an absolute, <F4> 
normal, or mixed reference 

  Navigation: 
Move Between Cells  <>, <>,  

 <>, <> 

Right One Cell <Tab>  

Left One Cell <Shift> + <Tab> 

Down One Cell <Enter> 

Up One Cell <Shift> + <Enter> 

Down One Screen <Page Down> 

Up One Screen <Page Up> 

To Cell A1 <Ctrl> + <Home> 

To Last Cell <Ctrl> + <End>  

Go To Dialog Box <F5>  

  Editing 
Cut <Ctrl> + <X> 

Copy <Ctrl> + <C> 

Paste <Ctrl> + <V> 

Undo <Ctrl> + <Z> 

Redo <Ctrl> + <Y> 

Find <Ctrl> + <F> 

Replace <Ctrl> + <H> 

Select All <Ctrl> + <A> 

Edit active cell <F2> 

Clear cell contents <Delete> 

  Formatting 
Bold <Ctrl> + <B> 

Italics <Ctrl> + <I> 

Underline <Ctrl> + <U> 

Open Format Cells <Ctrl> + <Shift> 
Dialog Box  + <F> 

Select All <Ctrl> + <A> 

Select entire row <Shift> + <Space> 

Select entire column <Ctrl> + <Space> 

Hide selected rows <Ctrl> + <9> 

Hide selected <Ctrl> + <0> 

columns 

The Fundamentals 

 The File tab menu and Backstage view contain commands 
for working with a program’s files, such as Open, Save, 
Close, New, and Print.  

 

 Cell addresses: Cells are referenced by 
addresses made from their column letter 
and row number, such as cell A1, A2, B1, 
B2, etc. You can find the address of a cell 
by looking at the Name Box under the 
clipboard 

 To Select a Cell: Click a cell or use the 
keyboard arrow keys to select it. 

 To Select a Cell Range: Click and drag to 
select a range of cells. Or, press and hold 
down the <Shift> key while using the 

<arrow keys> to move the mouse 

pointer to the last cell of the range. 

 To Select an Entire Worksheet: Click the 

 Select All button where column and 
row headings meet. Or press <Ctrl> + 
<A>. 

 To Minimize the Ribbon: Click the  

Minimize Ribbon button on the Ribbon. 
Or, press <Ctrl> + <F1>. Or, right-click a 
tab and select Unpin the Ribbon from the 
contextual menu. 

 To Change Program Settings: Click the 
File tab and select Options. 

 To Use Zoom: Click and drag the zoom 

slider to the left or right. Or, click the  

Zoom Out and  Zoom In buttons on  
the slider. 

 To Change Views: Click a View button in 
the status bar. Or, click the View tab and 
select a view.  

 To Create a New Workbook: Click 
the File tab, select New, and 
double-click workbook, or press 
<Ctrl> + <N>. 

 To Open a Workbook: Click the File 
tab and select Open, or press  
<Ctrl> + <O>. 

 To Save a Workbook: Click the  

Save button on the Quick Access 
Toolbar, or press <Ctrl> + <S>. 

 To Preview and Print a Workbook: 
Click the File tab and select Print, or 
press <Ctrl> + <P>. 

 To Undo: Click the  Undo 
button on the Quick Access Toolbar, 
or press <Ctrl> + <Z>. 

 To Redo or Repeat: Click the           

Redo button on the Quick 
Access Toolbar, or press <Ctrl> + 
<Y>.  

 To Close a Workbook: Click the 

 Close button, or press <Ctrl> 
+ <W>. 

 To Get Help: Press <F1> to open 
the Help window. Type your question 

and press <Enter>. 

File tab 

 

Quick Access Toolbar 

 

Title bar 

Scroll 
bars 

Zoom slider 

 

Ribbon 
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Editing Formatting 

 To Edit a Cell’s Contents: Select the cell and click the Formula Bar, or 
double-click the cell. Edit the cell contents and press <Enter>. 

 To Clear a Cell’s Contents: Select the cell(s) and press the <Delete> key. 

 To Cut or Copy Data: Select cell(s) and click the  Cut or  Copy button 
in the Clipboard group on the Home tab. 

 To Paste Data: Place the insertion point where you want to paste and click 

the  Paste button in the Clipboard group on the Home tab. 

 To Preview an Item Before Pasting: Place the insertion point where you 
want to paste, click the Paste button list arrow in the Clipboard group on the 
Home tab, and hold the mouse over the paste option to preview. 

 To Paste Special: Select the destination cell(s), click the Paste button list 
arrow in the Clipboard group on the Home tab, and select Paste Special. 
Select an option and click OK. 

 To Copy Using Auto Fill: Point to the fill handle at the bottom-right corner of 
the selected cell(s), then drag to the destination cell(s). 

 To Complete a Series Using AutoFill: Select the cells that define the series. 
Click and drag the fill handle to complete the series. 

 To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to 
move or copy, position the pointer over any border of the selected cell(s), then 
drag to the destination cells. To copy, hold down <Ctrl> key while dragging. 

 To Insert a Column or Row: Right-click to the right of the column, or below 
the row you want to insert. Select Insert from the contextual menu, or click the 
Insert button in the Cells group on the Home tab. 

 To Delete a Column or Row: Select the row or column heading(s). Right-
click and select Delete from the contextual menu, or click the Delete button 
in the Cells group on the Home tab. 

 To Insert a Comment: Select the cell where you want to insert a comment 
and click the Review tab on the Ribbon. Click the New Comment button in 
the Comments group. Type a comment and click outside the comment box. 

  Formulas and Functions 

 To Total a Cell Range: Click the cell where you want to insert the total and 
click the Sum button in the Editing group on the Home tab. Verify the 
selected cell range and click the Sum button again. 

 To Enter a Formula: Select the cell where you want to insert the formula. 
Type =  and enter the formula using values, cell references, operators, and 
functions. Press <Enter> when you’re finished. 

 To Insert a Function: Select the cell where you want to enter the function 

and click the  Insert Function button on the Formula Bar. 

 To Reference a Cell in a Formula: Type the cell reference (for example, B5) 
in the formula or click the cell you want to reference. 

 To Create an Absolute Cell Reference: Precede the cell references with a $ 
sign or press <F4> after selecting cell(s) to make it absolute. 

 To Use Several Operators or Cell Ranges: Enclose the part of a formula 
you want to calculate first in parentheses. 

  Charts 

 To Create a Chart: Select the cell range that contains the data you want to 
chart and click the Insert tab on the Ribbon. Click a chart type button in the 
Charts group and select the chart you want to use from the list. 

 To Insert a Sparkline: Select the cell range that contains the data you want 
to chart and click the Insert tab on the Ribbon. Select the sparkline you want 
to insert from the Sparkline group. Select the cell or cell range where you want 
to add the sparkline and click OK. 

 To Format Text: Use the commands in the Font group on the Home tab, or 
click the Dialog Box Launcher in the Font group to open the dialog box. 

 To Format Values: Use the commands in the Number group on the Home 

tab, or click the  Dialog Box Launcher in the Number group to open the 
Format Cells dialog box. 

 To Copy Formatting with the Format Painter: Select the cell(s) with the 

formatting you want to copy and click the  Format Painter button in the 
Clipboard group on the Home tab. Then, select the cell(s) you want to apply 
the copied formatting to. 

 To Apply a Cell Style: Select the cell(s) you want to apply a cell style to. 
Click the Cell Styles button in the Styles group of the Home tab on the 
Ribbon and select a style from the gallery. 

 To Format a Cell Range as a Table: Select the cells you want to apply table 
formatting to. Click the Format as Table button in the Styles group of the 
Home tab on the Ribbon and select a table format from the gallery. 

 To Apply a Document Theme: Click the Page Layout tab on the Ribbon, 
click the Themes button in the Themes group, and select a theme from the 
gallery. 

 To Apply Conditional Formatting: Select the cells to which you want to 
apply conditional formatting. Click the Conditional Formatting button in the 
Styles group of the Home tab. Select the formatting scheme you wish to use, 
then set the conditions in the dialog box. 

 To Adjust Column Width or Row Height: Drag the right border of the 
column header, or the bottom border of the row header. Double-click the 
border to AutoFit the column or row according to its contents. 

  Workbook Management 
 To Insert a New Worksheet: Click the  Insert Worksheet button next to 

the sheet tabs at the bottom of the program screen. Or, press <Shift> + 

<F11>. 

 To Delete a Worksheet: Select the sheet want to delete, click the Delete 
button in the Cells group on the Home tab, and select Delete Sheet. Or, 
right-click the sheet tab and select Delete from the contextual menu. 

 To Rename a Worksheet: Double-click the sheet tab, enter a new name for 
the worksheet, and press <Enter>. 

 To Change a Worksheet’s Tab Color: Right-click the sheet tab, select Tab 
Color, and choose the color you want to apply. 

 To Move or Copy a Worksheet: Click and drag a tab to move a worksheet. 
Hold down the <Ctrl> key while clicking and dragging to copy the worksheet. 

 To Split a Window: Click the View tab and click the Split button in the 
Window group.  Or, press <Alt> + WS (one at a time).   

 To Freeze Panes: Place the cell pointer where you want to freeze the 
window, click the View tab on the Ribbon, click the Freeze Panes button in 
the Window group, and select an option from the list. 

 To Select a Print Area: Select the cell range you want to print, click the Page 
Layout tab on the Ribbon, click the Print Area button in the Page Setup 
group, and select Set Print Area. 

 To Adjust Page Margins, Orientation, Size, and Breaks: Click the Page 
Layout tab on the Ribbon and use the commands in the Page Setup group, 

or click the  Dialog Box Launcher in the Page Setup group to open the 
Page Setup dialog box. 

 To Protect or Share a Workbook: Click the Review tab on the Ribbon and 
use the commands in the Changes group. 

 To Recover Autosaved Versions: Click the File tab on the Ribbon and 
select Info. Select an autosaved version from the Versions list. Or, click the 
Manage Versions button and select Recover Unsaved Workbooks. 
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Microsoft® 

PowerPoint 2013 
Quick Reference Card 
 The PowerPoint 2013 Screen Keyboard Shortcuts 

 The Fundamentals 

• To Create a New Presentation: 
Click the File tab, click New. Or, 
press <Ctrl> + <N>. 

• To Open a Presentation: Click the 
File tab and click Open, or press 
<Ctrl> + <O>. 

• To Save a Presentation: Click the 
 Save button on the Quick 

Access Toolbar, or press <Ctrl> + 
<S>. 

• To Save a Presentation with a 
Different Name: Click the File tab, 
click Save As, enter a new name for 
the presentation, and click Save. 

• To Preview and Print a 
Presentation: Click the File tab and 
click Print, or press <Ctrl> + <P>. 

• To Close a Presentation: Click the 
File tab and click Close, or press 
<Ctrl> + <W>. 

• To Get Help: Press <F1> to open the 
Help window. Type your question and 
press <Enter>. 

• To Exit PowerPoint: Click the File 
tab and click Exit. 

Open a Presentation <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Presentation <Ctrl> + <S> 
Print a Presentation <Ctrl> + <P> 
Close a Presentation <Ctrl> + <W> 
Insert a New Slide <Ctrl> + <M> 
Help <F1> 

General 

Editing 

Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Align Left <Ctrl> + <L> 
Center <Ctrl> + <E> 
Justify <Ctrl> + <J> 

Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 

Navigation—Go To: 
The Next Slide <Spacebar> 

The Previous Slide <Backspace> 

Slide Show Delivery 
Begin Slide Show <F5> 
Resume Slide Show <Shift> + 

<F5> 
End Slide Show <Esc> 
Jump to Slide <Slide #> + 

<Enter> 
Toggle Screen Black <B> 
Toggle Screen White <W> 
Pause Show <S> 
Show/Hide Pointer <A> 
Change Arrow to Pen <Ctrl> + <P> 
Change Pen to Arrow <Ctrl> + <A> 
Erase Doodles <E>

• The File tab menu and Backstage view contain 
commands for working with a program’s files, 
including New, Open, Save, Print and Close. 

• To Insert a New Slide: Click the Home tab 
and click New Slide in the Slides group, or 
press <Ctrl> + <M>. 

• To Change the Slide Layout: Click the Home 
tab, click the Layout button in the Slides 
group, and select a layout. 

• To Return a Slide to its Default Settings: 
Click the Home tab and click the Reset 
button in the Slides group. 

• To Apply a Document Theme: Click the 
Design tab on the Ribbon, click the  More 
button in the Themes group, and select a 
theme from the gallery. 

• To View the Slide Master: Click the View tab 
on the Ribbon, click the Slide Master button 
in the Master Views group, and click the Slide 
Master. 

• To Insert a Header or Footer: Click the Insert 
tab on the Ribbon and click the Header & 
Footer button in the Text group. Select the 
option(s) that you want and click Apply or 
Apply to All. 

• To Add a Section: Click the Home tab on the 
Ribbon, click the Section button in the Slides 
group, and click Add Section. 

 Slides 
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x X Formatting Images, Multimedia, and Objects

Views 

• To Cut or Copy Text: Select the text you want to cut or copy and click the 
 Cut or  Copy button in the Clipboard group on the Home tab. 

• To Paste Text: Place the insertion point where you want to paste and click 
the  Paste button in the Clipboard group on the Home tab. 

• To Format Selected Text: Use the commands in the Font group on the 
Home tab, or click the  Dialog Box Launcher in the Font group to open 
the Font dialog box. 

• To Copy Formatting with the Format Painter: Select the text with the 
formatting you want to copy and click the  Format Painter 
button in the Clipboard group on the Home tab. Then, select the text you 
want to apply the copied formatting to. 

• To Change Paragraph Alignment: Select the paragraph(s) and click the 
appropriate alignment button (  Align Left,  Center,  Align Right, or  

 Justify) in the Paragraph group on the Home tab. 
• To Create a Bulleted or Numbered List: Select the paragraphs you want to 

bullet or number and click the  Bullets or  Numbering button in the 
Paragraph group on the Home tab. 

• To Change Paragraph Line Spacing: Select the paragraph(s), click the 
 Line Spacing button in the Paragraph group on the Home tab, and 

select an option from the list. 
• To Correct a Spelling Error: Right-click the error and select a correction 

from the contextual menu. Or, press <F7> to run the Spell Checker. 
 

• To Add a Slide Transition: Navigate to the slide you want to add a transition 
to. Click the Transitions tab on the Ribbon, click the  More button in the 
Transition to This Slide group, and select a transition effect. 

• To Add an Animation Effect to an Object: Select the object that you want to 
animate, click the Animations tab on the Ribbon. Click the  More button in 
the Animation group, and select an animation effect. 

• To Copy Animation Effects from One Object to Another: Select the object 
with the animation effect you want to copy, click the Animations tab on the 
Ribbon, and click the Animation Painter button in the Advanced Animation 
group. Then, click the object you want to apply the copied animation effect to. 

• To Insert a Picture: Click the Insert tab on the Ribbon and click the Picture 
button in the Images group. Find the picture you want to insert and click 
Insert. 

• To Insert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the 
Online Pictures button in the Images group. Type the name of what you’re 
looking for in the “Search for” box and Enter. 

• To Insert a Video file: Click the Insert tab on the Ribbon and click the Video 
button in the Media group and click Video On My PC. Find the video you want 
to insert and click Insert. 

• To Insert a Video from the Web: Click the Insert tab on the Ribbon, click the 
Video button list arrow in the Media group, and select Online Video. Search 
for videos on the web, select your choice, and click Insert. 

• To Insert an Audio clip: Click the Insert tab on the Ribbon, click the Audio 
button list arrow in the Media group, and select Audio On My PC or Online 
Audio. Find the audio clip that you want to insert and click Insert. 

• To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes 
button in the Illustrations group, and select the shape you want to insert. 
Then, click where you want to draw the shape and drag until the shape 
reaches the desired size. Hold down the <Shift> key while you drag to draw a 
perfectly proportioned shape or straight line. 

• To Insert SmartArt: Click the Insert tab on the Ribbon and click the 
SmartArt button in the Illustrations group. Select the SmartArt you want to 
insert and click OK. 

• To Format an Object: Double-click the object and use the commands located 
on the Format tab. 

• To Move an Object: Click the object and drag it to a new location. Release 
the mouse button when you’re finished. 

• To Resize an Object: Click the object to select it, click and drag one of its 
sizing handles ( ), and release the mouse button when the object reaches 
the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 

• To Delete an Object: Select the object and press the <Delete> key.

Transitions and Animation Effects 

Slide Show Delivery 
• To Present a Slide Show: Click the  Slide Show button on the status bar, 

or press <F5>. 
• To Use the Laser Pointer: In Slide Show view, press and hold down the 

<Ctrl> key while clicking and holding the left mouse button. 
• To Use the Pen: In Slide Show view, press <Ctrl> + <P> and then draw on the 

screen. Press <Ctrl> + <A> to switch back to the arrow pointer. Press <E> to 
erase your doodles. 

• To Advance to the Next Slide: Press <Spacebar>. Or, click the left mouse 
button. 

• To Go Back to the Previous Slide: Press <Backspace> or <Page Up>. 
• To Add Slide Timings: Click the Slide Show tab on the Ribbon and click the 

Rehearse Timings button in the Set Up group. Navigate through the 
presentation, pausing on each slide for the amount of time you wish to display it 
during your show. Click Yes to save your timings. 

• To End a Slide Show: Press <Esc>. 
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 Outline view: This view focuses on content. 
You can use this for adjusting text structure or 
adding a large amount of text.   

 Normal view: This is the default view in 
PowerPoint 2013. Normal view includes the 
Slide pane and Notes pane. 
 

 Slide Sorter view: Displays all the slides in 
the presentation on one screen. Use Slide 
Sorter view to rearrange the order of slides or 
add transition effects between slides. 
 

 Slide Show view: Displays the 
presentation as an electronic slide show. 
Whenever you deliver a presentation in front of 
an audience, Slide Show view is the view to use. 
 

 Reading View: Similar to Slide Show view, 
it displays the presentation in a window with 
simple controls, making it easy to review. 

 Notes Page view: Displays all presentation 
slides in a print layout with your notes beneath.  



Microsoft® 

Outlook 2013 
Quick Reference Card 

• To Access the Inbox: Click the Mail button in the 
Navigation Bar. 

• To Check for New Messages: Click the  
Send/Receive button on the Quick Access toolbar, 
or press <F9>. 

• Message Indicators: 
 Message has not been read. 
 Message has been read. 

 File is attached to the message. 
  Message has high or low importance. 

• To Open a Message: Click a message to preview 
or double-click to open it. 

• To Reply to the Message Sender: Click the 
message, click the  Reply button, type your 
reply, and click the Send button. 

• To Reply to All Message Recipients: Click the 
message, click the  Reply to All button, type 
your reply, and click the Send button. 

• To Forward a Message: Click the message, click 
the  Forward button, enter e-mail addresses in 
the To box, enter comments in the text box, and 
click the Send button. 

• To Delete a Message: Select the message and 
press the <Delete> key. 

• To Create a New Message: 

1. Click the  New button or press <Ctrl> + <N>. 
2. Enter the e-mail addresses in the To box, or click 

the  To button to use the address book. 
3. Click the  Cc button and select the e-mail 

addresses for recipients to whom you want to 
send a copy of the message. 

4. Enter the subject of the message in the Subject 
box. 

5. Enter the text of your message in the text box. 
6. Click the  Send button. 

• To Attach a File: Create a new message, click the 

 Attach File button in the Include group on the 
Ribbon in the Message window, select the file you 
want to send, and click Insert. 

• To Send a Blind Carbon Copy (Bcc): In the 
message window, click the Options tab on the 
Ribbon and select Show Bcc in the Fields group. 
Click the  Bcc: button and select the e-mail 
addresses for recipients to whom you want to send 
a blind copy of the message. 

• To Open an Attachment: Double-click the 
attachment at the top of the message window. 

 Outlook 2013 Screen 

Mail 
folders 

Title Bar 

Messages 

Navigation 
Bar 

Ribbon 

Status 
Bar 

To-Do Bar 

Reading Pane 

Navigation Pane  

       Shortcuts  
Add shortcuts to folders and locations in 
Outlook for quick access.

Use to organize to-do lists, track task 
progress, and delegate tasks. 

Contains mail-related folders like your Inbox, 
Sent Items and Search Folders. Use the 
Favorite Folders at the top of the pane for easy 
access to frequently-used mail folders. 

Enables you to view and schedule 
appointments, events, and meetings. View 
shared calendars and compare calendars by 
viewing them side by side. 

Use to store and keep track of addresses, 
numbers, and e-mail addresses.

        Notes  
Use like electronic Post-It® Notes to write down 
information.

        Folder List  
Displays a list of all your Outlook folders in the 
Navigation pane. 
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Address Book <Ctrl> + 
<Shift> + <B>

Help <F1> 

Switch Between <Alt> + <Tab>
Applications 

New Item <Ctrl> + <N> 

Keyboard Shortcuts 

Free Cheat Sheets! 

Visit: cheatsheet.customguide.com

Interactive Online Learning

 Courseware   Online Learning   Skills Assessments
© 2013 CustomGuide 

cheatsheet.customguide.com | Phone 888.903.2432 



 Message Window Features 

Like in Outlook 2010, 
the FILE menu and 
Ribbon replace the 
Office button and 
Standard Toolbar in 
Outlook 2013. 

Ribbon 

Quick Access Toolbar 

 Calendar Contacts 

• To Flag a Message as a To-Do Item: Right-click the message, select 
Follow Up from the contextual menu, and select a flag. Or, click the  flag 
icon on the message. Or, select the message, click the  Follow Up button 
on the Ribbon and select a flag. 

• To Clear a Flagged Message: Right-click the message, select Follow Up 
from the contextual menu, and select Clear Flag. 

• To Categorize a Message by Color: Click the  Quick Click icon on the 
message. Or, right-click the message, select Categorize from the contextual 
menu, and select a color category. Or, select the message, click the  
Categorize button on the Ribbon, and select a flag. 

• To Recall a Message: Open the Sent Items folder. Double-click the 
message, click the Actions button in the Move group on the Ribbon, and 
select Recall This Message. Choose to delete the message or replace the 
message with a new one in the dialog box and click OK. You can only recall a 
message if you are using MS Exchange Server and the recipient has not 
opened it. 

• To Resend a Message: Open the Sent Items folder. Double-click the 
message, click the Actions button in the Move group on the Ribbon, and 
select Resend This Message. Enter new recipients in the message window 
and click Send. 

• To Save a Message as a Draft: Click the Save button on the Quick Access 
Toolbar in the message window. The message appears in the Drafts folder. 

• To Move an Item to a Different Folder: Select the item, click the  Move 
to Folder button and select the destination folder. 
Or, click and drag the item to a different folder in the Navigation Pane. 

• To View Your Contacts: Click the People button in the Navigation Bar. 
• To Create a New Contact: Click the New button on the Ribbon. 
• To Edit a Contact: Double-click the contact. 
• To Find a Contact: Type words to search for in the Search Contacts box. 
• To Delete a Contact: Select the contact and press the <Delete> key. 
• To Change Views: Select the desired view in the Current View section of 

the Contacts Navigation pane. 
• To View the Calendar: Click the Calendar button in the Navigation Bar. 
• To Change Views: Click the VIEW tab on the menu bar and select the 

desired view. Or, click one of the Day, Week, or Month view buttons. 

• To Schedule an Appointment: Click the  New button or press <Ctrl> + 
<N>. 

• To Schedule a Recurring Appointment: Click New Items on the Ribbon 
and select Appointment from the menu. Click the Options arrow and then 
the Recurrence button. Fill in the fields and click OK. 

• To Schedule a Meeting Request: Click the   New Meeting button on the 
Ribbon and in the To…field type the contact that you wish to include. 

• To Schedule an All Day Event: Click New Items arrow on the Ribbon and 
select New All Day Event from the menu. 

• To Reschedule an Item: Double-click the meeting, appointment, or event, 
make your changes and click the Save & Close button. 

 Tasks and To-Do Items 

• To View Your Tasks: Click the Tasks button in the Navigation Bar. 
• To Create a New Task: Click the  New button, press <Ctrl> + <N>, or 

type a new task in the text box at the top of the window or in the “Type a 
new task” box in the To-Do Bar. 

• To Complete a Task: In Simple List view, check the task’s  check box. 
• To Delete a Task: Select the task and press the <Delete> key. 
• To Create a Recurring Task: Double-click the task and click the 

Recurrence button on the Ribbon. 
• To Assign a Task: Double-click the task, click the Assign Task button in 

the Manage Task group on the Ribbon, enter the person’s name in the To 
box, and click Send. 

• To Create a Distribution List: Click the New Items button arrow on the 
Ribbon and point to More Items and select  Contact Group. Click Add 
Members in the Members group on the Ribbon, select the location of the 
contacts you wish to use and select a name in the list. Click the Members 
button and repeat for each name to be added. Click OK, then click Save & 
Close in the Actions group. 

• To Create a Signature: Go to FILE, select Options and click the Mail tab. 
Click the Signatures button, and create the new signature. 

• To Change a Message’s Options: In the message window, click the 
Options tab on the Ribbon and click the More Options Dialog Box 
Launcher . Here you can specify the level of importance or sensitivity of the 
message, add voting buttons to the message, indicate where replies should 
be sent to, choose to receive read receipts and encrypt the message or 
delay its delivery. 

• To Use the Rules Wizard: 
1. Make sure that you’re in the Inbox. 
2.  Click FILE on the menu bar, click the Info tab select Manage Rules 

and Alerts, and click the New Rule button. 
3. Select the type of rule you want to create and click Next. 
4. Click the first piece of underlined text in the Step 2 box, which may be 

people or distribution lists, specific words, etc. 
5. Specify the criteria—a person’s name, a keyword, etc.—and click OK. 
6. Click the next piece of underlined text in the Step 2 box and specify the 

name of the folder where you want to move the messages or the action 
you want done to the message. 

7. Click Finish to complete the rule and click OK. 
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